Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ATI Feisty,drivers ?  (gelezen 958 keer)

Offline filenox

  • Lid
    • filenox@tweakblogs.net
  • Steunpunt: Nee
ATI Feisty,drivers ?
« Gepost op: 2007/04/20, 18:10:27 »
Hallo :)

Ik heb via de alternate feisty geinstalleerd (bij live crach)
En nu wil ik dus die desktop effects eens proberen ;)

Dus heb ik met dat programmatje van ubuntu,atidrivers geinstalleerd en gereboot
Nu is het beeld erg traag etc :(

Dan heb ik de fglrxdrivers geinstallerd
dpkg-reconfigure xserver-xorg

fglrx geselecteerd,maar nog steeds slecht beeld :s

Dus als iemand de oplossing weet ? ;)

Filip

Het gaat trouwens over een X1600 Pro 512

Offline filenox

  • Lid
    • filenox@tweakblogs.net
  • Steunpunt: Nee
ATI Feisty,drivers ?
« Reactie #1 Gepost op: 2007/04/20, 19:22:51 »
iemand een idee :(

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
ATI Feisty,drivers ?
« Reactie #2 Gepost op: 2007/04/20, 19:36:55 »
Plaats /etc/X11/xorg.conf eens hier

Offline filenox

  • Lid
    • filenox@tweakblogs.net
  • Steunpunt: Nee
ATI Feisty,drivers ?
« Reactie #3 Gepost op: 2007/04/20, 20:26:12 »
Is opgelost :)
ik moest dit nog invoeren, (voor ATI X**** kaarten)

sudo aticonfig --overlay-type=Xv

toch bedankt :)

Lise

  • Gast
ATI Feisty,drivers ?
« Reactie #4 Gepost op: 2007/04/20, 22:14:15 »
Citaat van: Doritos
Is opgelost :)
ik moest dit nog invoeren, (voor ATI X**** kaarten)

sudo aticonfig --overlay-type=Xv

toch bedankt :)
hmm bij mij werkt dit toch niet hoor!
heb het volgende in xorg.conf staan

/etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier     "Default Layout"
Screen         "Default Screen" 0 0
InputDevice    "Generic Keyboard"
InputDevice    "Configured Mouse"
InputDevice    "stylus" "SendCoreEvents"
InputDevice    "cursor" "SendCoreEvents"
InputDevice    "eraser" "SendCoreEvents"
EndSection

Section "Files"

# path to defoma fonts
FontPath     "/usr/share/fonts/X11/misc"
FontPath     "/usr/share/fonts/X11/cyrillic"
FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/Type1"
FontPath     "/usr/share/fonts/X11/100dpi"
FontPath     "/usr/share/fonts/X11/75dpi"
FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load  "i2c"
Load  "bitmap"
Load  "ddc"
Load  "dri"
Load  "extmod"
Load  "freetype"
Load  "glx"
Load  "int10"
Load  "vbe"
EndSection

Section "InputDevice"
Identifier  "Generic Keyboard"
Driver      "kbd"
Option    "CoreKeyboard"
Option    "XkbRules" "xorg"
Option    "XkbModel" "pc105"
Option    "XkbLayout" "be"
Option    "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier  "Configured Mouse"
Driver      "mouse"
Option    "CorePointer"
Option    "Device" "/dev/input/mice"
Option    "Protocol" "ImPS/2"
Option    "ZAxisMapping" "4 5"
Option    "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Identifier  "stylus"
Driver      "wacom"
Option    "Device" "/dev/input/wacom"
Option    "Type" "stylus"
Option    "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Identifier  "eraser"
Driver      "wacom"
Option    "Device" "/dev/input/wacom"
Option    "Type" "eraser"
Option    "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Identifier  "cursor"
Driver      "wacom"
Option    "Device" "/dev/input/wacom"
Option    "Type" "cursor"
Option    "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Monitor"
Identifier   "Generieke beeldscherm"
HorizSync    28.0 - 64.0
VertRefresh  43.0 - 60.0
Option    "DPMS"
EndSection

Section "Device"
Identifier  "ATI Technologies Inc Radeon Mobility X700 (PCIE)"
Driver      "fglrx"
Option    "VideoOverlay" "on"
Option    "OpenGLOverlay" "off"
BusID       "PCI:1:0:0"
EndSection

Section "Screen"
Identifier "Default Screen"
Device     "ATI Technologies Inc Radeon Mobility X700 (PCIE)"
Monitor    "Generieke beeldscherm"
DefaultDepth     24
SubSection "Display"
Depth     1
Modes    "1280x800"
EndSubSection
SubSection "Display"
Depth     4
Modes    "1280x800"
EndSubSection
SubSection "Display"
Depth     8
Modes    "1280x800"
EndSubSection
SubSection "Display"
Depth     15
Modes    "1280x800"
EndSubSection
SubSection "Display"
Depth     16
Modes    "1280x800"
EndSubSection
SubSection "Display"
Depth     24
Modes    "1280x800"
EndSubSection
EndSection

Section "DRI"
Mode         0666
EndSection

Section "Extensions"
Option    "Composite" "0"
EndSection
kheb ook geprobeerd met de ati driver voor versnelde beelden (in restricted driver managers) te disablen. Ook dat hielp niet.

waar kan ik die open source ati drivers (in een ander topic vermeld als oplossing) vinden?

rikus

  • Gast
ATI Feisty,drivers ?
« Reactie #5 Gepost op: 2007/04/21, 11:15:34 »

Lise

  • Gast
ATI Feisty,drivers ?
« Reactie #6 Gepost op: 2007/04/21, 11:23:09 »
Citaat van: rikus
kijk eens op:


http://www.howtoforge.com/ubuntu_feisty_beryl_ati_radeon
dat heb ik gedaan en het werkt nog steeds niet.