Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: grube opstart problemen  (gelezen 200 keer)

Offline ruudulla

  • Lid
  • Steunpunt: Nee
grube opstart problemen
« Gepost op: 2015/11/02, 16:46:21 »
hallo

zou iemand mij kunnen vertellen waarom na installatie van ubuntu 1404 som wel en soms niet opstart
de keuze van grube komt wel maar bij het opstarten blijft vaak de pc hangen  soms kom er een melding 346009 ACPI PCC probe failed
soms start hij door maar ook vaak blijf hij hangen en moet ik de pc weer geheel uitschakelen ik heb een packard bell easynote waar op ik ook windows 7 op heb staan dat werkt allemaal prima ook als de pc wel doorstart werkt ubuntu 1404 prima
heb er ook nog ubuntu 9,04 op staan die geen problemen geeft 
ik hoop dat iemand er een oplossing voor weet want ik zou graag nu 14,04 willen gebruiken
ruudulla

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: grube opstart problemen
« Reactie #1 Gepost op: 2015/11/02, 17:44:28 »
Zoek met google hier op,
ACPI PCC probe failed+packard bell

Zelf zie ik de fout ook, maar verder heeft mijn pc nergens last van.

Je kunt proberen te booten in een oudere kernel, in recovery mode , daar een oudere kiezen.

Of boot in grub recovery, dan kiezen gewoon verder booten, soms helpt dit.

Offline ruudulla

  • Lid
  • Steunpunt: Nee
Re: grube opstart problemen
« Reactie #2 Gepost op: 2015/11/03, 16:15:28 »
hallo jan

van na ubuntu 9.04 kon ik op mijn PB geen nieuwe meer laden zonder deze acpi uit te schakelen  zonder dat de pc vast liep
nu met de 14.04 ging het wel waar ik dus erg blij mee ben want ik werk het liefste met ubuntu
ik hoop dan ook dat ik hier voor een goede  oplossing  kan vinden ga het in ieder geval maar eens googellen
is er een mogelijkheid om in deze grube deze apci uit te schakelen en waarvoor dient die
groetjes ruudulla

Offline gusteman

  • Lid
  • Steunpunt: Nee
Re: grube opstart problemen
« Reactie #3 Gepost op: 2015/11/05, 17:23:44 »
ACPI heeft niks te maken met GRUB maar is een instelling van het BIOS en dat kan je alleen uitschakelen in het BIOS.

ACPI staat voor Advanced Configuration and Power Interface en werd oorspronkelijk ontworpen om Windows besturingssystemen herkenbaar te maken voor het BIOS.

Afhankelijk van de fabrikant van een PC zal ACPI het opstarten van een besturingssysteem beïnvloeden: sommige fabrikanten stellen ACPI heel scherp in (waardoor je enkel Windows kan opstarten) bij anderen beïnvloedt het de keuze van het besturingssysteem veel minder of zelfs helemaal niet.

Ga even in het BIOS en kijk of je ACPI kan uitschakelen (normaal gesproken moet die keuze beschikbaar zijn).
Is dat niet het geval, ga dan naar de website van de fabrikant van het moederbord en probeer daar op te snorren hoe je ACPI kan uitschakelen.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: grube opstart problemen
« Reactie #4 Gepost op: 2015/11/05, 17:36:41 »