Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: live-cd muis doet niets?  (gelezen 987 keer)

eikelmuis

  • Gast
live-cd muis doet niets?
« Gepost op: 2007/04/20, 12:57:22 »
Hallo ik heb de desktop-cd gebrand en opgestart het programma start wel op maar de muis werkt niet hoe kan ik dat oplossen?

Rob

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
live-cd muis doet niets?
« Reactie #1 Gepost op: 2007/04/20, 12:58:11 »
Is het een Microsoft muis?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Furcatus

  • Gast
live-cd muis doet niets?
« Reactie #2 Gepost op: 2007/04/20, 14:13:13 »
Citaat van: bartek
Is het een Microsoft muis?
:D:D:D

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
live-cd muis doet niets?
« Reactie #3 Gepost op: 2007/04/20, 14:26:33 »
Haha, Bartek :)

Rob62: is het een USB muis? of een PS/2 muis? Wat voor model is het precies? Kan je in een terminalvenster het commando "dmesg" en "lsusb -v" uitvoeren en de uitvoer van die commando's hier neerzetten? (tussen [code] tags of via http://paste.ubuntu.nl)

Of is dat te moeilijk zonder muis :)

En kan je eens testen of een andere muis wel werkt? Dan kunnen we het probleem beter "lokaliseren" he.
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

eikelmuis

  • Gast
live-cd muis doet niets?
« Reactie #4 Gepost op: 2007/04/20, 14:27:07 »
nee het is een Logitech muis PS / 2. als je dat bedoeld?
de muis werkt wel  in edgy maar alleen niet op de live-cd

Rob

eikelmuis

  • Gast
live-cd muis doet niets?
« Reactie #5 Gepost op: 2007/04/20, 14:49:24 »
Ik heb zoals gevraagt het  volgende ingevoerd in de terminal  "dmesg" en zie wat ik kreeg ( het zegt mij weinig) toen heb ik "Isusb -v "in gevoerd  toen kreeg ik command not found ( zie onderaan pagina)

rob@rob-desktop:~$ dmesg
[17179569.184000] Linux version 2.6.17-11-generic (root@terranova) (gcc version 4.1.2 20060928 (prerelease) (Ubuntu 4.1.1-13ubuntu5)) #2 SMP Tue Mar 13 23:32:38 UTC 2007 (Ubuntu 2.6.17-11.37-generic)
[17179569.184000] BIOS-provided physical RAM map:
[17179569.184000]  BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
[17179569.184000]  BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
[17179569.184000]  BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
[17179569.184000]  BIOS-e820: 0000000000100000 - 0000000017000000 (usable)
[17179569.184000]  BIOS-e820: 00000000ffef0000 - 00000000fff00000 (reserved)
[17179569.184000]  BIOS-e820: 00000000ffff0000 - 0000000100000000 (reserved)
[17179569.184000] 0MB HIGHMEM available.
[17179569.184000] 368MB LOWMEM available.
[17179569.184000] On node 0 totalpages: 94208
[17179569.184000]   DMA zone: 4096 pages, LIFO batch:0
[17179569.184000]   Normal zone: 90112 pages, LIFO batch:31
[17179569.184000] DMI 2.3 present.
[17179569.184000] ACPI: Unable to locate RSDP
[17179569.184000] Allocating PCI resources starting at 20000000 (gap: 17000000:e8ef0000)
[17179569.184000] Built 1 zonelists
[17179569.184000] Kernel command line: root=/dev/hda1 ro quiet splash locale=nl_NL
[17179569.184000] Local APIC disabled by BIOS (or by default) -- you can enable it with "lapic"
[17179569.184000] mapped APIC to ffffd000 (012ea000)
[17179569.184000] Enabling fast FPU save and restore... done.
[17179569.184000] Enabling unmasked SIMD FPU exception support... done.
[17179569.184000] Initializing CPU#0
[17179569.184000] PID hash table entries: 2048 (order: 11, 8192 bytes)
[    0.000000] Detected 735.083 MHz processor.
[   26.331384] Using tsc for high-res timesource
[   26.332361] Console: colour VGA+ 80x25
[   26.335097] Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
[   26.338525] Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
[   26.397455] Memory: 363744k/376832k available (1911k kernel code, 12460k reserved, 1073k data, 308k init, 0k highmem)
[   26.397469] Checking if this processor honours the WP bit even in supervisor mode... Ok.
[   26.475169] Calibrating delay using timer specific routine.. 1471.83 BogoMIPS (lpj=2943664)
[   26.475311] Security Framework v1.0.0 initialized
[   26.475347] SELinux:  Disabled at boot.
[   26.475396] Mount-cache hash table entries: 512
[   26.475888] CPU: After generic identify, caps: 0387f9ff 00000000 00000000 00000000 00000000 00000000 00000000
[   26.475909] CPU: After vendor identify, caps: 0387f9ff 00000000 00000000 00000000 00000000 00000000 00000000
[   26.475937] CPU: L1 I cache: 16K, L1 D cache: 16K
[   26.475945] CPU: L2 cache: 256K
[   26.475954] CPU serial number disabled.
[   26.475961] CPU: After all inits, caps: 0383f9ff 00000000 00000000 00000040 00000000 00000000 00000000
[   26.476032] Checking 'hlt' instruction... OK.
[   26.491420] SMP alternatives: switching to UP code
[   26.492177] Freeing SMP alternatives: 16k freed
[   26.492726] checking if image is initramfs... it is
[   27.948036] Freeing initrd memory: 5327k freed
[   27.948083] CPU0: Intel Pentium III (Coppermine) stepping 03
[   27.948109] SMP motherboard not detected.
[   27.948119] Local APIC not detected. Using dummy APIC emulation.
[   27.948565] Brought up 1 CPUs
[   27.948691] migration_cost=0
[   27.950154] NET: Registered protocol family 16
[   27.950313] EISA bus registered
[   27.952217] PCI: PCI BIOS revision 2.10 entry at 0xfd9f8, last bus=1
[   27.952245] PCI: Using configuration type 1
[   27.952252] Setting up standard PCI resources
[   27.966736] ACPI: Interpreter disabled.
[   27.966760] Linux Plug and Play Support v0.97 (c) Adam Belay
[   27.966819] pnp: PnP ACPI: disabled
[   27.966835] PnPBIOS: Scanning system for PnP BIOS support...
[   27.967216] PnPBIOS: Found PnP BIOS installation structure at 0xc00f6f90
[   27.967234] PnPBIOS: PnP BIOS version 1.0, entry 0xf0000:0x5d74, dseg 0xf0000
[   27.971709] PnPBIOS: 13 nodes reported by PnP BIOS; 13 recorded by driver
[   27.971927] PCI: Probing PCI hardware
[   27.971942] PCI: Probing PCI hardware (bus 00)
[   27.972283] PCI: Ignoring BAR0-3 of IDE controller 0000:00:00.1
[   27.972358] Uncovering SIS18 that hid as a SIS503 (compatible=0)
[   27.972365] Enabling SiS 96x SMBus.
[   27.973013] Boot video device is 0000:01:00.0
[   27.974833] PCI: Using IRQ router SIS [1039/0018] at 0000:00:01.0
[   28.001695] PCI: Ignore bogus resource 6 [0:0] of 0000:01:00.0
[   28.001711] PCI: Bridge: 0000:00:02.0
[   28.001717]   IO window: c000-cfff
[   28.001732]   MEM window: d7e00000-d7efffff
[   28.001741]   PREFETCH window: c7c00000-d7cfffff
[   28.001773] PCI: Setting latency timer of device 0000:00:02.0 to 64
[   28.001874] NET: Registered protocol family 2
[   28.039485] IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
[   28.040075] TCP established hash table entries: 16384 (order: 5, 131072 bytes)
[   28.041367] TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
[   28.042080] TCP: Hash tables configured (established 16384 bind 8192)
[   28.042091] TCP reno registered
[   28.045336] audit: initializing netlink socket (disabled)
[   28.045412] audit(1177066158.900:1): initialized
[   28.046038] VFS: Disk quotas dquot_6.5.1
[   28.046158] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[   28.046434] Initializing Cryptographic API
[   28.046453] io scheduler noop registered
[   28.046477] io scheduler anticipatory registered
[   28.046497] io scheduler deadline registered
[   28.046546] io scheduler cfq registered (default)
[   28.047637] isapnp: Scanning for PnP cards...
[   28.401286] isapnp: No Plug & Play device found
[   28.483768] Real Time Clock Driver v1.12ac
[   28.483996] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[   28.484296] serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   28.486403] 00:0a: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[   28.487341] mice: PS/2 mouse device common for all mice
[   28.489352] RAMDISK driver initialized: 16 RAM disks of 65536K size 1024 blocksize
[   28.490242] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[   28.490258] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[   28.490886] PNP: PS/2 Controller [PNP0303,PNP0f13] at 0x60,0x64 irq 1,12
[   28.492909] serio: i8042 AUX port at 0x60,0x64 irq 12
[   28.492938] serio: i8042 KBD port at 0x60,0x64 irq 1
[   28.493377] EISA: Probing bus 0 at eisa.0
[   28.493445] EISA: Detected 0 cards.
[   28.494427] TCP bic registered
[   28.494467] NET: Registered protocol family 1
[   28.494494] NET: Registered protocol family 8
[   28.494501] NET: Registered protocol family 20
[   28.494597] Using IPI No-Shortcut mode
[   28.497595] Freeing unused kernel memory: 308k freed
[   28.518673] input: AT Translated Set 2 keyboard as /class/input/input0
[   29.824867] Capability LSM initialized
[   31.874132] SIS5513: IDE controller at PCI slot 0000:00:00.1
[   31.874191] SIS5513: chipset revision 208
[   31.874199] SIS5513: not 100% native mode: will probe irqs later
[   31.874214] SIS5513: SiS630 ATA 66 controller
[   31.874261]     ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:DMA
[   31.874304]     ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:DMA
[   31.874328] Probing IDE interface ide0...
[   32.170794] hda: Maxtor 51536U3, ATA DISK drive
[   32.618793] hdb: CR-487ETE, ATAPI CD/DVD-ROM drive
[   32.675191] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[   32.676360] Probing IDE interface ide1...
[   33.267876] hda: max request size: 128KiB
[   33.284711] hda: 30015216 sectors (15367 MB) w/2048KiB Cache, CHS=29777/16/63, UDMA(33)
[   33.284741] hda: cache flushes not supported
[   33.284927]  hda: hda1 hda2 < hda5 >
[   33.402174] hdb: ATAPI 32X CD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
[   33.402213] Uniform CD-ROM driver Revision: 3.20
[   33.627911] Probing IDE interface ide1...
[   33.724360] usbcore: registered new driver usbfs
[   33.724449] usbcore: registered new driver hub
[   33.728828] ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
[   33.728958] PCI: Found IRQ 10 for device 0000:00:01.2
[   33.728982] PCI: Sharing IRQ 10 with 0000:00:01.3
[   33.728996] PCI: Sharing IRQ 10 with 0000:00:0b.0
[   33.729046] ohci_hcd 0000:00:01.2: OHCI Host Controller
[   33.729553] ohci_hcd 0000:00:01.2: new USB bus registered, assigned bus number 1
[   33.729609] ohci_hcd 0000:00:01.2: irq 10, io mem 0xf7ffe000
[   33.789571] usb usb1: configuration #1 chosen from 1 choice
[   33.789956] hub 1-0:1.0: USB hub found
[   33.790017] hub 1-0:1.0: 3 ports detected
[   33.891422] PCI: Found IRQ 10 for device 0000:00:01.3
[   33.891452] PCI: Sharing IRQ 10 with 0000:00:01.2
[   33.891465] PCI: Sharing IRQ 10 with 0000:00:0b.0
[   33.891524] ohci_hcd 0000:00:01.3: OHCI Host Controller
[   33.891908] ohci_hcd 0000:00:01.3: new USB bus registered, assigned bus number 2
[   33.891974] ohci_hcd 0000:00:01.3: irq 10, io mem 0xf7fff000
[   33.949089] usb usb2: configuration #1 chosen from 1 choice
[   33.949493] hub 2-0:1.0: USB hub found
[   33.949550] hub 2-0:1.0: 2 ports detected
[   34.354521] usb 2-1: new full speed USB device using ohci_hcd and address 2
[   34.401042] Attempting manual resume
[   34.465720] kjournald starting.  Commit interval 5 seconds
[   34.465779] EXT3-fs: mounted filesystem with ordered data mode.
[   34.567685] usb 2-1: configuration #1 chosen from 1 choice
[   34.570447] hub 2-1:1.0: USB hub found
[   34.573376] hub 2-1:1.0: 4 ports detected
[   53.625453] sis900.c: v1.08.09 Sep. 19 2005
[   53.625572] PCI: Found IRQ 11 for device 0000:00:01.1
[   53.625614] PCI: Sharing IRQ 11 with 0000:00:0f.1
[   53.626360] 0000:00:01.1: SiS 900 Internal MII PHY transceiver found at address 1.
[   53.633408] 0000:00:01.1: Using transceiver found at address 1 as default
[   54.428219] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[   54.590314] 8139too Fast Ethernet driver 0.9.27
[   54.612405] Linux agpgart interface v0.101 (c) Dave Jones
[   55.746285] eth0: SiS 900 PCI Fast Ethernet at 0xde00, IRQ 11, 00:d0:09:67:63:26.
[   55.746378] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[   55.746453] PCI: Found IRQ 10 for device 0000:00:0b.0
[   55.746472] PCI: Sharing IRQ 10 with 0000:00:01.3
[   55.746481] PCI: Sharing IRQ 10 with 0000:00:01.2
[   55.746915] eth1: RealTek RTL8139 at 0xd794af00, 00:e0:7d:8e:68:8c, IRQ 10
[   55.746922] eth1:  Identified 8139 chip type 'RTL-8139C'
[   55.746964] agpgart: Detected SiS 630 chipset
[   55.766655] agpgart: AGP aperture is 256M @ 0xe0000000
[   55.790027] input: PC Speaker as /class/input/input1
[   55.830401] parport: PnPBIOS parport detected.
[   55.830476] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[   56.185444] 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
[   56.256816] Floppy drive(s): fd0 is 1.44M
[   56.276719] FDC 0 is a post-1991 82077
[   56.564507] input: ImPS/2 Logitech Wheel Mouse as /class/input/input2
[   56.970896] PCI: Found IRQ 9 for device 0000:00:0f.0
[   57.919289] ts: Compaq touchscreen protocol output
[   58.428847] eth1: link down
[   58.805353] NET: Registered protocol family 17
[   59.035980] lp0: using parport0 (interrupt-driven).
[   59.279140] Adding 642560k swap on /dev/disk/by-uuid/30e6e7eb-035c-4fbc-b342-0488bf0fbd28.  Priority:-1 extents:1 across:642560k
[   59.453934] EXT3 FS on hda1, internal journal
[   59.720908] eth0: Media Link On 100mbps full-duplex
[   60.777111] NET: Registered protocol family 10
[   60.777516] lo: Disabled Privacy Extensions
[   60.778017] ADDRCONF(NETDEV_UP): eth1: link is not ready
[   60.778136] IPv6 over IPv4 tunneling driver
[   71.243405] eth0: no IPv6 routers present
[   75.594226] [drm] Initialized drm 1.0.1 20051102
[   75.633670] [drm] Initialized sis 1.1.0 20030826 on minor 0
[   75.636854] agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
[   75.636919] agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
[   75.636965] agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
[   77.241617] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
[   92.263817] Bluetooth: Core ver 2.8
[   92.263844] NET: Registered protocol family 31
[   92.263850] Bluetooth: HCI device and connection manager initialized
[   92.263917] Bluetooth: HCI socket layer initialized
[   92.328182] Bluetooth: L2CAP ver 2.8
[   92.328208] Bluetooth: L2CAP socket layer initialized
[   92.393998] Bluetooth: RFCOMM socket layer initialized
[   92.394088] Bluetooth: RFCOMM TTY layer initialized
[   92.394096] Bluetooth: RFCOMM ver 1.7
[ 2191.040410] usb 2-2: new full speed USB device using ohci_hcd and address 3
[ 2191.255968] usb 2-2: configuration #1 chosen from 1 choice
[ 2193.137931] drivers/usb/class/usblp.c: usblp0: USB Bidirectional printer dev 3 if 1 alt 0 proto 2 vid 0x03F0 pid 0x2F11
[ 2193.140235] usbcore: registered new driver usblp
[ 2193.140442] drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
[ 2215.528718] drivers/usb/class/usblp.c: usblp0: removed
[ 5666.530840] usb 2-2: USB disconnect, address 3
[ 5957.377566] cdrom: hdb: mrw address space DMA selected
[ 5957.379706] cdrom open: mrw_status 'not mrw'
[ 5957.569641] cdrom: hdb: mrw address space DMA selected
[ 5957.571721] cdrom open: mrw_status 'not mrw'
[ 5957.631996] ISO 9660 Extensions: Microsoft Joliet Level 3
[ 5957.695701] ISOFS: changing to secondary root
[ 6022.233556] scsi: unknown opcode 0x01
rob@rob-desktop:~$ isusb-v
bash: isusb-v: command not found
rob@rob-desktop:~$ isusb -v
bash: isusb: command not found
rob@rob-desktop:


Rob

Offline wutnubu

  • Lid
  • Steunpunt: Nee
live-cd muis doet niets?
« Reactie #6 Gepost op: 2007/04/20, 15:28:06 »
Het is lsusb -v,

Dus: el es u es be spatie min vee

Groet

eikelmuis

  • Gast
live-cd muis doet niets?
« Reactie #7 Gepost op: 2007/04/20, 16:21:27 »
W.hellinga dan is dit het antwoord wat daaruit komt maar dat zegt mij nog zeer weinig.
Ik heb nu bij een kennis van mij een USB muis van Logitech op gehaald en die doet het wel op de live-cd

Het resultaat van lsusb -v invoeren in het terminal venster.

 MaxPower                0mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           1
      bInterfaceClass         9 Hub
      bInterfaceSubClass      0 Unused
      bInterfaceProtocol      0
      iInterface              0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            3
          Transfer Type            Interrupt
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0002  1x 2 bytes
        bInterval             255
can't get hub descriptor: Operation not permitted
cannot read device status, Operation not permitted (1)
rob@rob-desktop:~$

Offline wutnubu

  • Lid
  • Steunpunt: Nee
live-cd muis doet niets?
« Reactie #8 Gepost op: 2007/04/21, 07:03:02 »
Het gebeurt wel eens dat USB apparaten niet lekker werken.
Als ik hier opstart met een Foto-camera-kaartje in de kaartlezer, of een usb-stick in de usb-poort start hij/zij ook niet door bij opstarten. Zonder overigens wel...

Dus als je na opstarten met de live-cd van muis wisselt, gaat het dan wel goed. Probeer als het niet lukt de muis te vinden via Systeem->Voorkeuren->Muis

Succes