Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen internetverbinding na upgraden van 15.04 naar 15.10  (gelezen 471 keer)

Geen internetverbinding na upgraden van 15.04 naar 15.10
« Gepost op: 2015/10/26, 16:57:14 »
Na een automatische upgrade van Ubuntu 15.04 naar 15.10 is alles goed verlopen buiten de verbinding met WIFI.
Op de PC staat UBUNTU naast Windows 8.1 en bij windows 8.1 zijn er geen verbindingsproblemen.
Indien ik opstart via de "Geavanceerde opties voor UBUNTU met LINUX 3.19.0-32 generic" zijn er in tegenstelling met "LINUX  4.2.0-17" geen problemen.

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: Geen internetverbinding na upgraden van 15.04 naar 15.10
« Reactie #1 Gepost op: 2015/10/26, 22:43:38 »
Snelst: stel je systeem zo in dat het start met Linux 3.19.
Best: achterhaal waarom je wifi niet werkt of uitvalt met de nieuwere kernel, zeer waarschijnlijk een driver-probleem (heb je Realtek toevallig?).

Hier ook zo'n akkefietje. Voor Xubuntu 14.10 is een aangepaste Realtek-driver beschikbaar die voorkomt dat Wifi na enige tijd verbreekt, voor 15.10 nog niet.

Re: Geen internetverbinding na upgraden van 15.04 naar 15.10
« Reactie #2 Gepost op: 2015/10/27, 11:40:24 »
Het is inderdaad een "RealteK"
sudo lshw -C network
*-network               
       description: Ethernet interface
       product: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 03
       serial: **:**:**:**:**:**
       size: 10Mbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress msix vpd bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl_nic/rtl8168d-1.fw latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       resources: irq:27 ioport:e800(size=256) memory:fdfff000-fdffffff memory:fdff8000-fdffbfff memory:fe9e0000-fe9fffff
  *-network
       description: Wireless interface
       physical id: 1
       bus info: usb@2:3
       logical name: wlan0
       serial: **:**:**:**:**:**
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=r8712u ip=192.168.xxx.xxx multicast=yes wireless=IEEE 802.11bg

moderator edit: mac en ip onleesbaar gemaakt.
« Laatst bewerkt op: 2015/10/27, 12:50:31 door Ron »

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: Geen internetverbinding na upgraden van 15.04 naar 15.10
« Reactie #3 Gepost op: 2015/10/27, 22:45:21 »
Vreemd! De kernel voor versie 15.10 is de 4.2. Waarom heb jij nou nog de 3.19 van Ubuntu 15.04??
GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine December 2018

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
Re: Geen internetverbinding na upgraden van 15.04 naar 15.10
« Reactie #4 Gepost op: 2015/10/28, 12:11:36 »
Ja, datgeen Jvecht aanhaalt was ook mijn gedachte. Oude kernel blijven bij een upgrade zeker in GRUB staan?

Maar anyway.... ook een tip: tijdelijk even doorwerken met de oude 3.19 kernel, en zodra er weer een nieuwere 4.2 kernel uitgegeven wordt even kijken of die ervoor zorgt dat je verbinding het weer wèl doet. De reden waarom ik dit zeg is omdat ik recentelijk een issue had met een kernelversie waarbij ineens het NVIDIA-stuurprogramma niet meer geladen werd. In alle kernels ervoor deed 'ie het wel. Ik besloot even niks te doen en door te werken met de laatste kernel waarop er geen problemen waren. Recentelijk kreeg ik dus een kernelupdate, en guess what? Het stuurprogramma werkte daarop weer.  Wellicht een regressieprobleempje geweest, of een geïntroduceerde bug die er later weer uit gesloopt is?

Wellicht het proberen waard om even te wachten? Straks ben je er zó mee bezig, en dan blijkt het een "kernelkevertje" te zijn. Als dit niks oplevert kun je daarna altijd even kijken wat er aan schort... ;)
I'm just a simple guy who uses open source software. What's your excuse?