Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Google Chrome 46/47 start niet meer op (xubuntu 64 bits)  (gelezen 1112 keer)

Offline pederoco

  • Lid
  • Steunpunt: Nee
Google Chrome 46/47 start niet meer op (xubuntu 64 bits)
« Gepost op: 2015/10/14, 09:34:47 »
Ondanks dat de meeste mensen dit liever niet gebruiken vraag ik het toch maar hier op dit forum omdat het misschien ook OS gerelateerd is.
Gisterenavond kreeg ik een update voor Google Chrome naar versie 46
Na deze geïnstalleerd te hebben start GC niet meer op.

Wat gedaan:
Kijken in taakbeheer of er nog processen draaiden (niet het geval)
Cache en config map verwijderd en opnieuw opgestart (zelfde)
GC compleet verwijderd via synaptic incl conf files.
GC opnieuw geïnstalleerd (via gdebi) maar blijft niet opstarten.

Zie wel even het icoontje in de werkbalk verschijnen maar verdwijnt weer.

Zijn er meerdere forumleden die dit hebben?
Of nog niemand een update uitgevoerd?

Het zou ook zo maar een foute update zijn en dat deze vandaag nog hersteld wordt.
Dan wordt het afwachten.
« Laatst bewerkt op: 2015/12/04, 09:39:31 door pederoco »
mvg,  Peter
Desktop: xubuntu 16.04 / xubuntu-minimal 16.04
Laptop: xubuntu-minimal 16.04
"No windows in the house but somehow there's more light..."

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #1 Gepost op: 2015/10/14, 10:16:35 »
Heb hetzelfde in Mint 17.2 en heb tot nu geen oplossing gevonden.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #2 Gepost op: 2015/10/14, 10:54:38 »
Vreemd.... Ik heb 'm uit nieuwsgierigheid even geïnstalleerd, want op deze computer had ik alleen Chromium en Firefox.

Bij mij start Chrome versie 46.0.2490.71 (64-bit) normaal op, in Mint 17.2 Cinnamon. Wat voor extensies / add-ons hebben jullie in Chrome gestopt?
« Laatst bewerkt op: 2015/10/14, 10:57:21 door Pjotr »

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #3 Gepost op: 2015/10/14, 11:10:01 »
@Pjotr, ik heb het opnieuw geïnstalleerd dus met niks extra.
Maar weigert op te starten.
In taakbeheer zie ik wel wat processen van GC opstarten maar na 2 sec sluiten deze weer.

Oude versie werkte tot gisteravond probleemloos.

Aanvulling:
Na de nieuwe install en opstarten zijn er wel weer een cache en config map aangemaakt.
« Laatst bewerkt op: 2015/10/14, 11:25:19 door pederoco »
mvg,  Peter
Desktop: xubuntu 16.04 / xubuntu-minimal 16.04
Laptop: xubuntu-minimal 16.04
"No windows in the house but somehow there's more light..."

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #4 Gepost op: 2015/10/14, 11:23:05 »
Idem voor mij, niks ingestopt of toegevoegd. Na de update was het gedaan met werken. Heb de boel al volledig verwijderd, ook uit .config, opnieuw geïnstalleerd, zonder resultaat, icoontje in panel verschijnt en is even snel weer weg. Op een andere pc, waar ik de update niet gedaan heb, werkt chrome probleemloos.

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #5 Gepost op: 2015/10/14, 12:54:55 »
Omdat ik het niet kon laten heb ik op mijn andere pc, met XFCE op een hdd en MATE op een andere hdd, 32 bits, de update gedaan. Geen enkel probleem.
Ik heb nu in 17.2 Cinnamon, 64 bit, de 32 bit chrome versie geinstalleerd. Die werkt wel.
Het zou dus schijnbaar een probleem zijn met de 64 bit update.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #6 Gepost op: 2015/10/14, 13:01:29 »
Het zou dus schijnbaar een probleem zijn met de 64 bit update.
Niet op mijn 64-bits-systeem.....

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #7 Gepost op: 2015/10/14, 13:07:42 »
Bij mij start ook Chrome versie 46.0.2490.71 (64-bit) normaal op, in Mint 17.2 Cinnamon/Rafaela 64Bit.
Na de update van heden morgen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #8 Gepost op: 2015/10/14, 13:14:44 »
Misschien een probleem in combinatie met bepaalde apparatuur? Bijvoorbeeld door de hardwareversnelling die in Chrome standaard aan staat?

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #9 Gepost op: 2015/10/14, 13:30:39 »
Pjotr, enig idee  hoe zou ik dat kunnen uitvissen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #10 Gepost op: 2015/10/14, 14:36:32 »
Geef eens een overzicht op de volgende manier:
https://sites.google.com/site/computertip/samsung-n150

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #11 Gepost op: 2015/10/14, 15:33:47 »
staf@staf-Dell-DXP051 ~ $ inxi -Fxz
System:    Host: staf-Dell-DXP051 Kernel: 4.2.3-040203-generic x86_64 (64 bit gcc: 4.8.4)
           Desktop: Cinnamon 2.6.13 (Gtk 3.10.8~8+qiana)
           Distro: Linux Mint 17.2 Rafaela
Machine:   System: Dell product: Dell DXP051
           Mobo: Dell model: 0YC523 Bios: Dell v: A07 date: 01/08/2007
CPU:       Single core Intel Pentium 4 (-HT-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3) bmips: 5985
           clock speeds: max: 2992 MHz 1: 2992 MHz 2: 2992 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series]
           bus-ID: 01:00.0
           Display Server: X.Org 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1280x720@60.0hz, 1920x1080@60.0hz
           GLX Renderer: Gallium 0.4 on AMD CEDAR
           GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card-1 Creative Labs SB X-Fi
           driver: snd_ctxfi port: bce0 bus-ID: 05:04.0
           Card-2 Advanced Micro Devices [AMD/ATI] Cedar HDMI Audio [Radeon HD 5400/6300 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Sound: Advanced Linux Sound Architecture v: k4.2.3-040203-generic
Network:   Card-1: Intel 82573L Gigabit Ethernet Controller
           driver: e1000e v: 3.2.5-k port: cce0 bus-ID: 04:00.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Dell Wireless 1450 Dual-band (802.11a/b/g) Adapter [Intersil ISL3887]
           driver: p54usb usb-ID: 001-005
           IF: wlan0 state: N/A mac: N/A
Drives:    HDD Total Size: 200.0GB (16.7% used)
           ID-1: /dev/sda model: ST3160828AS size: 160.0GB
           ID-2: /dev/sdb model: WDC_WD400BD size: 40.0GB
Partition: ID-1: / size: 144G used: 28G (21%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 3.75GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: No active sensors found. Have you configured your sensors yet? mobo: N/A gpu: 46.0
Info:      Processes: 173 Uptime: 16 min Memory: 1030.4/3511.3MB
           Init: Upstart runlevel: 2 Gcc sys: 4.8.4
           Client: Shell (bash 4.3.111) inxi: 2.2.28
staf@staf-Dell-DXP051 ~ $

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #12 Gepost op: 2015/10/14, 19:02:29 »
Mogelijk zit het in de kernel versie, zie de werkende van mij hier onder.

Host: henk-MS-7592 Kernel: 3.16.0-38-generic x86_64 (64 bit gcc: 4.8.2)
Desktop: Cinnamon 2.6.13 (Gtk 3.10.8~8+qiana) Distro: Linux Mint 17.2 Rafaela

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #13 Gepost op: 2015/10/14, 20:48:04 »
De pc met XFCE en MATE draait ook op kernel 4.2.3 en deze heeft gewerkt tot aan de update.

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #14 Gepost op: 2015/10/15, 09:59:52 »
Heb geprobeerd met kernel 3.016.38, zelfde resultaat, werkt niet.

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #15 Gepost op: 2015/10/15, 10:47:59 »
Ik heb tot 2 maal toe geprobeerd om GC te installeren op een live systeem maar beide keren weigert  GC  op te starten.
Ook geprobeerd de 32 bits te installeren maar dat gaat bij mij niet op een 64 bits live systeem (logisch)

Ik kreeg wel een melding dat bepaalde dependency's niet goed geïnstalleerd waren en moest dan
sudo apt-get install -fuitvoeren en dat gedaan (er werden libappindicator1 en libindicator7 geínstalleerd) maar mocht ook niet baten.

Wacht nu maar even op een eventuele fix al kan ik op internet niet 1,2,3 iets vinden over dit probleem.
Mijn systeem zie onderschrift!
mvg,  Peter
Desktop: xubuntu 16.04 / xubuntu-minimal 16.04
Laptop: xubuntu-minimal 16.04
"No windows in the house but somehow there's more light..."

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #16 Gepost op: 2015/10/15, 11:55:44 »
Pederoco, schijnbaar zijn wij de enigen met dat probleem. Heb het ganse web ondersteboven gedraaid, alle linuxmint help-channels afgegaan, nergens iets gevonden. De 32 bit versie werkt bij mij wel. Ben wel Radiotray (streaming radio) kwijt en kan die niet herinstalleren want dan gooit ie Chrome 32 bit eraf.

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #17 Gepost op: 2015/10/16, 12:51:50 »
Ik heb voor nu maar de Chromium webbrowser geïnstalleerd en wacht het verder af.
Nog een paar keer geprobeerd maar tot nu toe nog niet gelukt.
Wacht even nieuwe update af.
Bedankt voor nu!
mvg,  Peter
Desktop: xubuntu 16.04 / xubuntu-minimal 16.04
Laptop: xubuntu-minimal 16.04
"No windows in the house but somehow there's more light..."

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #18 Gepost op: 2015/10/16, 20:38:10 »
Ondertussen is het wel een item geworden op het help-forum van Chrome, dus we zijn niet alleen. Duimen!!!

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #19 Gepost op: 2015/10/16, 20:59:36 »
Ik heb je bijdrage gelezen en er zijn inderdaad nogal wat anderen die er last van hebben.
Afwachten nog maar even.
Toch bedankt voor het melden!

P.S. Chromium werkt op zich ook heel goed.
mvg,  Peter
Desktop: xubuntu 16.04 / xubuntu-minimal 16.04
Laptop: xubuntu-minimal 16.04
"No windows in the house but somehow there's more light..."

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: Google Chrome 46 start niet meer op
« Reactie #20 Gepost op: 2015/10/23, 10:52:12 »
Vandaag de nieuwste versie geïnstalleerd en nog wil deze niet opstarten.
Krijg wel weer een crash rapport te zien met:
chrome crashed with SIGILL
Daarop gegoogled maar nog niks concreets gevonden.
Ik hou het nog maar even bij Chromium.
mvg,  Peter
Desktop: xubuntu 16.04 / xubuntu-minimal 16.04
Laptop: xubuntu-minimal 16.04
"No windows in the house but somehow there's more light..."

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #21 Gepost op: 2015/10/23, 11:15:05 »
Hetzelfde hier, ik krijg wel een melding van een verkeerde SUID-Sandbox(whatever that might be) wanneer ik Chrome via de terminal probeer te starten.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Google Chrome 46 start niet meer op
« Reactie #22 Gepost op: 2015/10/23, 12:19:10 »
Ik start mijn chrome op met deze toevoeging  --disable-gpu omdat na een update van  Chrome mijn computer ook iedere keer vastloopt.

Het is te proberen.
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline staf

  • Lid
Re: Google Chrome 46 start niet meer op
« Reactie #23 Gepost op: 2015/10/23, 12:45:00 »
Ik heb het ganse lijstje --disable-xx gedaan, niets helpt. Enkel de 64 bit versie schijnt dit probleem te hebben, 32 bit werkt probleemloos.

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Google Chrome 46 start niet meer op
« Reactie #24 Gepost op: 2015/10/23, 14:27:12 »
Ik heb het ganse lijstje --disable-xx gedaan, niets helpt. Enkel de 64 bit versie schijnt dit probleem te hebben, 32 bit werkt probleemloos.

Overigens heb ik ook een 64 bit maar helaas werkt het dus niet.
 

Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/