Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wel beeld geen geluid met PCTV Rave onder Feisty  (gelezen 1134 keer)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Wel beeld geen geluid met PCTV Rave onder Feisty
« Gepost op: 2007/04/15, 15:27:13 »
Onder Edgy heb ik wel geluid met KDETV en PCTV kaart.
Hiervoor moest ik de volgende commando geven modprobe tda9887 qss=0 en de volgende regel options tda9887 qss=0 aan etc/modprobe.d/options toevoegen.
Bij Feisty hielp dit niet, ik hoor alleen een ruis.
Dit is de uitvoer van dmesg | grep bttv in feisty:

root@gijs-desktop:/home/gijs# dmesg | grep bttv
[   42.391139] bttv: driver version 0.9.16 loaded
[   42.391157] bttv: using 8 buffers with 2080k (520 pages) each for capture
[   42.391227] bttv: Bt8xx card found (0).
[   42.391268] bttv0: Bt878 (rev 17) at 0000:00:0b.0, irq: 16, latency: 32, mmio: 0xee800000
[   42.391282] bttv0: detected: Pinnacle PCTV [card=39], PCI subsystem ID is 11bd:0012
[   42.391286] bttv0: using: Pinnacle PCTV Studio/Rave [card=39,autodetected]
[   42.391322] bttv0: gpio: en=00000000, out=00000000 in=00ffffff [init]
[   42.391798] bttv0: i2c: checking for MSP34xx @ 0x80... not found
[   42.392512] bttv0: pinnacle/mt: id=1 info="PAL / mono" radio=no
[   42.392515] bttv0: using tuner=33
[   42.392519] bttv0: i2c: checking for MSP34xx @ 0x80... not found
[   42.393225] bttv0: i2c: checking for TDA9875 @ 0xb0... not found
[   42.393932] bttv0: i2c: checking for TDA7432 @ 0x8a... not found
[   42.438442] bttv0: registered device video0
[   42.438476] bttv0: registered device vbi0
[   42.438496] bttv0: PLL: 28636363 => 35468950 .. ok
[   89.748669] bttv0: PLL can sleep, using XTAL (28636363).
[   89.881565] bttv0: PLL: 28636363 => 35468950 .. ok

Iemand enig idee hoe ik wel geluid krijg?


Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Wel beeld geen geluid met PCTV Rave onder Feisty
« Reactie #1 Gepost op: 2007/04/15, 21:52:04 »
Niemand?


Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Wel beeld geen geluid met PCTV Rave onder Feisty
« Reactie #3 Gepost op: 2007/04/15, 22:11:34 »
Ook volgens deze link:
http://forum.ubuntu-fr.org/viewtopic.php?pid=835026
moet je even in alsa mixer de line in aanzetten van je geluidskaart.
Dat lijkt de oplossing te zijn.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Wel beeld geen geluid met PCTV Rave onder Feisty
« Reactie #4 Gepost op: 2007/04/16, 12:04:59 »
Beste Johanvd,

De eerste link heeft niet geholpen.
Ook bij tv-time heb ik een harde ruis.
Voor de tweede, ik ken geen Frans.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Wel beeld geen geluid met PCTV Rave onder Feisty
« Reactie #5 Gepost op: 2007/04/16, 13:29:29 »
Citaat van: Johanvd
Ook volgens deze link:
http://forum.ubuntu-fr.org/viewtopic.php?pid=835026
moet je even in alsa mixer de line in aanzetten van je geluidskaart.
Dat lijkt de oplossing te zijn.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Wel beeld geen geluid met PCTV Rave onder Feisty
« Reactie #6 Gepost op: 2007/04/16, 14:05:28 »
Mijn tv-kaart geeft alleen een harde ruis.
Dus de mixer doet het wel.

Met vriendelijke groet,

Gijs
In der Beschränkung zeigt sich der Meister.