Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [USN-178-1] Kwetsbaarheden in de Linux kernel  (gelezen 2151 keer)

Offline Dennis Kaarsemaker

  • Lid
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
[USN-178-1] Kwetsbaarheden in de Linux kernel
« Gepost op: 2005/09/09, 22:20:22 »
Kwetsbare Ubuntu versie(s):

* Ubuntu 4.10 (Warty Warthog)
* Ubuntu 5.04 (Hoary Hedgehog)

De volgende pakketten zijn betrokken:
* linux-image-2.6.8.1-5-alle versies
* linux-image-2.6.10-5-alle versies
* linux-patch-debian-2.6.8.1
* linux-patch-ubuntu-2.6.10

Het probleem kan gecorrigeerd worden door het pakket te upgraden naar versie 2.6.8.1-16.22 (Ubuntu 4.10) of 2.6.10-34.5 (Ubuntu 5.04). Na een standaard systeem upgrade zult u de computer opnieuw op moeten starten om deze wijzigingen toe te passen.