Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Boot netwerk  (gelezen 2143 keer)

Theejoo

  • Gast
Boot netwerk
« Gepost op: 2007/04/11, 17:22:19 »
Beste mensen,

Een aantal weken geleden heb ik bij een vriend ubuntu geinstalleerd, dualboot, ubuntu versus xp. Alles werkte naar behoren totdat deze afgelopen zondag intrede heeft gemaakt op het digitaal netwerk.

Maandag heeft zoals me werd gezegd deze met versie xp op internet gezeten en kreeg de melding er zijn 7 updates beschikbaar, dit heeft hij vervolgens geacepteerd enz, enz,

Wat nu? De pc start niet meer op en krijgt hij geen grub te zien.
Nu ben ik vandaag gaan kijken wat er aan de hand is en start de pc op dmv een network boot??

Ik dacht dmv formateren en opnieuw instaleren dat het probleem verholpen zou worden, maar niets is minder waar.

Als ik de internet kabel uit het modem haal krijg ik als melding te zien, check cable connection, sluit ik deze weer aan dan begint dhcp te zoeken met als volgend:
cliënt Mac addr 00109cc.D2AD GUID 000000000000000 nadien gevolgd door
pxe-E53 no boot filename received
pxe-mof:Exsisting intel PXE Rom.
Boot failure, check boot or insert diskette

Ik weet niet wat er voorheen is gebeurd, maar ik weet wel dat ie niet boot via de harde schijf en hierdoor de grub niet ziet.

Ook in de bios staat als 1ste de harde schijf aan.

Weet iemand wat er scheelt en wat te doen.

bijvoorbaat dank. Theo

Theejoo

  • Gast
Boot netwerk
« Reactie #1 Gepost op: 2007/04/12, 08:00:45 »
Niemand

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Boot netwerk
« Reactie #2 Gepost op: 2007/04/12, 09:18:45 »
xp updates die grub buiten werking zetten? Vreemd.
Je kan steeds proberen om via de cd van Windows "fixmbr" uit te voeren.
Dan heeft ie Windows al terug.
Om grub terug te plaatsen kun je de live-cd van ubuntu gebruiken (google: restore grub ubuntu levert een aantal oplossingen op) of je haalt de super grub bootable cd af en je krijgt gelijk wat meer opties.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Theejoo

  • Gast
Boot netwerk
« Reactie #3 Gepost op: 2007/04/12, 21:04:22 »
Ik weet ook niet wat gebeurt is, maar ik heb ondertussen al vernomen dat de pxe een ethernetwerk kaart is.
De grub heb ik al ondernomen gisteren met live cd,  root (hd0,0) setup (hd0)  quit en gaat niet, de SGD heb ik ook gebrand en die vermeld nothing do!

In de bios  zie ik maar drie boot's de harde schijf , dvd, en writer.

Ik heb nog verder gezocht maar dit zo dan aan xp moeten liggen denk ik, dat de pxe zijn instellingen in de regedit weg schrijft.

anderzijds dat ie zoekt naar dhcp netwerkboot gelijkt veel op ubuntu het draaiende slash teken voorafgegaan min tekens die voor schuiven -----/ wat men ook te zien krijgt wanneer de pc 30 keer is opgestart.

halepole

  • Gast
Boot netwerk
« Reactie #4 Gepost op: 2007/04/12, 21:17:57 »
Is dit niet zoiets als WakeOnLan dit is normaal in te stellen via de bios maar dan heeft het niets te maken met de xpupdates.
Laat het even weten als het opgelost is. Of ik totaal verkeerd was.

Groetjes Halepole

Theejoo

  • Gast
Boot netwerk
« Reactie #5 Gepost op: 2007/04/13, 07:53:23 »
Ik laat zeker iets weten het kan nuttig zijn, een probleem ontstaat en vraag je voor een oplossing, als de oplossing er is kan dit weer handig en nuttig te zijn om te vermelden.

Ik weet niet of het met de nixp updates te maken heeft, ik heb het deze nacht nog met hem erover gehad wat er precies gebeurd of gedaan is.
Nu vertelde hij updates waren beschikbaar na de update werd gezegd u moet de pc afsluiten om enz, enz, hij starte de pc terug op en kreeg te zien de instellingen zijn veranderd druk op ja om te accepteren nee om te annuleren. We weten nu dat dit gevolgen heeft gekregen, de dag nadien geen grubke meer.

Ik weet wat het probleem is maar ben effe het spoor bijster daar het zelfs niet met SGD is gelukt.
Maar misschien lukt het om met SGD de windows aan te pakken want dat had/heb ik nog niet gedaan.

Toch ga ik daar ook ééns naar kijken wakeonlan dit wordt door netwerkbeheerders vaak gebruikt, en mijn vriend heeft deze gekocht van een netwerkbeheerder, die hem de pc gereed heeft gemaakt voor internet gebruik.

Theejoo

  • Gast
Boot netwerk
« Reactie #6 Gepost op: 2007/04/13, 16:54:34 »
effe toelichten het opstarten via network is afkomstig van ubuntu.

Dit heb ik gevonden

Citaat
Dual boot: LET OP: Indien je in een dualboot zit met een Windows-machine kan het zijn dat je geen ip-adres van telenet krijgt.
Dit heeft de volgende oorzaak: Elke netwerkkaart heeft een uniek MAC adres. Dit adres is in je hardware ingebakken.
De dns-server houdt dit MAC adres bij. Indien je nu eerst via Windows op het internet gaat en daarna boot naar Linux, krijg je in vele gevallen geen ip-adres van de dns-server.
Deze server herinnert immers dat het reeds een ip-adres voor dat MAC-adres gaf en geeft bij gevolg geen nieuw.
kan iemand hier wat mee, ik blijf natuurlijk verder zoeken

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Boot netwerk
« Reactie #7 Gepost op: 2007/04/13, 16:58:15 »
Ik heb het vermoeden dat Windows of Ubuntu niet de oorzaak is.
Het lijkt er op dat de computer op wil starten van het netwerk in plaats van de harde schijf.

Dit is in te stellen in de BIOS.
Daar moet je instellen dat de computer eerst op moet starten van je floppy, daarna cd en ten slotte de harde schijf.

Theejoo

  • Gast
Boot netwerk
« Reactie #8 Gepost op: 2007/04/13, 17:35:28 »
Dat heb ik al allemaal uitgevoerd in de bios, in volgorde gezet, en disabeld/enabeld er staat zelfs niets aangegeven in de bios dat ie moet booten via het netwerk.

1 ding weet ik zeker dat linux 3 voornamelijke gegevens moet hebben om via het systeem te kunnen booten. In de bios moet de juiste harde schijf aangegeven worden om te kunnen opstarten, de andere schijven daar staat niets op dus hoeft ie daar ook niet te zoeken.
2. De MBR van de schijf moet de GRUB bevatten  wanneer de BIOS de schijf zal booten.
3. Grub moet weten op welke partitie het Linux systeem staat.

Als de pc opstart krijg ik hetzelfde te zien als dat linux een systeem kontrole doet na 30 keer opstarten de min tekens die naar voor schuiven met een draaiend slash teken

Theejoo

  • Gast
Boot netwerk
« Reactie #9 Gepost op: 2007/04/15, 10:21:37 »
Probleem is opgelost met betrekking tot het booten van network. Dan de grub opnieuw maken want er was een grub read error.  maar niet helemaal.

De pc gaf telekens een read error aan via de grub, aanpassen  via sudo grub ging niet, ook niet via sgd, en ook niet via knoppix, formatteren en nieuwe install werkte ook niet.
Weer een format en een nieuwe install toen meteen sudo grub toegepast en starte de pc op.

Geen internet verbinding zowel in ubuntu niet als nixp. (komt nog wel)

Maar nu na diverse keren de pc te hebben opgestart 4 keer wordt er meteen een grub read error aangegeven, live cd erin sudo grub en de pc start weer op. Gisteravond heb ik hem twee keer terug opgestart, nu vanmorgen belde mijn vriend dat de pc weer hetzelfde doet, grub read error

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Boot netwerk
« Reactie #10 Gepost op: 2007/04/16, 01:51:11 »
Geen idee of je de hele HD geformateerd hebt ??

Er kwamen 2 dingen in me op.
1e Je vriend is goed gehackt. :P
2e Nadat je verder poste krijg ik meer en meer de indruk dat de HD stuk is.
Probeer ff een proggie van de fabrikant van zijn HD te downloaden en laat dit ff los op die HD.

Stel de HD is wel in orde, doe dan een check met memtest die op de live cd staat van Ubuntu.

overigens blijft mijn vermoeden bestaan dat de HD stuk of goed ontregelt is.

Hang die HD eens in een andere pc en bekijk dan wat er allemaal opstaat of probeer data eraf te halen.

In het laatste geval zou een Low Format misschien nog de beste oplossing zijn.

al-met-al is dit een erg vreemd verhaal......

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Theejoo

  • Gast
Boot netwerk
« Reactie #11 Gepost op: 2007/04/16, 09:16:10 »
Nee Gandyman de hd is niet geheel geformatteerd, de format heb ik uitgevoerd met Gparted en is de hda3 en hda5 geformatteerd.
Via de grub kon ik ook de nixp gewoon opstarten.

Heb het gisteren zelf gezien live cd erin enz,enz na vier keer te hebben opgestart krijg ik een grub read error te zien.

Ik vind het zelf ook vreemd dat dit gebeurt, en heb hem ook verteld dat ik aan het denken ben dat hoogst waarschijnlijk de HD naar de vaantjes is.