Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Sun X4600 And Ubuntu  (gelezen 705 keer)

JeFFreaK

  • Gast
Sun X4600 And Ubuntu
« Gepost op: 2007/04/11, 14:13:03 »
Hallo,

Misschien iemand mij hier kan helpen.
Ik heb Ubuntu Server geinstalleerd op een Sun X4600 M2.
Installatie verloopt zonder problemen.

installatie is voltooid.
reboot..

en dan stop het...
cursor knippert... en daar stopt het..
geen meldingen niks...
door middle van de rescue cd
heb ik de grub nagekeken en zelfs de lilo als bootloader gebruikt...
geen success...

ik installeer de Ubuntu Server 6.10 AMD64.
Tevens werkt dit ook niet met de alternate version.

moet er misschien iets in de bios uitgezet worden?!

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Sun X4600 And Ubuntu
« Reactie #1 Gepost op: 2007/04/11, 14:14:43 »
ah, dat klinkt goed he.
Doe eens
sudo apt-get update
Vraagt ie je paswoord? Dan is alles goed geinstalleerd, de serverversie komt zonder grafische interface.
wil je die alsnog dan kun je die later nog installeren
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

JeFFreaK

  • Gast
Sun X4600 And Ubuntu
« Reactie #2 Gepost op: 2007/04/11, 14:16:17 »
Citaat van: bartek
ah, dat klinkt goed he.
Doe eens
sudo apt-get update
Vraagt ie je paswoord? Dan is alles goed geinstalleerd, de serverversie komt zonder grafische interface.
wil je die alsnog dan kun je die later nog installeren
Ik snap dat ie zonder grafische interface komt.
Das ook helemaal de bedoeling.
maar hij boot niet eens..

JeFFreaK

  • Gast
Sun X4600 And Ubuntu
« Reactie #3 Gepost op: 2007/04/12, 13:00:19 »
Ik weet dat het nog niet eerder is gebruikt...
maar iemand met een beetje sun ervaring die me hier in kan helpen..?

JeFFreaK

  • Gast
Sun X4600 And Ubuntu
« Reactie #4 Gepost op: 2007/04/29, 15:50:30 »
opgelost...
De installatie van ubuntu draait de schijven om...
0 wordt dus 1  en 1 wordt 0
zo wordt de bootloader op de verkeerde schijf geinstalleerd.

tevens ziet ubuntu de 1ste keer schijf 0 als /dev/sda en bij de volgende reboot /dev/sdb

dit is op te lossen door de UUID te gebruiken in de menu.lst....

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Sun X4600 And Ubuntu
« Reactie #5 Gepost op: 2007/04/29, 21:40:46 »
Dat verschijnsel heb ik jaren geleden gehad met een Intel moederboard.....
In de BIOS je drives omwisselen, om te booten van de 2e hardeschijf.
Onder Windows werkte dat prima, maar Linux bleef volhouden, dat de eerste schijf ook HDA was, hoe je de BIOS ook instelde,

Succes en blij dat het je gelukt is,
Ron
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.