Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen bij Synaptic Package Manager  (gelezen 2418 keer)

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Problemen bij Synaptic Package Manager
« Gepost op: 2007/04/10, 16:33:14 »
Hallo iedereen,

Ik ben eindelijk  begonnen met een grote overstap van Windows naar Ubuntu Linux. Ik heb inmiddels al een een hoop gedaan met iemand om alles up to dat te krijgen. Ik stuit echter iedere keer op ongeveer het zelfde probleem.

Wanneer ik iets wil installeren via de Synaptic Package Manager, dan krijg ik constan een foutmelding.

[b]An error occured[/b]

The following details are provided:

E: sun-java6-doc: subproces post-installation script gaf een foutwaarde 1 terug
Ook heb ik even een screenshot gemaakt.
http://picasaweb.google.com/vlerkknozem/Ubuntu/photo#5051805052289633650

Tevens heb ik in de turminal het commando:
sudo update-alternatives --config javaingevoerd, en dit geeft de volgende uitslag:
Er zijn 3 alternatieven die 'java' voorzien.

  Selectie    Alternatieven
-----------------------------------------------
*         1    /usr/bin/gij-wrapper-4.1
 +        2    /usr/lib/jvm/java-6-sun/jre/bin/java
          3    /usr/lib/jvm/java-1.5.0-sun/jre/bin/java

druk enter om de standaardwaarde [*] te behouden, of  geef het selectienumber in:
koen@koen-laptop:/usr/java$
Dit probleem doet zich eigenlijk voor bij ongeveer alles dat ik wil downloaden en installeren.
 
Gegroet,
vlerknozem

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Problemen bij Synaptic Package Manager
« Reactie #1 Gepost op: 2007/04/10, 16:36:57 »
Had ik laatst ook, gewoon kiezen voor 2 of 3 en het probleem is over.

Er zijn 2 pakketten geinstalleerd en Ubuntu snapt welke hij moet pakken, na jouw keuze zal hij niet meer mopperen.

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Problemen bij Synaptic Package Manager
« Reactie #2 Gepost op: 2007/04/10, 16:43:01 »
Nee, helaas. Nog steeds de zelfde error. Ik ben ook al bezig geweest met dat lijstje met de beschikbare java dingen voller te krijgen. :(

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Problemen bij Synaptic Package Manager
« Reactie #3 Gepost op: 2007/04/10, 16:53:25 »
Citaat van: vlerknozem
Nee, helaas. Nog steeds de zelfde error. Ik ben ook al bezig geweest met dat lijstje met de beschikbare java dingen voller te krijgen. :(
ik denk dat java 6 problemen geeft. maar ik denk dat deinstalleren ook problemen zou kunnen geven.
als het wel lukt zou: java-1.5.0-sun/jre het moeten doen.
wel met:  sudo update-alternatives --config java  die java op actief zetten.( al is het dan de enige java, toch even checken)

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Problemen bij Synaptic Package Manager
« Reactie #4 Gepost op: 2007/04/10, 17:24:04 »
Damn... Nu krijg ik dus na reboot van mijn laptop de volgende error wanneer ik Synaptic Package Manager start.

Unable to get exclusive lock

This usually means that another package management application (like apt-get or aptitude) already running. Please close that application first.
Dan zijn dit dus mijn handelingen / resultaten:
koen@koen-laptop:~$ sudo dpkg --configure -a
Password:
Instellen van sun-java6-doc (6-00-2ubuntu2) ...
This package is an installer package, it does not actually contain the
JDK documentation.  You will need to go download one of the
archives:

    jdk-6-doc.zip jdk-6-doc-ja.zip

(choose the non-update version if this is the first installation).
Please visit

    http://java.sun.com/javase/downloads/

now and download.  The file should be owned by root.root and be copied
to /tmp.

[Press RETURN to try again, 'no' + RETURN to abort]

Offline Koen Bokern

  • Lid
  • Steunpunt: Nee
Problemen bij Synaptic Package Manager
« Reactie #5 Gepost op: 2007/04/10, 23:35:28 »
Mensen, het probleem is opgelost :)

alles van java6 deinstalleren en sun jre 1.5 met plugins installeren en het probleem is uit de wereld

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Problemen bij Synaptic Package Manager
« Reactie #6 Gepost op: 2007/04/11, 05:35:49 »
Citaat van: vlerknozem
Mensen, het probleem is opgelost :)

alles van java6 deinstalleren en sun jre 1.5 met plugins installeren en het probleem is uit de wereld
top!

Offline Scarecrow

  • Lid
  • Steunpunt: Nee
Re: Problemen bij Synaptic Package Manager
« Reactie #7 Gepost op: 2009/02/01, 12:43:48 »

Tevens heb ik in de turminal het commando:
sudo update-alternatives --config javaingevoerd, en dit geeft de volgende uitslag:
Er zijn 3 alternatieven die 'java' voorzien.

  Selectie    Alternatieven
-----------------------------------------------
*         1    /usr/bin/gij-wrapper-4.1
 +        2    /usr/lib/jvm/java-6-sun/jre/bin/java
          3    /usr/lib/jvm/java-1.5.0-sun/jre/bin/java

druk enter om de standaardwaarde [*] te behouden, of  geef het selectienumber in:
koen@koen-laptop:/usr/java$
Dit probleem doet zich eigenlijk voor bij ongeveer alles dat ik wil downloaden en installeren.
 
Gegroet,
vlerknozem

Hallo allemaal,

Ik krijg een iets langer lijstje:

Citaat
remco@remco-desktop:~$  sudo update-alternatives --config java

Er zijn 6 alternatieven die 'java' voorzien.

  Selectie    Alternatieven
-----------------------------------------------
          1    /usr/lib/jvm/java-6-sun/jre/bin/java
          2    /usr/bin/gij-4.2
          3    /usr/bin/gij-4.3
          4    /usr/lib/jvm/java-gcj/jre/bin/java
          5    /usr/lib/jvm/java-1.5.0-sun/jre/bin/java
*+        6    /usr/lib/jvm/java-6-openjdk/jre/bin/java

Blijkbaar is er 2x java-6 geinstalleerd op mijn pc. Hoe kan ik bijv selectie 1 en 6 middels commando's in een terminal sessie verwijderen?

groetjes,

Scarecrow