Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [USN-177-1] Kwetsbaarheden in Apache 2  (gelezen 2783 keer)

Offline Dennis Kaarsemaker

  • Lid
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
[USN-177-1] Kwetsbaarheden in Apache 2
« Gepost op: 2005/09/09, 22:17:20 »
Kwetsbare Ubuntu versie(s):

* Ubuntu 4.10 (Warty Warthog)
* Ubuntu 5.04 (Hoary Hedgehog)

De volgende pakketten zijn betrokken:
* apache2-mpm-perchild
* apache2-mpm-prefork
* apache2-mpm-threadpool
* apache2-mpm-worker
* libapache-mod-ssl

Het probleem kan gecorrigeerd worden door het pakket te upgraden naar versie 2.0.50-12ubuntu4.8 (Ubuntu 4.10) of 2.0.53-5ubuntu5.3 (Ubuntu 5.04). Een standaard systeem upgrade is voldoende om deze wijzigingen toe te passen.