Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geheugen-module bijplaatsen  (gelezen 1050 keer)

ivdv

  • Gast
geheugen-module bijplaatsen
« Gepost op: 2007/04/09, 21:38:45 »
Hallo, ik probeer een 256 MB SDRAM PCV133 module bij te plaatsen, maar krijg dan een bericht : "unable to load the system description tables". Op eenmaal 256 MB start hij gewoon door, maar op 512 dus niet.  Beide modules zijn hetzelfde en in orde. Bij Suse hetzelfde probleem, bij XP niet. Snap er niets van, wie wel?
Ivo

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
geheugen-module bijplaatsen
« Reactie #1 Gepost op: 2007/04/09, 21:53:48 »
wissel de modules eens om van geheugensleuf in het moederbord, en doe dan eens een geheugentoets (memtest) via Grub (derde opstartoptie).

Offline mcgyver

  • Lid
  • Steunpunt: Nee
geheugen-module bijplaatsen
« Reactie #2 Gepost op: 2007/04/09, 22:26:43 »
welk merk en model moederbord?

ivdv

  • Gast
geheugen-module bijplaatsen
« Reactie #3 Gepost op: 2007/04/10, 22:11:03 »
Moederbord is MSI MS6378 met AMD Duron 800 (oudje dus).
Vanuit Grub de geheugentest gedaan, na omwisseling van de modules,  lijkt goed te gaan, maar was na 1,5 uur nog niet klaar.
Krijg bij opstarten van Ubuntu ook de mededeling : "soft lockup on CPU".
Zegt het jullie wat?
Met vriendelijke groet en alvast bedankt voor het meedenken.
Ivo

Offline mcgyver

  • Lid
  • Steunpunt: Nee
geheugen-module bijplaatsen
« Reactie #4 Gepost op: 2007/04/10, 23:21:18 »
Ik heb nog niet naar het boekje van je MB gekeken. Wat ik je nu aanraad is om 1 geheugenplankje er uit te halen en te kijken hoe hij opstart. Vervolgens doe je dit ook met het andere plankje. Daarna zet je ze in een bepaalde volgorde. Weer opstarten. Als laatste keer je de volgorde om ( dus 2e in bank 1 en eerste in bank 2). Weer opstarten. Geef alvast ook de gegevens die op de 2 modules staan door. Heb het even druk, maar zoek het voor je uit.

ivdv

  • Gast
geheugen-module bijplaatsen
« Reactie #5 Gepost op: 2007/04/11, 20:43:17 »
Dat had ik al geprobeerd, met eenmaal 256 MB start hij wel op, maak niet uit welke module erin zit. Ook de volgorde maakt niet uit. Het is allebei PC133 geheugen van hetzelfde merk (Kingston). Vreemd, temeer daar het bij XP installatie geen enkel probleem oplevert. Ben benieuwd naar je idee├źn.
Groet, Ivo

Offline mcgyver

  • Lid
  • Steunpunt: Nee
geheugen-module bijplaatsen
« Reactie #6 Gepost op: 2007/04/11, 21:05:21 »
Ik heb al eerder problemen gehad met de volgorde, maar dat was bij oudere pc's zoals de jouwe. Als je dat ook al hebt getest ben ik even stil. Ik ga beetje lezen kijken of ik iets tegenkom. geef de code's van de bankjes even door.

Een verstandig man is iemand die praat over wat hij weet en zijn mond dicht houdt over wat hij niet weet. ;)

ivdv

  • Gast
geheugen-module bijplaatsen
« Reactie #7 Gepost op: 2007/04/15, 11:09:34 »
Hallo,

hier zijn de codes, van beide modules hetzelfde:
MT8LSDT3264AG-133B2 PC133U-333-542-C2

256, synch, 133mhz, CL3

Bedankt, alvast, Ivo