Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: "pakketen zijn achtergehouden" melding  (gelezen 4804 keer)

pieter27

  • Gast
"pakketen zijn achtergehouden" melding
« Gepost op: 2007/04/07, 17:38:28 »
een vraagje: bij het toevoegen van deze rep:
# iambrandon - kubuntu - amarok
deb http://imbrandon.com/packages dapper amarok
deb-src http://imbrandon.com/packages dapper amarok

krijg ik deze melding:
De volgende pakketten zijn achtergehouden:
  amarok amarok-xine

wat kan ik daar aan doen?
bedankt

Offline siegi

  • Lid
  • Steunpunt: Nee
"pakketen zijn achtergehouden" melding
« Reactie #1 Gepost op: 2007/04/07, 18:19:04 »
Een dist-upgrade uitvoeren.  
Om deze pakketen te upgraden moeten er extra pakketjes geinstalleerd of verwijderd worden van daar de dist upgrade.
In terminal is dit sudo apt-get dist-upgrade .

pieter27

  • Gast
"pakketen zijn achtergehouden" melding
« Reactie #2 Gepost op: 2007/04/07, 18:37:05 »
Dan zegt ie:

Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
Opwaardering wordt doorgerekend... Klaar
De volgende pakketten zijn achtergehouden:
  amarok amarok-xine
0 pakketten opgewaardeerd, 0 nieuwe pakketten geïnstalleerd, 0 verwijderen en 2 niet opgewaardeerd.

Offline siegi

  • Lid
  • Steunpunt: Nee
"pakketen zijn achtergehouden" melding
« Reactie #3 Gepost op: 2007/04/07, 18:40:47 »
Dan zijn er pakketen die hij nodig heeft maar niet kan vinden.
doe eens sudo apt-get install amarok amarok-xine

pieter27

  • Gast
"pakketen zijn achtergehouden" melding
« Reactie #4 Gepost op: 2007/04/07, 18:42:27 »
dan geeft ie weer:

Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
  amarok: Vereisten: libtunepimp3 (>= 0.4.2) maar het is niet installeerbaar
          Vereisten: libvisual-0.4-0 (>= 0.4.0) maar het is niet installeerbaar
E: Niet-werkende pakketten:


hartelijk bedankt voor de snelle antwoorden

Offline siegi

  • Lid
  • Steunpunt: Nee
"pakketen zijn achtergehouden" melding
« Reactie #5 Gepost op: 2007/04/07, 18:50:43 »
Draai je dapper omdat de lijntjes voor dapper zijn en eigenlijk normaal alle benodigde pakketen moeten leveren.
Ik kan die pakketen trouwens in feisty ook niet installeren.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
"pakketen zijn achtergehouden" melding
« Reactie #6 Gepost op: 2007/04/07, 20:24:13 »
Citaat
sudo dpkg-reconfigure apt
misschien?