Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Help... installatie vernieuwen misschien?  (gelezen 1068 keer)

Offline mhweb

  • Lid
  • Steunpunt: Nee
Help... installatie vernieuwen misschien?
« Gepost op: 2007/04/07, 15:08:38 »
Na een hele tijd te proberen mijn updates in orde te krijgen wat niet lijkt te lukken om een of andere rede  (zie onderstaand topic)

http://forum.ubuntu-nl.org/topic/8613

stel ik me de vraag, of het niet zou kunnen om de hele installatie te hernieuwen, wel te verstaan zonder dat ik al mijn bestanden eerst weer via externe schijf moet gaan kopieren en erna terug zetten, en met behoud van mijn geinstalleerde paketten en hardwaredrivers.
Ik heb namelijk weinig zin, om, nu ik eindelijk camera aan de praat heb, de nieuwere versie van ams geinstalleerd staat. dreamweaver en flash werken onder wine.. de hele schijf te formateren en terug alles van nul af te moeten installeren.

Of, zou er toch iemand me kunen zeggen hoe ik alle 65  updates die hier momenteel als beschikbaar staan kan geinstalleerd krijgen?
Jammer nu ik alles werkend gekregen heb, na veel zoeken en hulp van andere gebruikers dat er toch iets lijkt te zijn misgelopen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Help... installatie vernieuwen misschien?
« Reactie #1 Gepost op: 2007/04/07, 15:12:16 »
Tja....  Schrale troost: herinstallatie gaat veel sneller dan je denkt, omdat je nu weet hoe het moet, dat instellen. Zo ging het bij mij!

Offline mhweb

  • Lid
  • Steunpunt: Nee
Help... installatie vernieuwen misschien?
« Reactie #2 Gepost op: 2007/04/07, 15:22:05 »
nu.. eerlijk gezegd, zou al de code die ik in de terminal heb ingegeven.. (kopie paste van wat andere gebruikers me voorschreven) toch niet zelf in orde krijgen hoor.  Zou handig zijn, moest ik via die cd, of zo alles terug kunnen instellen, met behoud van hardwaredrivers  en alle software die er oorspronkelijk niet onder zat. (wine, dreamweaver, flash)

Of zou het gewoon gaan om de map .wine (die onder mijn persoonlijke mappen zit, met daarin de andere programm's) extern te bewaren tijdens de herinstallatie, en daarn die map terug daar te gaan zetten waar ze nu staat. (of is dat allemaal nog gelinkt aan andere bestanden?-

Offline mhweb

  • Lid
  • Steunpunt: Nee
Help... installatie vernieuwen misschien?
« Reactie #3 Gepost op: 2007/04/07, 19:52:46 »
Nog even ter informatie
In de terminal gaf:

sudo apt-get update

na het ophalen van paketten het volgende:

W: GPG error: http://deb.opera.com etch Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 033431536A423791
W: Duplicate sources.list entry http://be.archive.ubuntu.com edgy/universe Packages (/var/lib/apt/lists/be.archive.ubuntu.com_ubuntu_dists_edgy_universe_binary-i386_Packages)
W: Duplicate sources.list entry http://be.archive.ubuntu.com edgy/universe Translation-nl (/var/lib/apt/lists/be.archive.ubuntu.com_ubuntu_dists_edgy_universe_i18n_Translation-nl)
W: Duplicate sources.list entry http://security.ubuntu.com edgy-security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_edgy-security_universe_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com edgy-security/multiverse Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_edgy-security_multiverse_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com edgy-security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_edgy-security_universe_binary-i386_Packages)
W: U kunt misschien 'apt-get update' uitvoeren om deze problemen te verhelpen


maar:   apt-get update uitvoeren had ik dus net gedaan.

Offline Quinten Verlinden

  • Lid
  • Steunpunt: Nee
Help... installatie vernieuwen misschien?
« Reactie #4 Gepost op: 2007/04/07, 20:31:33 »
Je kan je sources list aanpassen met de Source-o-matic van Ubuntu. Even maken en dan de uitkomst kopieren en over de huidige source list schrijven.
Om de sources list aan te passen:
sudo gedit /etc/apt/sources.listProbeer dan nog eens:

sudo apt-get updateen als dat werkt:
sudo apt-get upgradeAls dat niet werkt kan je altijd Sorgen gebruiken van Kiwinote op dit forum, te vinden bij Etalage-->Sorgen

sccs

Grtz Q.

Offline mhweb

  • Lid
  • Steunpunt: Nee
Help... installatie vernieuwen misschien?
« Reactie #5 Gepost op: 2007/04/07, 20:59:53 »
Ik heb de sourcelist overschreven met de uitkomst van wat ik had ingegeven.
daarna vervolgd zoals gezegt, sudo apt-get update,

Heb geloof ik een foutmelding minder nu, maar toch nog steeds

Pakketlijsten worden ingelezen... Klaar
W: Duplicate sources.list entry http://security.ubuntu.com edgy-security/multiverse Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_edgy-security_multiverse_binary-i386_Packages)
W: Duplicate sources.list entry http://security.ubuntu.com edgy-security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_edgy-security_universe_binary-i386_Packages)
W: U kunt misschien 'apt-get update' uitvoeren om deze problemen te verhelpen
 
effe kijken nu naar dat andere topic....

IK heb die code in de terminal ingegeven, om dat programma te installeren...  ook hier.. foutmelding..

a120013@AFRIKA:~$ sudo dpkg -i sorgen_1.0.2_all.deb
Selecteren van voorheen niet geselecteerd pakket sorgen.
(Database inlezen ... dpkg: fout bij afhandelen van sorgen_1.0.2_all.deb (--install):
 files list file for package `mesa-utils' is missing final newline
Fouten gevonden tijdens behandelen van:
 sorgen_1.0.2_all.deb
Afhandeling werd afgebroken omdat er te veel fouten waren.
a120013@AFRIKA:~$ sudo sorgen

Pensacola

  • Gast
Help... installatie vernieuwen misschien?
« Reactie #6 Gepost op: 2007/04/07, 21:03:10 »
Duplicate sources.list entry wilt gewoon zegge dat een paar regels er dubbel tussenstaan, die kun je er gewoon uitslopen :)

Offline mhweb

  • Lid
  • Steunpunt: Nee
Help... installatie vernieuwen misschien?
« Reactie #7 Gepost op: 2007/04/07, 21:13:30 »
Dit is de sourcelist:

# Automatically generated sources.list
# http://www.ubuntu-nl.org/source-o-matic/
#
# If you get GPG errors with this sources.list, locate the GPG key in this file
# and run these commands (where KEY is replaced with that key)
#
# gpg --keyserver hkp://subkeys.pgp.net --recv-keys KEY
# gpg --export --armor KEY | sudo apt-key add -
#
# If you don't know what to do with this file, read
# https://help.ubuntu.com/community/Repositories/CommandLine

# Ubuntu supported packages
# GPG key: 437D05B5
deb http://be.archive.ubuntu.com/ubuntu edgy main restricted
deb http://be.archive.ubuntu.com/ubuntu edgy-updates main restricted
deb http://security.ubuntu.com/ubuntu edgy-security main restricted

# Ubuntu community supported packages
# GPG key: 437D05B5
deb http://be.archive.ubuntu.com/ubuntu edgy universe multiverse
deb http://be.archive.ubuntu.com/ubuntu edgy-updates universe multiverse
deb http://security.ubuntu.com/ubuntu edgy-security universe multiverse

# Upstream Wine
# GPG key: 387EE263
deb http://wine.budgetdedicated.com/apt edgy main

volgens mij staat er niks dubbel tussen.
Ik kan dus ook niks er uit slopen.

Maar sudo apt-get update lijkt nu ineens wel geen fout meer te geven.. upgrad dus effe proberen nu

sudo apt-get upgrade
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
Reading state information... Klaar
De volgende pakketten zullen opgewaardeerd worden:
  evolution evolution-data-server evolution-data-server-common
  evolution-plugins file firefox firefox-gnome-support kdebase-bin
  kdelibs-data kdelibs4c2a language-pack-en language-pack-gnome-en
  language-pack-gnome-nl language-pack-nl libaudio2 libcamel1.2-8
  libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-6
  libedataserver1.2-7 libedataserverui1.2-8 libegroupwise1.2-12
  libexchange-storage1.2-2 libfreetype6 libfreetype6-dev libkonq4 libkrb53
  libmagic1 libmysqlclient15off libnautilus-extension1 libnspr4 libnss3
  libwpd8c2a libxfont1 mysql-common nautilus nautilus-data openoffice.org
  openoffice.org-base openoffice.org-calc openoffice.org-common
  openoffice.org-core openoffice.org-draw openoffice.org-evolution
  openoffice.org-gnome openoffice.org-gtk openoffice.org-impress
  openoffice.org-java-common openoffice.org-l10n-en-us openoffice.org-math
  openoffice.org-style-default openoffice.org-style-industrial
  openoffice.org-writer popularity-contest python-imaging python-imaging-sane
  python-uno ttf-opensymbol update-notifier xserver-xorg-core
61 pakketten opgewaardeerd, 0 nieuwe pakketten geïnstalleerd, 0 verwijderen en 0 niet opgewaardeerd.
Er moeten 0B/119MB aan archieven opgehaald worden.
Na het uitpakken zal er 20,5kB extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? J
Extraheren van sjablonen uit pakketten: 100%
Voorconfigureren van pakketten...
(Database inlezen ... dpkg: fout bij afhandelen van /var/cache/apt/archives/language-pack-en_1%3a6.10+20070311_all.deb (--unpack):
 files list file for package `mesa-utils' is missing final newline
Fouten gevonden tijdens behandelen van:
 /var/cache/apt/archives/language-pack-en_1%3a6.10+20070311_all.deb
Afhandeling werd afgebroken omdat er te veel fouten waren.
E: Sub-process /usr/bin/dpkg returned an error code (1)
   
HIer dus nog wel foutmelding..