Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hoge piep bij afspelen geluid  (gelezen 1100 keer)

vac

  • Gast
Hoge piep bij afspelen geluid
« Gepost op: 2007/04/06, 21:19:08 »
Zodra ik in ubuntu 6.10 muziek wil spelen, of er enig ander geluid uit mn speakers moet komen, komt er een hoge constante piep uit mijn boxen. Dit probleem heb ik niet in XP, dus hardware defecten kan ik uitsluiten.
De speakers zijn onboard aangesloten op mijn mobo

Mobo: Asus p5vdc-x met VIA high definition audio controller.
Volgens de audiotest in "device manager" heb ik een VT82xx soundcard.

Met google gezocht op: ubuntu high pitch noise
Maar dit levert geen bruikbare resultaten op, aangezien bij die mensen het geluid uit de monitor of laptop met lege batterijen komt.
Dit gebeurt met elk audio formaat mp3's, films, system sounds, gaim messenger etc etc.
Driver is strlist HDA Intel.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Hoge piep bij afspelen geluid
« Reactie #1 Gepost op: 2007/04/07, 02:11:43 »
Dubbelklik op het volume icoontje op je paneel.
Zorg dat alle schuifjes niet op 100% staan, maar op 80 a 90.
Heb je dan nog steeds die hoge toon?

Misschien heb je hier iets aan?
http://ubuntuforums.org/showthread.php?t=260352&highlight=A8V-VM
Wel eerst een backup maken van het oude bestand.
Werkt het niet, dan kan je de oude versie weer terug zetten.

vac

  • Gast
Hoge piep bij afspelen geluid
« Reactie #2 Gepost op: 2007/04/07, 11:12:57 »
Geweldig, het geluid werkt nu 100%, dankzij de link.
Nu kan windows echt de deur uit :)