Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Virtual Machine (Antergos) geen internet verbinding  (gelezen 122 keer)

Offline tomatito

  • Lid
  • Steunpunt: Nee
Virtual Machine (Antergos) geen internet verbinding
« Gepost op: 2015/10/13, 00:15:15 »
Ik wil graag Antergos installeren als virtual machine. Ik gebruik Oracle VM VirtualBox.

Tijdens de installatie geeft Antergos echter aan dat er geen internet verbinding is. Zonder resultaat geprobeerd om dit op te lossen.

Vraag: waar stel ik mijn internet verbinding in of hoe check ik wat er precies fout gaat?

(Windows 7, Xubuntu 15.04 draaien zonder problemen (virtualmachine) en met internet verbinding)
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Virtual Machine (Antergos) geen internet verbinding
« Reactie #1 Gepost op: 2015/10/13, 06:15:36 »
In het menu rechtsboven is een optie om je internetverbinding in te stellen. Wat ook kan is knop linksboven op het paneel > typ Systeeminstellingen en ga naar Netwerk.

Offline tomatito

  • Lid
  • Steunpunt: Nee
Re: Virtual Machine (Antergos) geen internet verbinding
« Reactie #2 Gepost op: 2015/10/14, 08:08:19 »
Bedankt!

Ik had dit zelf ook al gevonden en gecheckt. Op goed geluk virtual machine verwijderd en opnieuw geïnstalleerd. Had ik ineens wel verbinding met internet. Waar dat nu aan ligt ???? Maakt niet uit... het werkt.

Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)