Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen keuzemenu bij opstarten systeem  (gelezen 126 keer)

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Geen keuzemenu bij opstarten systeem
« Gepost op: 2015/10/10, 00:15:58 »
Bij het opstarten van het systeem mis ik de mogelijkheid om een keuze te maken: Ubuntu of eerdere versie. Ofwel het Grub Keuzemenu. De instructies uit https://sites.google.com/site/computertip/grub, hoofdstuk "Noodgrepen in Grub" helpt niet, noch GRUB_TIMEOUT=5 onder "Grub aanpassen: opstartmenu altijd zichtbaar". Bij mij stond-ie (zonder te hebben aangepast) op 10. Krijg wel minimaal 10 seconden een egaal rood scherm. Iemand enig idee wat te doen voor het geval er opstart-problemen ontstaan na een of andere (foute) update?
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Geen keuzemenu bij opstarten systeem
« Reactie #1 Gepost op: 2015/10/10, 05:44:42 »
Opstarten pc, na bios , dan linker shift drukken, dan kom je in je grub menu(of rechter shift als links niet werkt).

Misschien heb je meerdere hd's, en staat je grub op een andere hd.
Probeer eens te starten van alle hd's.

Anders grub herinstalleren.

Je krijgt een menu alleen te zien bij meerdere linux en/of windows is geinstalleerd,
kontroleer of je niet over je linux heen hebt geinstalleerd.

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Geen keuzemenu bij opstarten systeem
« Reactie #2 Gepost op: 2015/10/10, 19:27:30 »
Bedankt Jan. Bij mij is het de ESC toets die ik ingedrukt moet houden. Met geavanceerde opties kan ik dan verder kiezen. Alweer een probleem opgelost.  ^-^
« Laatst bewerkt op: 2015/10/10, 19:31:02 door Cargamel »
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME