Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bij opstarten Ubuntu 14.04 foutmelding  (gelezen 490 keer)

Offline JAM

  • Lid
Bij opstarten Ubuntu 14.04 foutmelding
« Gepost op: 2015/10/03, 13:26:41 »
Als ik Ubuntu 14.04 LTS (dualboot met W10) start krijg ik de melding:

¨Er zijn serieuze fouten gevonden tijdens controleren van het schijfstation voor /boot/efi¨

en vervolgens 3 mogelijkheden:
I negeren
S om aan te koppelen
M handmatig herstellen.

Zou het een mount probleem kunnen zijn. Wie weet hiervoor een oplossing en kan me zeggen wat te doen aub.


Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #1 Gepost op: 2015/10/03, 13:56:53 »
Verifieer of de UUID uit /etc/fstab overeen komt met deze uit blkid. Desnoods /etc/fstab aanpassen.

Offline JAM

  • Lid
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #2 Gepost op: 2015/10/03, 16:28:25 »
Hi Nero,

Kun je aub uitleggen hoe ik dit moet doen. Newbie!1

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #3 Gepost op: 2015/10/03, 16:38:59 »
Post hier eens de volgende resultaten, best tussen code-tags (het # teken boven het invoer venster)cat /etc/fstab
blkid

Offline JAM

  • Lid
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #4 Gepost op: 2015/10/03, 16:54:34 »
Dank je Nero voor de hulp!

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda4 during installation
UUID=7c1f50f3-e600-419c-b996-e7e21f5d1b25 /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sda1 during installation
#UUID=9BC8-1BCA  /boot/efi       vfat    defaults        0       1
# swap was on /dev/sda3 during installation
UUID=8f9802bb-679b-4ba4-a8b6-f79b3cfab21f none            swap    sw              0       0
UUID=9BC8-1BCA   /boot/efi   vfat   defaults   0   1
---------------------------------------------------------------------------------------------------------------------------
/dev/sda1: UUID="5A7B60EBA3C77CFA" TYPE="ntfs"
/dev/sda2: UUID="9BC8-1BCA" TYPE="vfat"
/dev/sda3: LABEL="PRC_RP" UUID="203C-B385" TYPE="vfat"
/dev/sda4: LABEL="Boot" UUID="86FE27A5DA38C731" TYPE="ntfs"
/dev/sda5: UUID="8f9802bb-679b-4ba4-a8b6-f79b3cfab21f" TYPE="swap"
/dev/sda6: UUID="7c1f50f3-e600-419c-b996-e7e21f5d1b25" TYPE="ext4"


Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #5 Gepost op: 2015/10/03, 17:10:06 »
Is de EFI partitie aangekoppeld? Resultaten liefst tussen code-tags.df -h

Offline JAM

  • Lid
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #6 Gepost op: 2015/10/03, 17:41:44 »
Bestandssysteem Grootte Gebruikt Besch Geb% Aangekoppeld op
/dev/sda6          321G     7,1G  298G   3% /
none               4,0K        0  4,0K   0% /sys/fs/cgroup
udev               3,9G     4,0K  3,9G   1% /dev
tmpfs              787M     1,2M  786M   1% /run
none               5,0M        0  5,0M   0% /run/lock
none               3,9G      80K  3,9G   1% /run/shm
none               100M      36K  100M   1% /run/user
/dev/sda4          339G     264G   75G  79% /media/johan/Boot
/dev/sda3         1020M     261M  760M  26% /media/johan/PRC_RP

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #7 Gepost op: 2015/10/03, 18:50:35 »
sudo fsck.vfat -f /dev/sda2

Offline JAM

  • Lid
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #8 Gepost op: 2015/10/03, 19:19:12 »
Hi Nero,

Dit commando heeft niet geleid tot een oplossing helaas....

fsck.fat 3.0.26 (2014-03-07)
0x41: Dirty bit is set. Fs was not properly unmounted and some data may be corrupt.
1) Remove dirty bit
2) No action
?
« Laatst bewerkt op: 2015/10/03, 19:22:14 door JAM »

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #9 Gepost op: 2015/10/03, 19:51:26 »
sudo dosfsck -a /dev/sda2

Offline JAM

  • Lid
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #10 Gepost op: 2015/10/03, 20:10:52 »
fsck.fat 3.0.26 (2014-03-07)
0x41: Dirty bit is set. Fs was not properly unmounted and some data may be corrupt.
 Automatically removing dirty bit.
Cluster 134217727 out of range (1). Setting to EOF.

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #11 Gepost op: 2015/10/03, 20:20:04 »
Als je nu opstart, krijg je dan nog de foutmelding?

Offline JAM

  • Lid
Re: Bij opstarten Ubuntu 14.04 foutmelding
« Reactie #12 Gepost op: 2015/10/03, 20:42:51 »
Ja helaas Nero, dezelfde foutmelding blijft helaas.