Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nieuwe multiboot - Windows 8.1 start niet  (gelezen 1348 keer)

Offline Starterke

  • Lid
  • Steunpunt: Nee
Nieuwe multiboot - Windows 8.1 start niet
« Gepost op: 2015/10/03, 09:55:43 »
Hoi,
Ik heb een paar dagen geleden -na 10 jaar alleen Linux te te draaien- Windows 8.1 moeten installeren om met AutoCAD te werken.
Eerst heb ik die op een apparte harde schijf geïnstalleerd, om zeker niks kapot te doen aan Linux.
Als ik Linux wil hebben krijg ik gewoon Grub en kan doorstarten naar de Linuxversie die ik wil hebben. Natuurlijk stond Windows hier nog niet tussen en ik heb de grublijst (update-grub) aangepast. Nu staat Windows er wel in.
Echter als ik deze selecteer en enter, krijg ik eerst het windows opstartlogo te zien, maar hierna gaat hij niet door naar Windows, maar start hij mijn pc opnieuw op en krijg ik opnieuw het grubscherm te zien. Geen Windows dus.

Het is waarschijnlijk (hopelijk) een kleinigheidje dat moet aangepast worden?
Het is een gewone, redelijk oude pc met bios. Update-grub heb ik in de Linux (Ubuntu 12.04 LTS) uitgevoerd die als eerste op de lijst staat.

Wie helpt me even?

Offline Starterke

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #1 Gepost op: 2015/10/04, 07:49:59 »

Ben nog steeds bezig met de stekkertjes, wat denk ik niet zo goed is voor het moederbord ? Is ook tijdrovend, want Windows gaat telkens een grondige check doen bij het opstarten...

Is er echt niemand die een oplossing weet voor mij?

Offline Suns

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #2 Gepost op: 2015/10/04, 08:55:21 »
Ik denk dat jouw computer Windows niet aan kan Windows  vraag nog al wat van je hardware en omdat je computer al aan oude kant is moet je genoegen nemen met Ubuntu maar daar is niks mis mee , ik draai zelf met veel plezier en genoegen Windows 10 maar zit voor 99,9% op Ubuntu 14.04 LTS omdat ik er verdomd veel mee kan doen en ik er verliefd op ben :-))

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #3 Gepost op: 2015/10/04, 09:34:29 »
Citaat
... om met AutoCAD te werken
Als Suns gelijk heeft: kun je AutoCAD niet in een Virtual Machine draaien?

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #4 Gepost op: 2015/10/04, 10:42:01 »
Windows 8.1 is waarschijnlijk alleen te zwaar voor computers waarop origineel vanuit de winkel, met Windows XP werd meegeleverd. Een pc die Windows Vista Home aankan, kan ook Windows 8.1 aan. De systeemvereisten van AutoCAD zien er zwaarder uit.

Ik stel voor voor TS om een bootable USB-stick aan te maken met Boot-Repair.

Om vervolgens de pc op te starten vanaf de bootable Boot Repair USB-stick en de Recommended Repair uit te voeren. Zodat de paste.ubuntu.com/XXXXX hyperlink die dan getoond wordt, hier kan worden gepost.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Starterke

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #5 Gepost op: 2015/10/05, 21:35:38 »
Zo heel oud is mijn pc niet hoor, toen ik hem kocht was hij voor vista gemaakt.
AutoCAD werkt trouwens goed. Niks hapert. Kan wel zijn dat de videokaart eens vervangen moet worden en dat het geheugen van 6 naar 8 gigabyte verzwaard moet worden.
Het enige probleem wat ik heb is dat ik niet kan booten vanuit Grub.
Haal ik het stekkertje van de schijf waar Ubuntu (en andere Linuxen) op staat, dan start Windows gewoon.

Virtual machine? Ken ik allemaal niks van en wil er ook niet heel veel tijd gaan insteken, ik raak achter op mijn werk...

Bootrepairstickje ga ik wel eens naar zien of dat wat is. Kan het ook met een cd-rom, anders moet ik weer in het bios gaan prutsen over wie het eerst moet opstarten?

Edit: moest ik de update-grub misschien met een schijfje gedaan hebben ipv. in Ubuntu zelf? Speelt dat een rol???

Bedankt alvast!
« Laatst bewerkt op: 2015/10/05, 21:38:49 door Starterke »

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #6 Gepost op: 2015/10/06, 06:14:54 »
Voor een pc uit het Windows Vista tijdperk kan je wel een Boot Repair cd-r(w) aanmaken. Het advies voor een bootable Boot Repair USB-stick aan te maken, geldt alleen voor computers met een (U)EFI bios.

Het uitvoeren van sudo update-grub vanuit Ubuntu zelf is wel goed. Want je al gemeld dat Windows  in het grub menu staat.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Starterke

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #7 Gepost op: 2015/10/06, 11:08:53 »
Hoi,
Bootrepair uitgevoerd vanuit de CDrom, maar het probleem is hetzelfde gebleven.
De infofile staat hier: http://paste.ubuntu.com/12695737/
Dit is een enorme lap waar ik niet wijs uit geraak  :angel:

Dus nogmaals samengevat: Windows laat zich heel even zien met het logo, maar start niet door. Pc start opnieuw en ik krijg opnieuw het Grubmenu.

Ik ga nu wel weer werken, kan een paar uur duren voor ik er weer ben.

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #8 Gepost op: 2015/10/06, 11:14:07 »
Waarschijnlijk krijg je een Blue Screen in Windows, waardoor de pc weer op start. Windows opnieuw installeren.

Offline ajjp

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #9 Gepost op: 2015/10/06, 11:59:06 »
Heb je gelet op de laatste regel uit het rapport?
Citaat
Vergeet niet uw BIOS zo in te stellen dat er opgestart wordt van schijf sda (250GB)!

Offline Starterke

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #10 Gepost op: 2015/10/06, 12:46:45 »
Deze schijf staat als eerste.

Dan maar geprobeerd om Windows opnieuw te installeren, maar ook dit wil niet meer lukken.
Dan de partitie vanuit Gparted gewist, maar zelfs op de lege partitie wil Windows niet installeren.
Snap er niks meer van.

Ook voor Linux trouwens, er staat nog veel wat ik niet meer nodig heb, maar wissen lukt niet altijd.

In bijlage nog een foto van de installatiepogingen van Windows:

« Laatst bewerkt op: 2015/10/06, 12:52:30 door Starterke »

Offline Starterke

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #11 Gepost op: 2015/10/06, 12:51:46 »
Vraagje, moet Windows misschien op die eerste schijf staan, op de eerste primaire partitie?
Dan heb ik een probleem, want daar staat mijn meest gebruikte Ubuntu op.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #12 Gepost op: 2015/10/06, 21:03:32 »
Voor Windows 8.1 zou het geen probleem moeten zijn, om op de tweede schijf te zijn geïnstalleerd.

Ik quote deels de regels uit die Boot Repair log die me niet in orde lijken.
Citaat
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
mount -t ntfs-3g -o remove_hiberfile /dev/sdb1 /mnt/boot-sav/sdb1
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sdb1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume


Dat geeft me de indruk dat toen Windows 8.1 nog wel werkte deze niet correct afgesloten was, maar in de slaapstand is gezet. Wat tot gevolg heeft dat Ubuntu er niet meer bij kan komen. Een eventuele reparatie zal dan vanaf de Windows 8.1 installatie dvd moeten gebeuren. Als je Windows 8.1 opnieuw wilt installeren, kan dat het best met alleen de Windows harddisk aangesloten op het moederbord. De overige harddisks kun je beter tijdelijk loskoppelen.

Overigens Ubuntu 11.10 wordt niet meer ondersteund met veiligheidsupdates.
Citaat
Found Ubuntu 14.04 LTS (14.04) on /dev/sda6
Found Ubuntu 11.10 (11.10) on /dev/sda8
Found Windows 8 (loader) on /dev/sdb1
Found Ubuntu 12.04 LTS (12.04) on /dev/sdc5
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline Starterke

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #13 Gepost op: 2015/10/06, 21:19:25 »
Bedankt Jolo om er eens naar te kijken .
Ik heb al geprobeerd om het te repareren met de Windows schijf. Dat lukte niet. Maar ik probeer het nog eens met alle andere schijven afgekoppeld.
Ik laat nog iets weten.

Die 11.10 is inderdaad oud, maar werkt prima en dient als backup als ik weer wat heb met de 12.04 na een update. Dat loopt hier dikwijls mis en de 14.04 LTS heeft nog nooit gewerkt...

Offline Starterke

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #14 Gepost op: 2015/10/06, 23:11:26 »
Alweer wat uurtjes bezig geweest aan de computer. Alle schijven uitgetrokken, behalve dan die waar Windows op moet staan. Starten ging niet, repareren ook niet, maar opnieuw installeren wel.
Dan opnieuw de repair-disk erop losgelaten om Grup te updaten ( http://paste.ubuntu.com/12699339/ ).
Starten en weer dezelfde problemen. Erger nog, ik krijg nu de 12.04 LTS ook niet meer gestart. De foutmelding is: mountfail: niet verbonden met playmount (of zoiets). Een regeltje bovenaan een zwart scherm.
Ik ga nog eens alles afkoppelen en zien of Windows dan wel weer wil starten.

Hier word ik echt doodmoe van  :'(

Offline Starterke

  • Lid
  • Steunpunt: Nee
Re: Nieuwe multiboot - Windows 8.1 start niet
« Reactie #15 Gepost op: 2015/10/06, 23:25:30 »
Nog eens geprobeerd: windows start niet, ook niet als de schijf alleen ingestoken is.
De 12.04 LTS gelukkig weer wel.

Voor Windows zal ik dan maar een andere oplossing zoeken: nieuwe pc of laptop. Met dat geld had ik liever andere dingen gedaan...