Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: LibreOffice Calc rekenen met ALS met meer dan 1 voorwaarde  (gelezen 162 keer)

Offline Bert

  • Lid
LibreOffice Calc rekenen met ALS met meer dan 1 voorwaarde
« Gepost op: 2015/10/01, 10:16:23 »
Geacht Forum,
Ik zoek me suf hoe ik de som kan bepalen van getallen in kolom D die aan twee voorwaarden moet voldoen.
De voorwaarden zijn de Datum in kolom A en de Naam in kolom B waar het specifieke getal aan toe gerekend moet worden.
Met alleen de Naam lukt het me wel: =SOM.ALS(B$5:B2001;"AH";D$5:D2001)
De datum erbij wil maar niet lukken.
Alvast reuze bedankt voor een bruikbare oplossing.

Offline Anco

  • Lid
  • Steunpunt: Nee
Re: LibreOffice Calc rekenen met ALS met meer dan 1 voorwaarde
« Reactie #1 Gepost op: 2015/10/01, 12:05:36 »
gebruik SOMMEN.ALS()
=SOMMEN.ALS(Bereik som; bereik criteria 1; voorwaarde criteria 1; bereik criteria 2; voorwaarde criteria 2)
Linux user #485563

Offline Bert

  • Lid
Re: LibreOffice Calc rekenen met ALS met meer dan 1 voorwaarde
« Reactie #2 Gepost op: 2015/10/01, 17:35:56 »
Dank je Anco.
Ik kende die functie nog niet. En met SOMMEN.ALS lukt het me nog steeds niet.
Is het mogelijk om het algemene voorbeeld specifiek te maken?
Na het posten van mijn vraag zag ik dat er zomaar een smiley in mijn voorbeeld terecht gekomen was.
Hier het voorbeeld nog een keer:  =SOM.ALS(B$5:B2001;"AH";D$5:D2001)
Hierin wordt op type winkel geselecteerd. Ik wil graag dan ook nog binnen een gegeven maand kunnen selecteren. Hoe doe je dat?
Al vast bedankt!