Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid na upgrade naar Ubuntu 14  (gelezen 215 keer)

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Geen geluid na upgrade naar Ubuntu 14
« Gepost op: 2015/09/16, 11:15:11 »
Na een upgrade naar Ubuntu 14.04 geeft mijn DELL Optiflex GX620 alleen nog geluid via de koptelefoon. Via het maintenance-menu (systeeminstellingen) waarmee het geluid ingesteld kan worden zie ik die ook alleen maar. Geen indicatie omtrent  speakertjes in het systeem. Na de upgrade alle toverspreuken uit het lijstje https://sites.google.com/site/computertip/directdoen afgewerkt, maar helaas geen geluid uit de speakertjes. Welke toverspreuk ben ik vergeten?
« Laatst bewerkt op: 2015/09/16, 11:46:32 door Cargamel »
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade naar Ubuntu 14
« Reactie #1 Gepost op: 2015/09/16, 11:34:05 »
.
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade naar Ubuntu 14
« Reactie #2 Gepost op: 2015/09/18, 12:14:18 »
Hallo Lowlands. Bedoel je met de . "punt uit" (niet mogelijk) of had je bijna de oplossing? Ik heb zelf het idee dat het niet mogeijk is. De tips uit
http://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/ werken bij mij (en anderen) niet (altijd) en na het eerste alternatief kon ik helemaal niet meer opstarten. Heb via "Recovery" optie in het boot-scherm de handel weer aan de praat gekregen. Verder nog op internet gestruind (o.a. ALSA-sound driver instaleren en configureren) maar dat wordt wel een heel ingewikkeld verhaal, zelfs voor de niet-leek. Iemand anders nog een idee? :rolleyes:
 
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade naar Ubuntu 14
« Reactie #3 Gepost op: 2015/09/18, 12:20:27 »
En wat zou je hier van denken: https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/893210
Toch niet meer te volgen?  :'(
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade naar Ubuntu 14
« Reactie #4 Gepost op: 2015/09/18, 17:35:07 »
Nee,ik dacht dat ik de oplossing had,maar dat geld niet bij een laptop.
Doe rustig aan,ben ik ook de hele dag druk mee.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade naar Ubuntu 14
« Reactie #5 Gepost op: 2015/09/18, 18:59:38 »
Ik vond iets op het Kubuntu forum, wat je mogelijk zou kunnen proberen.
https://www.kubuntuforums.net/showthread.php?55188-%28Solved%29-Internal-Soundcard-with-11-10-%28Intel-ICH7-on-Dell-GX620%29 Alleen gaat dat zoals je ziet, over (K)ubuntu 11.10. Ik weet dus niet zeker of dit ook nog te gebruiken is voor Ubuntu 14.04.

Je zou die toevoeging in /etc/modprobe.d/alsa-base.conf kunnen maken via je favoriete editor. Of in het terminalvenster via commando
echo "options snd-intel8x0 ac97_quirk=swap_hp" | sudo tee -a /etc/modprobe.d/alsa-base.conf [Enter]

Eventueel zou je eerst een back-up kunnen maken van die /etc/modprobe.d/alsa-base.conf
sudo cp /etc/modprobe.d/alsa-base.conf  /etc/modprobe.d/alsa-base.conf.backup [Enter]

Zodat je eventueel de workaround ongedaan kunt maken via commando
sudo cp /etc/modprobe.d/alsa-base.conf.backup /etc/modprobe.d/alsa-base.conf [Enter]
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Linux Mint 18.3 Cinnamon
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Xubuntu 18.04 & testversie Xubuntu 19.04  
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Cargamel

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade naar Ubuntu 14
« Reactie #6 Gepost op: 2015/09/18, 21:50:10 »
Hallo allemaal,
Ik heb weer geluid via de normale kanalen! =D Had ergens gelezen om GNOME Alsa Mixer te installeren. En zo waar, ik heb weer geluid uit mijn computer-speakers. Zo hoort het ook. Ik had ook wat kunnen regelen via mijn hoofdtelefoon-uitgang, maar zo zou het ook moeten kunnen. Eindelijk gelukt dus. Lowlands en Jolo, bedankt voor jullie bijdrage.
PS: Lowlands, mijn computer (DELL Optiflex GX620) is geen laptop.
« Laatst bewerkt op: 2015/09/18, 21:56:16 door Cargamel »
2x DELL Optiplex GX620, Intel® P4 CPU 3.00GHz × 2: Ubuntu 14.04 LTS, Linux Mint, OpenSUSE, Windows XP
IBM NetVista, Type 2179 (bouwjaar 2001! - alles USB): Windows ME

Offline Lowlands

  • Lid
  • Steunpunt: Nee
Re: Geen geluid na upgrade naar Ubuntu 14
« Reactie #7 Gepost op: 2015/10/09, 12:31:00 »
Aha!Had ik toch gelijk gehad..... ^-^
Doe rustig aan,ben ik ook de hele dag druk mee.