Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Canon MP190 niet compatible met Linux Mint  (gelezen 209 keer)

Offline albertappie

  • Lid
  • Steunpunt: Nee
Canon MP190 niet compatible met Linux Mint
« Gepost op: 2015/09/14, 14:47:24 »
Hoi

Ik ben sinds ongeveer een half jaar bezig met Linux Mint, heb nu sinds 2 dagen Mint Rafaella

En bij Unbuntu En bij Linux Mint hetzelfde probleem

Van mijn dochter een Canon MP190 gekregen, veel problemen:
een print en dan blijft hij staan en doet niks meer, gaat niet meer uit tenzij je de stekker eruit trekt

Wou een software/drivers update doen maar zie nu op de Canon site: ondersteunt geen Linux

Hoe hebben jullie dat eventueel opgelost?

Al gegoogeld en op forum staat maar een post en die is uit 2008/2009

bedankt alvast


Offline albertappie

  • Lid
  • Steunpunt: Nee
Re: Canon MP190 niet compatible met Linux Mint
« Reactie #2 Gepost op: 2015/09/14, 15:12:26 »
Geweldig, ik heb dit allemaal met de terminal geinstalleerd, ben benieuwd!!

Bedankt voor de tip

Offline albertappie

  • Lid
  • Steunpunt: Nee
Re: Canon MP190 niet compatible met Linux Mint
« Reactie #3 Gepost op: 2015/09/14, 15:39:44 »
eerste print vanaf een Email bericht werkt perfect

waren 2 velletjes

Maaaaaaar hij blijft tijdens het laatste stuk van pag 2, als de print eigenlijk al klaar is, hangen

Schermpje geeft nog steed draaiende streepjes alsof hij nog in de printmodus zit
Hij houd ook pag 2 nog vast

Krijg hem ook niet gereset of uit

Maar weer de stekker eruit  en weer knopje aan
nu werpt hij pag 2 eruit zonder ook maar iets toe te voegen

Probleem dus nog hetzelfde

Offline albertappie

  • Lid
  • Steunpunt: Nee
Re: Canon MP190 niet compatible met Linux Mint
« Reactie #4 Gepost op: 2015/09/14, 15:41:11 »
kan ik met bv Wine nog iets doen?

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Canon MP190 niet compatible met Linux Mint
« Reactie #5 Gepost op: 2015/09/14, 17:06:21 »
Wine gaat je niet verder helpen

Probeer eens Canon Pixma MP190 Reset

http://www.nldit.com/hardware/computer-printers/201309/20419.html

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: Canon MP190 niet compatible met Linux Mint
« Reactie #6 Gepost op: 2015/09/14, 18:29:41 »
Probeer eens met de cups driver:sudo apt-get install cups_backend_bjnp

Offline albertappie

  • Lid
  • Steunpunt: Nee
Re: Canon MP190 niet compatible met Linux Mint
« Reactie #7 Gepost op: 2015/09/14, 18:37:04 »
sudo apt-get install cups_backend_bjnp ingegeven

Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
E: Kan pakket cups_backend_bjnp niet vinden

ff printen en kijken wat hij doet



Offline albertappie

  • Lid
  • Steunpunt: Nee
Re: Canon MP190 niet compatible met Linux Mint
« Reactie #8 Gepost op: 2015/09/14, 18:39:52 »
NERO

Print gedaan en hij print de hele pagina en laat hem los en gaat weer naar de begin stand zonder dat ik de stekker eruit moet halen!!!

Lijkt er erg op dat het nu opgelost is......

Wat heb ik eigenlijk ongeveer gedaan???

Groetjes en bedankt!

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Canon MP190 niet compatible met Linux Mint
« Reactie #9 Gepost op: 2015/09/14, 19:57:09 »
  Mooi dat het opgelost is.