Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Apt-get werkt niet meer  (gelezen 97 keer)

Offline kjonker1

  • Lid
  • Steunpunt: Nee
Apt-get werkt niet meer
« Gepost op: 2015/09/13, 08:30:09 »
Ik heb een probleem met apt-get .
Als ik bv apt-get update probeer krijg ik deze melding:

-bash: /usr/lib/command-not-found: /usr/bin/python3: bad interpreter: No such file or directory

ik gebruik  Ubuntu 14.04.3 LTS

Wie heeft handige tips om dit op telossen voor mij

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: Apt-get werkt niet meer
« Reactie #1 Gepost op: 2015/09/13, 08:55:23 »
Dat komt omdat er twee versies, waarschijnlijk de py 2.7 en de py 3.0 geinstalleerd zijn, en allebei symlinken.
: https://askubuntu.com/questions/590043/adding-git-repositories-to-python-3-interpreter
« Laatst bewerkt op: 2015/09/13, 09:03:10 door Soul-Sing »