Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xserver error na update vandaag  (gelezen 2396 keer)

Offline Enrique

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Gepost op: 2007/04/04, 15:50:34 »
Hallo Ubuntu liefhebbers,

Als echte computerleek volg ik braaf de berichtjes op in mijn computerscherm :) Vandaag kreeg ik de melding om enkele updates te installeren en heb dat braaf gedaan. Bij het herstarten van mijn computer krijg ik echter de xserver niet meer aan de gang. Na het invoeren van mijn inlog gegevens stopt het scherm even en kom ik terug bij het inlogscherm. Heb al even op het net gezocht maar kom niet verder. Wel wat gegevens kunnen verzamelen:

Ubuntu6.10
Kernel: 2.6.17-11-386
Vandaag ge-update packages: libxfont1, xserve-xorg-core, libfreetype6, libkrb53
Videokaart: NVIDIA MX460

Einde van mijn Xorg.0.log:

Citaat
Backtrace:
0: /usr/bin/X11/X(xf86SigHandler+0x81) [0x80c3971]
1: [0xfffe420]

Fatal server error:
Caught signal 11. Server aborting
Heeft er iemand een idee hoe ik deze updates ongedaan kan maken of hoe ik mijn xserver weer aan de praat kan brengen ?

Alvast bedankt,
Sargo

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #1 Gepost op: 2007/04/04, 15:59:15 »
Wat staat er nog meer in dat logbestand?
Dit is net te weinig denk ik.

Offline Enrique

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #2 Gepost op: 2007/04/04, 16:01:29 »
Het stomme is, ik zit nu achter een andere computer. Weet niet zo goed hoe ik de output van dat bestand zo gauw in dit venster krijg. En om alles nu over te typen gaat me ook te ver. Enig idee hoe ik dit makkelijk voor elkaar krijg ?

Zoals gezegd: een echte leek !

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #3 Gepost op: 2007/04/04, 16:10:52 »
Kan je inloggen met ssh?

Anders:
Opstarten met een live cd, en op je harde schijf kijken.
In de live cd kan je je harde schijf waarschijnlijk ergens terugvinden onder /media

Lukt dat niet, start de live cd, open een terminal, en type het volgende in:
sudo fdisk -l

De uitkomst kan je dan hier plaatsen, en we helpen je weer verder :)

Offline Enrique

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #4 Gepost op: 2007/04/04, 16:32:40 »
Na wat kunst en vliegwerk hier dan mijn gehele xorg.0.log:

Bedankt alvast voor het ernaar willen kijken.

Citaat
X Window System Version 7.1.1
Release Date: 12 May 2006
X Protocol Version 11, Revision 0, Release 7.1.1
Build Operating System: Linux 2.6.15.7 i686
Current Operating System: Linux sargo-desktop 2.6.17-11-386 #2 Thu Feb 1 19:50:13 UTC 2007 i686
Build Date: 07 July 2006
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Apr  4 15:57:42 2007
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) |   |-->Monitor "Generic Monitor"
(**) |   |-->Device "NVIDIA Corporation NV17 [GeForce4 MX 460]"
(**) |-->Input Device "Generic Keyboard"
(**) |-->Input Device "Configured Mouse"
(**) |-->Input Device "stylus"
(**) |-->Input Device "cursor"
(**) |-->Input Device "eraser"
(WW) The directory "/usr/share/X11/fonts/cyrillic" does not exist.
   Entry deleted from font path.
(**) FontPath set to:
   /usr/share/X11/fonts/misc,
   /usr/share/X11/fonts/100dpi/:unscaled,
   /usr/share/X11/fonts/75dpi/:unscaled,
   /usr/share/X11/fonts/Type1,
   /usr/share/X11/fonts/100dpi,
   /usr/share/X11/fonts/75dpi,
   /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
   /usr/share/fonts/X11/misc/,
   /usr/share/fonts/X11/TTF/,
   /usr/share/fonts/X11/OTF,
   /usr/share/fonts/X11/Type1/,
   /usr/share/fonts/X11/CID/,
   /usr/share/fonts/X11/100dpi/,
   /usr/share/fonts/X11/75dpi/
(==) RgbPath set to "/usr/share/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(**) Extension "Composite" is enabled
(WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
(II) No APM support in BIOS or kernel
(II) Module ABI versions:
   X.Org ANSI C Emulation: 0.3
   X.Org Video Driver: 1.0
   X.Org XInput driver : 0.6
   X.Org Server Extension : 0.3
   X.Org Font Renderer : 0.5
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Module bitmap: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.5
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   ABI class: X.Org Video Driver, version 1.0
(--) using VT number 7

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,7190 card 0000,0000 rev 03 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,7191 card 0000,0000 rev 03 class 06,04,00 hdr 01
(II) PCI: 00:07:0: chip 8086,7110 card 0000,0000 rev 02 class 06,01,00 hdr 80
(II) PCI: 00:07:1: chip 8086,7111 card 0000,0000 rev 01 class 01,01,80 hdr 00
(II) PCI: 00:07:2: chip 8086,7112 card 0000,0000 rev 01 class 0c,03,00 hdr 00
(II) PCI: 00:07:3: chip 8086,7113 card 0000,0000 rev 02 class 06,80,00 hdr 00
(II) PCI: 00:0e:0: chip 12eb,0002 card 5053,3356 rev fe class 04,01,00 hdr 00
(II) PCI: 00:0f:0: chip 10b7,9055 card 10b7,9055 rev 24 class 02,00,00 hdr 00
(II) PCI: 00:10:0: chip 12b9,1006 card 12b9,007b rev 00 class 07,80,00 hdr 00
(II) PCI: 01:00:0: chip 10de,0170 card 1462,8630 rev a3 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:0:0), (0,0,1), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
   [0] -1   0   0x00000000 - 0x0000ffff (0x10000) IX
(II) Bus 0 non-prefetchable memory range:
   [0] -1   0   0x00000000 - 0xffffffff (0x0) MX
(II) Bus 0 prefetchable memory range:
   [0] -1   0   0x00000000 - 0xffffffff (0x0) MX
(II) PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:1:0), (0,1,1), BCTRL: 0x008c (VGA_EN is set)
(II) Bus 1 non-prefetchable memory range:
   [0] -1   0   0xe9000000 - 0xe9ffffff (0x1000000) MX
(II) Bus 1 prefetchable memory range:
   [0] -1   0   0xf0000000 - 0xf80fffff (0x8100000) MX
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:7:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(--) PCI:*(1:0:0) nVidia Corporation NV17 [GeForce4 MX 460] rev 163, Mem @ 0xe9000000/24, 0xf0000000/27, 0xf8000000/19
(II) Addressable bus resource ranges are
   [0] -1   0   0x00000000 - 0xffffffff (0x0) MX
   [1] -1   0   0x00000000 - 0x0000ffff (0x10000) IX
(II) OS-reported resource ranges:
   [0] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MXE(B)
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX
   [4] -1   0   0x0000ffff - 0x0000ffff (0x1) IX
   [5] -1   0   0x00000000 - 0x000000ff (0x100) IX
(II) PCI Memory resource overlap reduced 0xec000000 from 0xefffffff to 0xebffffff
(II) Active PCI resource ranges:
   [0] -1   0   0xe8040000 - 0xe804007f (0x80) MX
   [1] -1   0   0xe8000000 - 0xe803ffff (0x40000) MX
   [2] -1   0   0xec000000 - 0xebffffff (0x0) MXO
   [3] -1   0   0xf8000000 - 0xf807ffff (0x80000) MX(B)
   [4] -1   0   0xf0000000 - 0xf7ffffff (0x8000000) MX(B)
   [5] -1   0   0xe9000000 - 0xe9ffffff (0x1000000) MX(B)
   [6] -1   0   0x00001080 - 0x000010ff (0x80) IX
   [7] -1   0   0x00001010 - 0x00001017 (0x8) IX
   [8] -1   0   0x00001018 - 0x0000101f (0x8) IX
   [9] -1   0   0x00001020 - 0x0000103f (0x20) IX
   [10] -1   0   0x00001000 - 0x0000100f (0x10) IX
(II) Inactive PCI resource ranges:
   [0] -1   0   0xe8048000 - 0xe804ffff (0x8000) MX
   [1] -1   0   0xe8050000 - 0xe805ffff (0x10000) MX
   [2] -1   0   0xe8040400 - 0xe804043f (0x40) MX
(II) Active PCI resource ranges after removing overlaps:
   [0] -1   0   0xe8040000 - 0xe804007f (0x80) MX
   [1] -1   0   0xe8000000 - 0xe803ffff (0x40000) MX
   [2] -1   0   0xec000000 - 0xebffffff (0x0) MXO
   [3] -1   0   0xf8000000 - 0xf807ffff (0x80000) MX(B)
   [4] -1   0   0xf0000000 - 0xf7ffffff (0x8000000) MX(B)
   [5] -1   0   0xe9000000 - 0xe9ffffff (0x1000000) MX(B)
   [6] -1   0   0x00001080 - 0x000010ff (0x80) IX
   [7] -1   0   0x00001010 - 0x00001017 (0x8) IX
   [8] -1   0   0x00001018 - 0x0000101f (0x8) IX
   [9] -1   0   0x00001020 - 0x0000103f (0x20) IX
   [10] -1   0   0x00001000 - 0x0000100f (0x10) IX
(II) Inactive PCI resource ranges after removing overlaps:
   [0] -1   0   0xe8048000 - 0xe804ffff (0x8000) MX
   [1] -1   0   0xe8050000 - 0xe805ffff (0x10000) MX
   [2] -1   0   0xe8040400 - 0xe804043f (0x40) MX
(II) OS-reported resource ranges after removing overlaps with PCI:
   [0] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MXE(B)
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX
   [4] -1   0   0x0000ffff - 0x0000ffff (0x1) IX
   [5] -1   0   0x00000000 - 0x000000ff (0x100) IX
(II) All system resource ranges:
   [0] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MXE(B)
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX
   [4] -1   0   0xe8040000 - 0xe804007f (0x80) MX
   [5] -1   0   0xe8000000 - 0xe803ffff (0x40000) MX
   [6] -1   0   0xec000000 - 0xebffffff (0x0) MXO
   [7] -1   0   0xf8000000 - 0xf807ffff (0x80000) MX(B)
   [8] -1   0   0xf0000000 - 0xf7ffffff (0x8000000) MX(B)
   [9] -1   0   0xe9000000 - 0xe9ffffff (0x1000000) MX(B)
   [10] -1   0   0xe8048000 - 0xe804ffff (0x8000) MX
   [11] -1   0   0xe8050000 - 0xe805ffff (0x10000) MX
   [12] -1   0   0xe8040400 - 0xe804043f (0x40) MX
   [13] -1   0   0x0000ffff - 0x0000ffff (0x1) IX
   [14] -1   0   0x00000000 - 0x000000ff (0x100) IX
   [15] -1   0   0x00001080 - 0x000010ff (0x80) IX
   [16] -1   0   0x00001010 - 0x00001017 (0x8) IX
   [17] -1   0   0x00001018 - 0x0000101f (0x8) IX
   [18] -1   0   0x00001020 - 0x0000103f (0x20) IX
   [19] -1   0   0x00001000 - 0x0000100f (0x10) IX
(II) LoadModule: "i2c"
(II) Loading /usr/lib/xorg/modules/libi2c.so
(II) Module i2c: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.2.0
   ABI class: X.Org Video Driver, version 1.0
(II) LoadModule: "bitmap"
(II) Reloading /usr/lib/xorg/modules/fonts/libbitmap.so
(II) Loading font Bitmap
(II) LoadModule: "ddc"
(II) Loading /usr/lib/xorg/modules/libddc.so
(II) Module ddc: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   ABI class: X.Org Video Driver, version 1.0
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "freetype"
(II) Loading /usr/lib/xorg/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
   compiled for 7.1.1, module version = 2.1.0
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.5
(II) Loading font FreeType
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   ABI class: X.Org Server Extension, version 0.3
(==) AIGLX enabled
(II) Loading extension GLX
(II) LoadModule: "int10"
(II) Loading /usr/lib/xorg/modules/libint10.so
(II) Module int10: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   ABI class: X.Org Video Driver, version 1.0
(II) LoadModule: "type1"
(II) Loading /usr/lib/xorg/modules/fonts/libtype1.so
(II) Module type1: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.2
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.5
(II) Loading font Type1
(II) LoadModule: "vbe"
(II) Loading /usr/lib/xorg/modules/libvbe.so
(II) Module vbe: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.1.0
   ABI class: X.Org Video Driver, version 1.0
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
   compiled for 4.0.2, module version = 1.0.9631
   Module class: X.Org Video Driver
(II) LoadModule: "kbd"
(II) Loading /usr/lib/xorg/modules/input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.1.0
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 0.6
(II) LoadModule: "mouse"
(II) Loading /usr/lib/xorg/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.1.1
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 0.6
(II) LoadModule: "wacom"
(II) Loading /usr/lib/xorg/modules/input/wacom_drv.so
(II) Module wacom: vendor="X.Org Foundation"
   compiled for 4.3.99.902, module version = 1.0.0
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 0.6
(II) Wacom driver level: 47-0.7.2 $
(II) NVIDIA dlloader X Driver  1.0-9631  Thu Nov  9 17:39:58 PST 2006
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.3
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/lib/xorg/modules/libramdac.so
(II) Module ramdac: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 0.1.0
   ABI class: X.Org Video Driver, version 1.0
(II) resource ranges after xf86ClaimFixedResources() call:
   [0] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MXE(B)
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX
   [4] -1   0   0xe8040000 - 0xe804007f (0x80) MX
   [5] -1   0   0xe8000000 - 0xe803ffff (0x40000) MX
   [6] -1   0   0xec000000 - 0xebffffff (0x0) MXO
   [7] -1   0   0xf8000000 - 0xf807ffff (0x80000) MX(B)
   [8] -1   0   0xf0000000 - 0xf7ffffff (0x8000000) MX(B)
   [9] -1   0   0xe9000000 - 0xe9ffffff (0x1000000) MX(B)
   [10] -1   0   0xe8048000 - 0xe804ffff (0x8000) MX
   [11] -1   0   0xe8050000 - 0xe805ffff (0x10000) MX
   [12] -1   0   0xe8040400 - 0xe804043f (0x40) MX
   [13] -1   0   0x0000ffff - 0x0000ffff (0x1) IX
   [14] -1   0   0x00000000 - 0x000000ff (0x100) IX
   [15] -1   0   0x00001080 - 0x000010ff (0x80) IX
   [16] -1   0   0x00001010 - 0x00001017 (0x8) IX
   [17] -1   0   0x00001018 - 0x0000101f (0x8) IX
   [18] -1   0   0x00001020 - 0x0000103f (0x20) IX
   [19] -1   0   0x00001000 - 0x0000100f (0x10) IX
(II) resource ranges after probing:
   [0] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MXE(B)
   [1] -1   0   0x000f0000 - 0x000fffff (0x10000) MX
   [2] -1   0   0x000c0000 - 0x000effff (0x30000) MX
   [3] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX
   [4] -1   0   0xe8040000 - 0xe804007f (0x80) MX
   [5] -1   0   0xe8000000 - 0xe803ffff (0x40000) MX
   [6] -1   0   0xec000000 - 0xebffffff (0x0) MXO
   [7] -1   0   0xf8000000 - 0xf807ffff (0x80000) MX(B)
   [8] -1   0   0xf0000000 - 0xf7ffffff (0x8000000) MX(B)
   [9] -1   0   0xe9000000 - 0xe9ffffff (0x1000000) MX(B)
   [10] -1   0   0xe8048000 - 0xe804ffff (0x8000) MX
   [11] -1   0   0xe8050000 - 0xe805ffff (0x10000) MX
   [12] -1   0   0xe8040400 - 0xe804043f (0x40) MX
   [13] 0   0   0x000a0000 - 0x000affff (0x10000) MS
   [14] 0   0   0x000b0000 - 0x000b7fff (0x8000) MS
   [15] 0   0   0x000b8000 - 0x000bffff (0x8000) MS
   [16] -1   0   0x0000ffff - 0x0000ffff (0x1) IX
   [17] -1   0   0x00000000 - 0x000000ff (0x100) IX
   [18] -1   0   0x00001080 - 0x000010ff (0x80) IX
   [19] -1   0   0x00001010 - 0x00001017 (0x8) IX
   [20] -1   0   0x00001018 - 0x0000101f (0x8) IX
   [21] -1   0   0x00001020 - 0x0000103f (0x20) IX
   [22] -1   0   0x00001000 - 0x0000100f (0x10) IX
   [23] 0   0   0x000003b0 - 0x000003bb (0xc) IS
   [24] 0   0   0x000003c0 - 0x000003df (0x20) IS
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "RenderAccel" "True"
(**) NVIDIA(0): Option "AllowGLXWithComposite" "True"
(**) NVIDIA(0): Option "AddARGBGLXVisuals" "True"
(**) NVIDIA(0): Option "DisableGLXRootClipping" "True"
(**) NVIDIA(0): Enabling RENDER acceleration
(EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
(EE) NVIDIA(0):     log file that the GLX module has been loaded in your X
(EE) NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
(EE) NVIDIA(0):     you continue to encounter problems, Please try
(EE) NVIDIA(0):     reinstalling the NVIDIA driver.
(II) NVIDIA(0): NVIDIA GPU GeForce4 MX 460 at PCI:1:0:0 (GPU-0)
(--) NVIDIA(0): Memory: 65536 kBytes
(--) NVIDIA(0): VideoBIOS: 04.17.00.58.12
(II) NVIDIA(0): Detected AGP rate: 2X
(--) NVIDIA(0): Interlaced video modes are supported on this GPU
(--) NVIDIA(0): Connected display device(s) on GeForce4 MX 460 at PCI:1:0:0:
(--) NVIDIA(0):     Samsung SyncMaster (CRT-0)
(--) NVIDIA(0): Samsung SyncMaster (CRT-0): 350.0 MHz maximum pixel clock
(II) NVIDIA(0): Assigned Display Device: CRT-0
(WW) NVIDIA(0): No valid modes for "720x400"; removing.
(II) NVIDIA(0): Validated modes:
(II) NVIDIA(0):     "1024x768"
(II) NVIDIA(0):     "832x624"
(II) NVIDIA(0):     "800x600"
(II) NVIDIA(0):     "640x480"
(II) NVIDIA(0): Virtual screen size determined to be 1024 x 768
(++) NVIDIA(0): DPI set to (100, 100); computed from -dpi X commandline option
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
   [0] 0   0   0xf8000000 - 0xf807ffff (0x80000) MX
   [1] 0   0   0xf0000000 - 0xf7ffffff (0x8000000) MX
   [2] 0   0   0xe9000000 - 0xe9ffffff (0x1000000) MX
   [3] -1   0   0x00100000 - 0x3fffffff (0x3ff00000) MXE(B)
   [4] -1   0   0x000f0000 - 0x000fffff (0x10000) MX
   [5] -1   0   0x000c0000 - 0x000effff (0x30000) MX
   [6] -1   0   0x00000000 - 0x0009ffff (0xa0000) MX
   [7] -1   0   0xe8040000 - 0xe804007f (0x80) MX
   [8] -1   0   0xe8000000 - 0xe803ffff (0x40000) MX
   [9] -1   0   0xec000000 - 0xebffffff (0x0) MXO
   [10] -1   0   0xf8000000 - 0xf807ffff (0x80000) MX(B)
   [11] -1   0   0xf0000000 - 0xf7ffffff (0x8000000) MX(B)
   [12] -1   0   0xe9000000 - 0xe9ffffff (0x1000000) MX(B)
   [13] -1   0   0xe8048000 - 0xe804ffff (0x8000) MX
   [14] -1   0   0xe8050000 - 0xe805ffff (0x10000) MX
   [15] -1   0   0xe8040400 - 0xe804043f (0x40) MX
   [16] 0   0   0x000a0000 - 0x000affff (0x10000) MS(OprD)
   [17] 0   0   0x000b0000 - 0x000b7fff (0x8000) MS(OprD)
   [18] 0   0   0x000b8000 - 0x000bffff (0x8000) MS(OprD)
   [19] -1   0   0x0000ffff - 0x0000ffff (0x1) IX
   [20] -1   0   0x00000000 - 0x000000ff (0x100) IX
   [21] -1   0   0x00001080 - 0x000010ff (0x80) IX
   [22] -1   0   0x00001010 - 0x00001017 (0x8) IX
   [23] -1   0   0x00001018 - 0x0000101f (0x8) IX
   [24] -1   0   0x00001020 - 0x0000103f (0x20) IX
   [25] -1   0   0x00001000 - 0x0000100f (0x10) IX
   [26] 0   0   0x000003b0 - 0x000003bb (0xc) IS(OprU)
   [27] 0   0   0x000003c0 - 0x000003df (0x20) IS(OprU)
(II) NVIDIA(0): Setting mode "1024x768"
(II) Loading extension NV-GLX
(II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
(II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(**) Option "dpms"
(**) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(EE) AIGLX: DRI module not loaded
(II) Loading local sub module "GLcore"
(II) LoadModule: "GLcore"
(II) Loading /usr/lib/xorg/modules/extensions/libGLcore.so
(II) Module GLcore: vendor="X.Org Foundation"
   compiled for 7.1.1, module version = 1.0.0
   ABI class: X.Org Server Extension, version 0.3
(II) GLX: Initialized MESA-PROXY GL provider for screen 0
error opening security policy file /usr/lib/xserver/SecurityPolicy
(**) Option "CoreKeyboard"
(**) Generic Keyboard: Core Keyboard
(**) Option "Protocol" "standard"
(**) Generic Keyboard: Protocol: standard
(**) Option "AutoRepeat" "500 30"
(**) Option "XkbRules" "xorg"
(**) Generic Keyboard: XkbRules: "xorg"
(**) Option "XkbModel" "pc104"
(**) Generic Keyboard: XkbModel: "pc104"
(**) Option "XkbLayout" "us"
(**) Generic Keyboard: XkbLayout: "us"
(**) Option "CustomKeycodes" "off"
(**) Generic Keyboard: CustomKeycodes disabled
(**) Option "Protocol" "ExplorerPS/2"
(**) Configured Mouse: Device: "/dev/input/mice"
(**) Configured Mouse: Protocol: "ExplorerPS/2"
(**) Option "CorePointer"
(**) Configured Mouse: Core Pointer
(**) Option "Device" "/dev/input/mice"
(**) Option "Emulate3Buttons" "true"
(**) Configured Mouse: Emulate3Buttons, Emulate3Timeout: 50
(**) Option "ZAxisMapping" "4 5"
(**) Configured Mouse: ZAxisMapping: buttons 4 and 5
(**) Configured Mouse: Buttons: 9
(**) Option "SendCoreEvents"
(**) stylus: always reports core events
(**) stylus device is /dev/wacom
(**) stylus is in absolute mode
(**) stylus: forcing TabletPC ISD V4 protocol
(**) WACOM: suppress value is 2
(**) Option "BaudRate" "9600"
(**) stylus: serial speed 9600
(**) Option "SendCoreEvents"
(**) cursor: always reports core events
(**) cursor device is /dev/wacom
(**) cursor is in relative mode
(**) cursor: forcing TabletPC ISD V4 protocol
(**) WACOM: suppress value is 2
(**) Option "BaudRate" "9600"
(**) cursor: serial speed 9600
(**) Option "SendCoreEvents"
(**) eraser: always reports core events
(**) eraser device is /dev/wacom
(**) eraser is in absolute mode
(**) eraser: forcing TabletPC ISD V4 protocol
(**) WACOM: suppress value is 2
(**) Option "BaudRate" "9600"
(**) eraser: serial speed 9600
(II) XINPUT: Adding extended input device "eraser" (type: Wacom Eraser)
(II) XINPUT: Adding extended input device "cursor" (type: Wacom Cursor)
(II) XINPUT: Adding extended input device "stylus" (type: Wacom Stylus)
(II) XINPUT: Adding extended input device "Configured Mouse" (type: MOUSE)
(II) XINPUT: Adding extended input device "Generic Keyboard" (type: KEYBOARD)
(II) XINPUT: Adding extended input device "NVIDIA Damage Notification Manager" (type: Other)
(II) XINPUT: Adding extended input device "NVIDIA Kernel RC Handler" (type: Other)
(II) XINPUT: Adding extended input device "NVIDIA Event Handler" (type: Other)
    xkb_keycodes             { include "xfree86+aliases(qwerty)" };
    xkb_types                { include "complete" };
    xkb_compatibility        { include "complete" };
    xkb_symbols              { include "pc(pc104)+us" };
    xkb_geometry             { include "pc(pc104)" };
(**) Option "Device" "/dev/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/wacom
   No such file or directory.
Error opening /dev/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/wacom
   No such file or directory.
Error opening /dev/wacom : Success
(**) Option "Device" "/dev/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/wacom
   No such file or directory.
Error opening /dev/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/wacom
   No such file or directory.
Error opening /dev/wacom : Success
(**) Option "Device" "/dev/wacom"
(EE) xf86OpenSerial: Cannot open device /dev/wacom
   No such file or directory.
Error opening /dev/wacom : Success
(EE) xf86OpenSerial: Cannot open device /dev/wacom
   No such file or directory.
Error opening /dev/wacom : Success
(II) Configured Mouse: ps2EnableDataReporting: succeeded
Could not init font path element /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType, removing from list!
Could not init font path element /usr/share/fonts/X11/TTF/, removing from list!
Could not init font path element /usr/share/fonts/X11/OTF, removing from list!
Could not init font path element /usr/share/fonts/X11/CID/, removing from list!

Backtrace:
0: /usr/bin/X11/X(xf86SigHandler+0x81) [0x80c3971]
1: [0xffffe420]

Fatal server error:
Caught signal 11.  Server aborting

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #5 Gepost op: 2007/04/04, 16:43:50 »
Zou je misschien ook het volgende bestand kunnen plaatsen?
/etc/X11/xorg.conf

Ik denk dat er een klein foutje in het configuratiebestand is gekomen.

Offline Enrique

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #6 Gepost op: 2007/04/04, 16:51:23 »
Hierbij het xorg.conf bestand:

Citaat
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:55:20 PST 2006

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "stylus" "SendCoreEvents"
    InputDevice    "cursor" "SendCoreEvents"
    InputDevice    "eraser" "SendCoreEvents"
EndSection

Section "Files"

   # path to defoma fonts
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc104"
    Option         "XkbLayout" "us"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Generic Monitor"
    HorizSync       28.0 - 61.0
    VertRefresh     43.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "NVIDIA Corporation NV17 [GeForce4 MX 460]"
    Driver         "nvidia"
    Option      "RenderAccel" "True"
    Option         "AllowGLXWithComposite" "True"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NV17 [GeForce4 MX 460]"
    Monitor        "Generic Monitor"
    DefaultDepth    24
    Option         "AddARGBGLXVisuals" "True"
    Option         "DisableGLXRootClipping" "True"
    SubSection     "Display"
        Depth       1
        Modes      "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       4
        Modes      "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       8
        Modes      "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       15
        Modes      "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       16
        Modes      "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection     "Display"
        Depth       24
        Modes      "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #7 Gepost op: 2007/04/04, 17:00:25 »
Als ik het goed zie, gebruik je Edgy met de nvidia-glx drivers.
Zo ja: probeer dit eens, en start de computer daarna opnieuw op.

Zodra je de foutmelding krijgt moet je even inloggen.
Druk op control-alt-F2 als je geen inlogprompt kijgt.

Typ na het inloggen de volgende tekst in:
sudo apt-get update
sudo apt-get upgrade

Krijg je daarmee nieuwe updates binnen mbt de nvidia drivers of xorg, start dan de computer opnieuw op.
Zo niet, typ dan het volgende in:

sudo apt-get --reinstall install nvidia glx

Daarna even opnieuw starten.

Offline Enrique

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #8 Gepost op: 2007/04/04, 17:14:06 »
Met apt-get update en upgrade geen nieuwe updates. Dus nvidia-glx opnieuw geinstalleerd maar nu kom ik niet eens meer tot het inlogscherm. Alleen een blauw scherm met de opmerking:

no devices detected
Fatal server error:
no screens found

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #9 Gepost op: 2007/04/04, 17:29:15 »
Dat is wel vreemd.
Ik zie op ubuntuforums ook geen mensen die dit probleem hebben.

Om het tijdelijk te laten werken kunnen we wel gebruik maken van de opensource nvidia driver:

Na de foutmeldingen moet je weer even inloggen.
Daarna intypen:
sudo nano /etc/X11/xorg.conf

Verander dit:
Citaat
Section "Device"
    Identifier     "NVIDIA Corporation NV17 [GeForce4 MX 460]"
    Driver         "nvidia"
    Option       "RenderAccel" "True"
    Option         "AllowGLXWithComposite" "True"
EndSection
In dit:
Citaat
Section "Device"
    Identifier     "NVIDIA Corporation NV17 [GeForce4 MX 460]"
    Driver         "nv"
    Option       "RenderAccel" "True"
    Option         "AllowGLXWithComposite" "True"
EndSection
Dan moet hij als het goed is weer werken, alleen dan zonder beryl en dergelijke.
Dan heb je de kans om met een werkend systeem het probleem op te lossen.

Ik snap namelijk niet waarom hij de nvidia module niet kan laden:
Citaat
(EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
(EE) NVIDIA(0):     log file that the GLX module has been loaded in your X
(EE) NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
(EE) NVIDIA(0):     you continue to encounter problems, Please try
(EE) NVIDIA(0):     reinstalling the NVIDIA driver.

Offline Enrique

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #10 Gepost op: 2007/04/04, 17:41:45 »
Johan bedankt !

Ik kan weer inloggen. Inderdaad werkt Beryl nu niet. Maar dat is niet zo'n probleem. Zeer waarschijnlijk heeft de update van vandaag mijn NVIDIA driver in de war gegooid. Maar dat is weer een ander probleem. Daar is morgen weer een dag voor :)

Nogmaals dank voor je hulp, Sargo

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #11 Gepost op: 2007/04/04, 18:10:13 »
Tip: maak nu een backup van het xorg.conf bestand. Dan heb je in ieder geval iets dat werkt als het binnenkort weer mis mocht gaan:

In een terminal intypen:
sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf.backup

Nu heb je een backup.

De backup terugzetten:
sudo cp /etc/X11/xorg.conf.backup /etc/X11/xorg.conf

Offline Karel Brits

  • Lid
    • http://www.brits.name
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #12 Gepost op: 2007/04/04, 20:09:54 »
Aha, dit is dus hetzelfde probleem als hetgeen ik daarstraks had.  Voorlopig mijn xorg.conf aanpassen is het enige dat ik in afwachting van een bugfix kan doen blijkbaar.

Mijn threadje mag dan ook gesloten worden.

Offline potato

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #13 Gepost op: 2007/04/04, 21:35:10 »
Heb hedenmorgen dezelfde update gemaakt met hetzelfde probleem. Komt niet door het opstartscherm, welke versie ik ook gebruik. Krijg wel even het nvidia opstartscherm te zien voor ik de keuze kan maken om in te loggen. Gebruik Ubuntu 6.10 met softwareupdates van Edgy.
Heb geprobeerd met sudo apt-get en sudo apt-get upgrade, geen resultaat. Eveneens niet met sudo apt-ghet reinstall (d.i. een ongeldige opdracht.). De aanpassing met nano/etc/X11/xorg.conf gaf eveneens geen resultaat. Heeft hier iemand een idee hoe ik dit kan herstellen ?
Graag reaktie
potato

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #14 Gepost op: 2007/04/04, 21:43:27 »
Akelige Edgy laat zich nog even gelden, voordat het doek definitief valt..... Overigens knap slordig van Canonical. Iets dergelijks irritants was er ook in het begin van Dapper, in augustus vorig jaar of zo.

@potato:
Je bent een spatie vergeten in het terminalcommando. Het moet zijn:
sudo nano /etc/X11/xorg.conf

Offline potato

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #15 Gepost op: 2007/04/04, 22:28:48 »
Pjtor 123

Bedankt voor je reaktie, maar wat is de volgende stap. Ik ben een leek op dat gebied. Die spatie klopt inderdaad. Ik kom dan het kommando 'sudo dpkg-reconfigure -phigh xserver-xorg' tegen om een en ander zonder problemen te laten verlopen, denk ik, maar dit kommando geeft geen reaktie.
Graag nog wat verdere uitleg over een en ander.
Bij voorbaat mijn dank.

Met vr gr
potato

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #16 Gepost op: 2007/04/04, 22:59:34 »
doe eens dit commando:
In terminal:
sudo dpkg-reconfigure xserver-xorg

Dan vragenriedel doorlopen en op alles ja en amen zeggen.

Daarna in terminal:
reboot

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #17 Gepost op: 2007/04/05, 13:32:21 »
Ik heb ook de updates gedaan, daarna gereboot.
Alles werkt gewoon, totaal geen problemen.

Welke drivers hebben jullie geïnstalleerd, de nvidia-glx uit de standaard Ubuntu repository's?
Of misschien een speciaal script gebruikt?
Of via een andere repo?

Offline Enrique

  • Lid
  • Steunpunt: Nee
Xserver error na update vandaag
« Reactie #18 Gepost op: 2007/04/05, 14:11:32 »
Het probleem is bij mij nu opgelost. Ik had op mijn systeem de NVIDIA driver van nvidia.com geinstalleerd staan (******.9631). Met mijn oude (en wsl nogal exotische) grafische kaart is dit de enige driver waarmee Beryl werkt. Na het herinstalleren van deze driver deed alles weer normaal.

Geen idee wat er gebeurd is, maar het lijkt erop dat de updates van gisteren deze driver overhoop gehaald hebben.