Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: VLC installeren lukt niet: defecte pakketten  (gelezen 1636 keer)

Offline HarmS

  • Lid
VLC installeren lukt niet: defecte pakketten
« Gepost op: 2015/09/07, 22:35:25 »
Ik probeer VLC te installeren maar krijg de volgende melding:

sudo apt-get install vlc
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
 vlc : Vereisten: vlc-nox (= 1:2.0.6-dmo3) maar het zal niet geïnstalleerd worden
       Aanbevelingen: vlc-plugin-notify (= 1:2.0.6-dmo3) maar het zal niet geïnstalleerd worden
       Aanbevelingen: vlc-plugin-pulse (= 1:2.0.6-dmo3) maar het zal niet geïnstalleerd worden
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.

Geprobeerd op te lossen door:

synaptic=> defecte pakketten repareren

terminal:
sudo apt-get update && sudo apt-get upgrade
sudo apt-get -f install
sudo apt-get autoremove

Ubuntu 14.04 LTS

Al in het forum gezocht en daaruit voorgaande opties uitgevoerd, maar dat fixed het probleem niet.

Wat te doen?





Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #1 Gepost op: 2015/09/07, 22:47:54 »
sudo apt-get clean
sudo apt-get autoclean
sudo apt-get check

en laat weten wat de fouten zijn ;)

Mogelijk moet je eerst oude versies van eerder genoemde vlc bestanden verwijderen.
Als het lukt, installeer dan eerst synaptic, kun je de individuele files en de versies makkelijker vinden en per stuk installeren.
« Laatst bewerkt op: 2015/09/07, 22:51:37 door DeBaas »
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline HarmS

  • Lid
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #2 Gepost op: 2015/09/07, 23:35:03 »
Onderstaande is het resultaat:

harm@harm-ubuntu-E5410:~$ sudo apt-get clean
harm@harm-ubuntu-E5410:~$ sudo apt-get autoclean
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
harm@harm-ubuntu-E5410:~$ sudo apt-get check
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar


Als ik dan VLC wil installeren zijn dit de meldingen:

harm@harm-ubuntu-E5410:~$ sudo apt-get install vlc
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
 vlc : Vereisten: vlc-nox (= 1:2.0.6-dmo3) maar het zal niet geïnstalleerd worden
       Aanbevelingen: vlc-plugin-notify (= 1:2.0.6-dmo3) maar het zal niet geïnstalleerd worden
       Aanbevelingen: vlc-plugin-pulse (= 1:2.0.6-dmo3) maar het zal niet geïnstalleerd worden
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.
harm@harm-ubuntu-E5410:~$

synaptic heb ik geinstalleerd, ik zie geen apart pakket voor vlc echter

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #3 Gepost op: 2015/09/08, 08:06:50 »
Waarschijnlijk een source(list) probleem.

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #4 Gepost op: 2015/09/08, 08:23:31 »
Kun je aangeven welke bronnen en eventuele PPa's je allemaal gebruikt?
(bijvoorbeeld door cat /etc/apt/sources.list && cat /etc/apt/sources.list.d/* )
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #5 Gepost op: 2015/09/08, 08:38:14 »
In synaptic heeft vlc het versienummer:
2.1.6-0ubuntu14.04.1
Bij jou ook? rechtsklik op vlc, markeer voor (her)installatie en toepassen.
Controleer anders je pakketbronnen.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline Nero

  • Lid
  • Steunpunt: Ja
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #6 Gepost op: 2015/09/08, 10:22:32 »
Upgrade van VLC in Debian testing geeft dezelfde foutmeldingen. Wachten op een nieuwe versie van VLC.

Offline HarmS

  • Lid
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #7 Gepost op: 2015/09/08, 22:38:49 »
@Buzzin:

mijn sources en ppa's:

harm@harm-ubuntu-E5410:~$ cat /etc/apt/sources.list && cat /etc/apt/sources.list.d/*
# deb cdrom:[Ubuntu 13.10 _Saucy Salamander_ - Release i386 (20131016.1)]/ saucy main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty main restricted universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty main restricted universe

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty-updates main restricted universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty-updates main restricted universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty multiverse
deb http://nl.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://nl.archive.ubuntu.com/ubuntu/ trusty-backports main restricted multiverse universe
deb-src http://nl.archive.ubuntu.com/ubuntu/ trusty-backports main restricted multiverse universe

deb http://security.ubuntu.com/ubuntu trusty-security main restricted universe
deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted universe
deb http://security.ubuntu.com/ubuntu trusty-security multiverse
deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu saucy partner
# deb-src http://archive.canonical.com/ubuntu saucy partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
# deb http://extras.ubuntu.com/ubuntu saucy main
# deb-src http://extras.ubuntu.com/ubuntu saucy main
deb http://download.virtualbox.org/virtualbox/debian trusty contrib
# deb-src http://download.virtualbox.org/virtualbox/debian trusty contrib
deb http://www.deb-multimedia.org wheezy main non-free
# deb-src http://www.deb-multimedia.org wheezy main non-free


# tor toevoegen
deb http://deb.torproject.org/torproject.org trusty main
deb-src http://deb.torproject.org/torproject.org trusty main
deb http://ppa.launchpad.net/atareao/atareao/ubuntu trusty main
# deb-src http://ppa.launchpad.net/atareao/atareao/ubuntu trusty main
deb http://ppa.launchpad.net/atareao/atareao/ubuntu trusty main
# deb-src http://ppa.launchpad.net/atareao/atareao/ubuntu trusty main
deb [arch=i386,amd64] http://linux.dropbox.com/ubuntu trusty main
# deb http://linux.dropbox.com/ubuntu saucy main
deb [arch=i386,amd64] http://linux.dropbox.com/ubuntu trusty main
# deb http://ppa.launchpad.net/ehoover/compholio/ubuntu saucy main
# deb-src http://ppa.launchpad.net/ehoover/compholio/ubuntu saucy main
# deb http://ppa.launchpad.net/ehoover/compholio/ubuntu saucy main
# deb-src http://ppa.launchpad.net/ehoover/compholio/ubuntu saucy main
# deb http://ppa.launchpad.net/ehoover/compholio/ubuntu saucy main
# deb-src http://ppa.launchpad.net/ehoover/compholio/ubuntu saucy main
deb http://ppa.launchpad.net/ehoover/compholio/ubuntu trusty main
# deb-src http://ppa.launchpad.net/ehoover/compholio/ubuntu trusty main
deb http://ppa.launchpad.net/ehoover/compholio/ubuntu trusty main
# deb-src http://ppa.launchpad.net/ehoover/compholio/ubuntu trusty main
deb http://ppa.launchpad.net/fossfreedom/indicator-sysmonitor/ubuntu trusty main
# deb-src http://ppa.launchpad.net/fossfreedom/indicator-sysmonitor/ubuntu trusty main
deb http://ppa.launchpad.net/fossfreedom/indicator-sysmonitor/ubuntu trusty main
# deb-src http://ppa.launchpad.net/fossfreedom/indicator-sysmonitor/ubuntu trusty main
# deb http://archive.getdeb.net/ubuntu trusty-getdeb apps
deb http://archive.getdeb.net/ubuntu trusty-getdeb apps
# deb http://archive.getdeb.net/ubuntu trusty-getdeb apps
deb http://archive.getdeb.net/ubuntu trusty-getdeb apps
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb http://dl.google.com/linux/earth/deb/ stable main
deb http://ppa.launchpad.net/libreoffice/libreoffice-4-3/ubuntu trusty main
# deb-src http://ppa.launchpad.net/libreoffice/libreoffice-4-3/ubuntu trusty main
deb http://ppa.launchpad.net/libreoffice/libreoffice-4-3/ubuntu trusty main
# deb-src http://ppa.launchpad.net/libreoffice/libreoffice-4-3/ubuntu trusty main
deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/mqchael/pipelight/ubuntu saucy main
# deb-src http://ppa.launchpad.net/mqchael/pipelight/ubuntu saucy main
# deb http://ppa.launchpad.net/mqchael/pipelight/ubuntu saucy main
# deb-src http://ppa.launchpad.net/mqchael/pipelight/ubuntu saucy main
deb http://ppa.launchpad.net/mqchael/pipelight/ubuntu saucy main
# deb-src http://ppa.launchpad.net/mqchael/pipelight/ubuntu saucy main
deb http://ppa.launchpad.net/mqchael/pipelight/ubuntu trusty main
# deb-src http://ppa.launchpad.net/mqchael/pipelight/ubuntu trusty main
deb http://ppa.launchpad.net/mqchael/pipelight/ubuntu trusty main
# deb-src http://ppa.launchpad.net/mqchael/pipelight/ubuntu trusty main
deb http://ppa.launchpad.net/nvbn-rm/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/nvbn-rm/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/nvbn-rm/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/nvbn-rm/ppa/ubuntu trusty main
# deb http://ppa.launchpad.net/pmjdebruijn/darktable-release/ubuntu trusty main
# deb-src http://ppa.launchpad.net/pmjdebruijn/darktable-release/ubuntu trusty main
# deb http://ppa.launchpad.net/pmjdebruijn/darktable-release/ubuntu trusty main
# deb-src http://ppa.launchpad.net/pmjdebruijn/darktable-release/ubuntu trusty main
# deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/kubix/ubuntu saucy main #Added by software-center; credentials stored in /etc/apt/auth.conf
# deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/kubix/ubuntu saucy main #Added by software-center; credentials stored in /etc/apt/auth.conf
# deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/kubix/ubuntu saucy main #Added by software-center; credentials stored in /etc/apt/auth.conf
# deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/steam/ubuntu saucy main #Added by software-center; credentials stored in /etc/apt/auth.conf
# deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/steam/ubuntu saucy main #Added by software-center; credentials stored in /etc/apt/auth.conf
# deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/steam/ubuntu saucy main #Added by software-center; credentials stored in /etc/apt/auth.conf
# deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
# deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
# deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
# deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
# deb [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
# deb-src [arch=amd64,i386] http://repo.steampowered.com/steam/ precise steam
deb http://ppa.launchpad.net/team-xbmc/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/team-xbmc/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/team-xbmc/ppa/ubuntu trusty main
# deb-src http://ppa.launchpad.net/team-xbmc/ppa/ubuntu trusty main
deb http://ppa.launchpad.net/thomas.tsai/ubuntu-tuxboot/ubuntu trusty main
# deb-src http://ppa.launchpad.net/thomas.tsai/ubuntu-tuxboot/ubuntu trusty main
deb http://ppa.launchpad.net/thomas.tsai/ubuntu-tuxboot/ubuntu trusty main
# deb-src http://ppa.launchpad.net/thomas.tsai/ubuntu-tuxboot/ubuntu trusty main
harm@harm-ubuntu-E5410:~$


@DeBaas: synaptic geeft aan dat er geen vlc geinstalleerd is. Nieuwste versie (libvlccore=2.1.6.0ubuntu14.04.01) of bij alleen vlc: 1:2.0.6-dmo3

[Mod edit: Efkes codetags toegevoegd.]
« Laatst bewerkt op: 2015/09/08, 23:26:39 door TopGear »

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #8 Gepost op: 2015/09/09, 08:17:28 »
dan zou ik graag de resultaten in de terminal van sudo apt-get update hier willen zien.

en daarna hetzelfde wanneer je dit hebt aangepast in je lijst:

# deb-src http://download.virtualbox.org/virtualbox/debian trusty contrib
#deb http://www.deb-multimedia.org wheezy main non-free
# deb-src http://www.deb-multimedia.org wheezy main non-free
« Laatst bewerkt op: 2015/09/09, 08:21:02 door Soul-Sing »

Offline grizzler

  • Lid
  • Steunpunt: Nee
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #9 Gepost op: 2015/09/09, 08:18:25 »
De repository deb-multimedia.org is niet voor Ubuntu maar voor Debian. De eerdergenoemde dmo-pakketten zijn daarvan afkomstig. Deze repo hoort zéker niet in je lijst thuis.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #10 Gepost op: 2015/09/09, 08:47:54 »
Ook vraag ik mij af waarom u Tor op uw pc hebt staan ,je kunt die ook op een usb stick zetten ,en wat ze schrijven over die Multimedia pakketten die horen er inderdaad niet bij ,over al die PPA zaakjes zeg ik maar verder niks ;-)
Ik pers deed een zuivere herinstallatie !.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline HarmS

  • Lid
Re: VLC installeren lukt niet: defecte pakketten
« Reactie #11 Gepost op: 2015/09/09, 22:15:34 »
OPGELOST!  :)   :) :)

Die deb-pakketten deden het hem. Kon VLC installeren, geen foutmeldingen meer.

Dank voor jullie hulp!