Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen bij opstarten Edgy  (gelezen 475 keer)

Offline Karel Brits

  • Lid
    • http://www.brits.name
  • Steunpunt: Nee
Problemen bij opstarten Edgy
« Gepost op: 2007/04/04, 14:00:27 »
Vanochtend werkte de pc nog prima: mijn vriendin heeft nog bankverrichtingen uitgevoerd zonder enig probleem.

Toen ik deze middag wilde opstarten, gaf hij na het inloggen terug de splashscreen van Nvidia en het inlogmenu.  Hij doet dit zowel bij de gnome-sessie als bij de xubuntu-desktop.  Bij de KDE desktop kan ik wel zonder problemen inloggen.

Ik vermoed dat het iets te maken heeft met Beryl.  De Beryl-manager staat immers bij gnome en xfce mee in het opstartmenu, bij KDE niet.  Voor ik mijn desktop bereikt heb, wordt beryl-manager dus ingeladen in gnome of xfce.

Hoe zorg ik ervoor dat ik terug in gnome kan inloggen?  Kan dit probleem komen doordat ik niet de laatste versie van Envy ge├»nstalleerd heb?  Zijn er de laatste dagen updates geweest die (onrechtstreeks) invloed hebben op het functioneren van Beryl?  Is er iets anders aan de hand?  Zijn er mensen die me hiermee verder kunnen helpen?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Problemen bij opstarten Edgy
« Reactie #1 Gepost op: 2007/04/04, 14:03:30 »
Klik in het inlogscherm op Sessies...
Daar kan je verschillende keuzes maken, probeer daarvan eens een standaard gnome sessie of een failsafe sessie.

Offline Karel Brits

  • Lid
    • http://www.brits.name
  • Steunpunt: Nee
Problemen bij opstarten Edgy
« Reactie #2 Gepost op: 2007/04/04, 20:06:35 »
De standaard gnome sessie, of de veilige inlogsessie geven hetzelfde resultaat.  Bij de veilige sessie verschijnt er wel een foutboodschap, maar ik heb de tijd niet om die helemaal te lezen, het inlogscherm verschijnt bijzonder snel terug.  Ik kan enkel nog via KDE inloggen op Edgy.

Offline Karel Brits

  • Lid
    • http://www.brits.name
  • Steunpunt: Nee
Problemen bij opstarten Edgy
« Reactie #3 Gepost op: 2007/04/04, 20:11:07 »
http://forum.ubuntu-nl.org/message/91189#p91189  Er bestond blijkbaar al een draadje over, deze mag gesloten worden.