Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: kan niet meer updaten  (gelezen 538 keer)

Offline joho

  • Lid
  • Steunpunt: Nee
kan niet meer updaten
« Gepost op: 2015/08/27, 19:56:13 »
hoi
 
ik kan niet meer updaten, als ik update met  sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade
 krijg dit
joris@joris-HP-Compaq-6715s-KU207ET-ABH:~$ sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade
[sudo] password for joris:
Genegeerd http://ppa.launchpad.net trusty InRelease
Genegeerd http://extras.ubuntu.com trusty InRelease                           
Genegeerd http://ppa.launchpad.net trusty InRelease                           
Geraakt http://extras.ubuntu.com trusty Release.gpg                           
Genegeerd http://ppa.launchpad.net trusty InRelease                           
Genegeerd http://nl.archive.ubuntu.com trusty InRelease                       
Geraakt http://extras.ubuntu.com trusty Release                               
Genegeerd http://nl.archive.ubuntu.com trusty-updates InRelease               
Genegeerd http://ppa.launchpad.net trusty InRelease                           
Genegeerd http://nl.archive.ubuntu.com trusty-backports InRelease             
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Geraakt http://nl.archive.ubuntu.com trusty Release.gpg                       
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Geraakt http://nl.archive.ubuntu.com trusty-updates Release.gpg               
Genegeerd http://ppa.launchpad.net trusty Release.gpg                         
Geraakt http://nl.archive.ubuntu.com trusty-backports Release.gpg             
Geraakt http://nl.archive.ubuntu.com trusty Release                           
Geraakt http://ppa.launchpad.net trusty Release.gpg                           
Geraakt http://nl.archive.ubuntu.com trusty-updates Release                   
Genegeerd http://security.ubuntu.com trusty-security InRelease                 
Geraakt http://ppa.launchpad.net trusty Release                               
Geraakt http://nl.archive.ubuntu.com trusty-backports Release                 
Geraakt http://ppa.launchpad.net trusty Release                               
Genegeerd http://ppa.launchpad.net trusty Release                             
Geraakt http://extras.ubuntu.com trusty/main Sources                           
Geraakt http://ppa.launchpad.net trusty Release                               
Ophalen:1 http://security.ubuntu.com trusty-security Release.gpg [933 B]       
Geraakt http://nl.archive.ubuntu.com trusty/main i386 Packages                 
Geraakt http://extras.ubuntu.com trusty/main i386 Packages                     
Genegeerd http://ppa.launchpad.net trusty/main i386 Packages/DiffIndex         
Geraakt http://nl.archive.ubuntu.com trusty/restricted i386 Packages           
Geraakt http://nl.archive.ubuntu.com trusty/universe i386 Packages             
Geraakt http://nl.archive.ubuntu.com trusty/multiverse i386 Packages           
Ophalen:2 http://security.ubuntu.com trusty-security Release [63,5 kB]         
Geraakt http://nl.archive.ubuntu.com trusty/main Translation-nl               
Geraakt http://nl.archive.ubuntu.com trusty/main Translation-en               
Geraakt http://ppa.launchpad.net trusty/main i386 Packages                     
Geraakt http://nl.archive.ubuntu.com trusty/multiverse Translation-nl         
Geraakt http://ppa.launchpad.net trusty/main Translation-en                   
Geraakt http://nl.archive.ubuntu.com trusty/multiverse Translation-en         
Geraakt http://nl.archive.ubuntu.com trusty/restricted Translation-nl         
Geraakt http://nl.archive.ubuntu.com trusty/restricted Translation-en         
Geraakt http://ppa.launchpad.net trusty/main i386 Packages                     
Geraakt http://nl.archive.ubuntu.com trusty/universe Translation-nl           
Genegeerd http://extras.ubuntu.com trusty/main Translation-nl_NL               
Geraakt http://nl.archive.ubuntu.com trusty/universe Translation-en           
Geraakt http://nl.archive.ubuntu.com trusty-updates/main i386 Packages         
Genegeerd http://extras.ubuntu.com trusty/main Translation-nl                 
Geraakt http://nl.archive.ubuntu.com trusty-updates/restricted i386 Packages   
Geraakt http://nl.archive.ubuntu.com trusty-updates/universe i386 Packages     
Genegeerd http://extras.ubuntu.com trusty/main Translation-en                 
Geraakt http://nl.archive.ubuntu.com trusty-updates/multiverse i386 Packages   
Geraakt http://ppa.launchpad.net trusty/main i386 Packages                     
Geraakt http://nl.archive.ubuntu.com trusty-updates/main Translation-en       
Geraakt http://ppa.launchpad.net trusty/main Translation-en                   
Geraakt http://nl.archive.ubuntu.com trusty-updates/multiverse Translation-en 
Geraakt http://nl.archive.ubuntu.com trusty-updates/restricted Translation-en 
Geraakt http://nl.archive.ubuntu.com trusty-updates/universe Translation-en   
Ophalen:3 http://security.ubuntu.com trusty-security/main i386 Packages [320 kB]
Geraakt http://nl.archive.ubuntu.com trusty-backports/main i386 Packages       
Geraakt http://nl.archive.ubuntu.com trusty-backports/restricted i386 Packages
Geraakt http://nl.archive.ubuntu.com trusty-backports/universe i386 Packages   
Geraakt http://nl.archive.ubuntu.com trusty-backports/multiverse i386 Packages
Geraakt http://nl.archive.ubuntu.com trusty-backports/main Translation-en     
Geraakt http://nl.archive.ubuntu.com trusty-backports/multiverse Translation-en
Geraakt http://nl.archive.ubuntu.com trusty-backports/restricted Translation-en
Geraakt http://nl.archive.ubuntu.com trusty-backports/universe Translation-en 
Genegeerd http://ppa.launchpad.net trusty/main Translation-nl_NL               
Genegeerd http://ppa.launchpad.net trusty/main Translation-nl                 
Genegeerd http://ppa.launchpad.net trusty/main Translation-en                 
Genegeerd http://nl.archive.ubuntu.com trusty/main Translation-nl_NL           
Genegeerd http://nl.archive.ubuntu.com trusty/multiverse Translation-nl_NL     
Genegeerd http://nl.archive.ubuntu.com trusty/restricted Translation-nl_NL     
Genegeerd http://nl.archive.ubuntu.com trusty/universe Translation-nl_NL       
Fout http://ppa.launchpad.net trusty/main i386 Packages                       
  404  Not Found
Genegeerd http://ppa.launchpad.net trusty/main Translation-nl_NL               
Genegeerd http://ppa.launchpad.net trusty/main Translation-nl                 
Genegeerd http://ppa.launchpad.net trusty/main Translation-en                 
Ophalen:4 http://security.ubuntu.com trusty-security/restricted i386 Packages [8846 B]
Ophalen:5 http://security.ubuntu.com trusty-security/universe i386 Packages [114 kB]
Ophalen:6 http://security.ubuntu.com trusty-security/multiverse i386 Packages [3830 B]
Geraakt http://security.ubuntu.com trusty-security/main Translation-en       
Geraakt http://security.ubuntu.com trusty-security/multiverse Translation-en
Geraakt http://security.ubuntu.com trusty-security/restricted Translation-en
Geraakt http://security.ubuntu.com trusty-security/universe Translation-en
512 kB opgehaald in 6s (81,6 kB/s)                                             
W: Ophalen van http://ppa.launchpad.net/webupd8team/popcorntime/ubuntu/dists/trusty/main/binary-i386/Packages is mislukt  404  Not Found

E: Sommige indexbestanden konden niet worden opgehaald. Deze zijn genegeerd, of oude versies zijn gebruikt.
joris@joris-HP-Compaq-6715s-KU207ET-ABH:~$

wie kan mij hier mee helpen,  joris

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: kan niet meer updaten
« Reactie #1 Gepost op: 2015/08/28, 01:05:24 »
De PPA van popcorntime is verwijderd omdat het illegale software is. Je kan het beste de software verwijderen en daarna de PPA uitschakelen.

Offline Michael Tiebesl

  • Lid
  • Steunpunt: Nee
Re: kan niet meer updaten
« Reactie #2 Gepost op: 2015/08/28, 01:18:11 »
Mischien een optie om de volgende keer pastebin te gebruiken?
http://paste.ubuntu.com/  ;)
| Gitarist | Sportliefhebber | Optimist | Dromer | Echtgenoot | Vader |

Offline JohnP

  • Lid
Re: kan niet meer updaten
« Reactie #3 Gepost op: 2015/08/28, 08:00:30 »
Ik heb hetzelfde probleem en heb hier een thread over gemaakt: https://forum.ubuntu-nl.org/index.php?topic=89789.0
Het uitvoeren van sudo apt-get purge popcorn-time, heeft deze verwijderd maar het probleem blijft bestaan.
Wellicht moet de PPA worden uitgeschakeld zoals Johan zegt, hoe doe ik dit?

UPDATE: de PPA kan je uitschakelen door naar ´dash´ te gaan en hier ´Software en Updates´ te selecteren. Kies vervolgens ´Overige Programmatuur´ en verwijder alle popcorn time PPA´s.
« Laatst bewerkt op: 2015/08/28, 08:14:35 door JohnP »

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: kan niet meer updaten
« Reactie #4 Gepost op: 2015/08/28, 10:44:49 »
De PPA van popcorntime is verwijderd
Het lijkt er idd op dat de PPA niet meer beschikbaar is.
Citaat
omdat het illegale software is.
https://discuss.popcorntime.io/t/official-ubuntu-ppa-for-popcorn-time/48975

Niet echt illegaal, maar ze worden bedreigd door de 'usual suspects', de media-maffia.
« Laatst bewerkt op: 2015/08/28, 10:47:23 door markba »

Offline joho

  • Lid
  • Steunpunt: Nee
Re: kan niet meer updaten
« Reactie #5 Gepost op: 2015/08/28, 11:42:51 »

thanks,  probleem is opgelost

UPDATE: de PPA kan je uitschakelen door naar ´dash´ te gaan en hier ´Software en Updates´ te selecteren. Kies vervolgens ´Overige Programmatuur´ en verwijder alle popcorn time PPA´s.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: kan niet meer updaten
« Reactie #6 Gepost op: 2015/08/28, 19:22:48 »
De PPA van popcorntime is verwijderd
Het lijkt er idd op dat de PPA niet meer beschikbaar is.
Citaat
omdat het illegale software is.
https://discuss.popcorntime.io/t/official-ubuntu-ppa-for-popcorn-time/48975

Niet echt illegaal, maar ze worden bedreigd door de 'usual suspects', de media-maffia.
In Denemarken zijn 2 mensen gearresteerd omdat ze informatie over Popcorn Time gaven. Ze kunnen 6 jaar de gevangenis in omdat ze hierover praatten. https://torrentfreak.com/police-arrest-men-for-spreading-popcorn-time-information-150819/

Ook in Nederland zijn fan-pagina's gesloten en hebben de beheerders geld betaald aan Brein: https://torrentfreak.com/popcorn-time-fan-pages-nuked-by-anti-piracy-outfit-150224/

Het is dus niet zo heel gek dat Canonical, dat actief is in o.a. Groot Brittannië en de VS met nog strengere wetgeving,  de software verwijderd heeft. De media-maffia heeft de overheid voor zijn karretje gespannen en je loopt nu dus niet alleen een financieel risico maar je kan ook in de gevangenis verdwijnen als je informatie geeft. Bedenk maar wat de gevolgen kunnen zijn als je de software zelf verspreid.