Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Speedtouch 120 (g?)  (gelezen 5014 keer)

steeloxp

  • Gast
Speedtouch 120 (g?)
« Gepost op: 2007/04/04, 12:38:22 »
Hey,

ik heb vandaag Xubuntu 6.10 Edgy Eft gedownload (xubuntu-6.10-desktop-i386.iso). Deze heb ik geïnstalleerd op mijn oude computertje boven, PII 350 MHz met 192 MB ram.

Op zich loopt het allemaal prima. Hiervoor had ik CentOS 4.4 Desktop op die oude staan, daar heb ik gebruik gemaakt van de SpeedTouch 121G om boven te internetten. In de tussen tijd heb ik nog een nieuwe pc gekocht, daar gebruik ik nu de 121G.

Ik heb nog een Speedtouch 120 liggen, dus ik dacht dat ik die wel kan gebruiken voor boven op de Xubuntu PC.

Ik heb ndiswrapper geinstalleerd, zoals hier beschreven:

https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper

Deze dingen gedaan:

5.1. Edgy Eft (6.10)

   1.

      [WWW] http://packages.ubuntu.com/edgy/misc/ndiswrapper-common
   2.

      [WWW] http://packages.ubuntu.com/edgy/misc/ndiswrapper-utils-1.8
   3.

      [WWW] http://packages.ubuntu.com/edgy/net/ndisgtk

    *

      Copy the appropriate files over to a directory on your Ubuntu computer (e.g. your Home directory) and install them in this order:

        sudo dpkg -i ndiswrapper-common_*.deb
        sudo dpkg -i ndiswrapper-utils*.deb
        sudo dpkg -i --force-depends ndisgtk_*.deb
       

Daarna gereboot.

Ik heb een Experiabox router, dat ding dat je krijgt bij InternetPlusBellen. Ik heb de instellingen op 802.11B staan in mijn routermenu.

Tot zover mijn verhaal...

=================

De problemen:

1. Ik heb een SpeedTouch 120 (http://support.tmfweb.nl/modemspecs/modems/st_120_small.jpg) (NIET DE G!). Als ik op de driverpagina kijk (http://www.speedtouch.nl/drivers.html#120), dan is de download een .exe file? Hoe krijg ik hier een sys / inf file uit?

2. Hoe moet ik het hele stappenplan doorlopen?:S

================

Ik heb al verscheidene topics gelezen over soortgelijke moeilijkheden hier op het forum en ik ben sommige nog aan het napluizen wat ik kan doen.

================

Iemand die me raad kan geven?

//Edit:

Bij lsusb zie ik de Speedtouch 120 staan:

Agere System Netherlands BV

Bij iwconfig staat geen wlan0.

Ik heb de originele cd gevonden van de 120. Ik heb de /driver/WIN_XP/wlags51b.inf geinstalleerd via ndiswrapper.

Bij ndiswrapper -l staat:

Drivers installed, hardware present.

Het lampje van de 120 brandt echter niet =/.

Ik heb al ndiswrapper -m gedaan en modprobe ndiswrapper.

Tot nu toe nog geen internet of andere lichtpuntjes...

===================================

Iemand ideeen?

Offline Silvester

  • Lid
  • Steunpunt: Nee
Speedtouch 120 (g?)
« Reactie #1 Gepost op: 2007/04/05, 18:57:42 »
Hallo,
Had/heb een soortgelijk probleem, maar dan met speedtouch 121g. Daarvoor heb ik een nieuwe driver voor windows gedownload en onder windows uitgepakt. Dan krijg je de windowsdrivers. Deze heb ik overgehaald naar linux. Als je dual boot hebt kan dat op een machine, anders moet je even windows machine opzoeken.

Daarna moest ik met ndiswrapper nog een alias aanmaken en nu ziet netwerk wel dat er een wireless net is. Wellicht lukt dat bij jou ook.
Bij mij (en mijn experiabox) moet ik de WPA nog regelen, maar een groen lampje op de dongle heb ik inmiddels.
succes

Offline Silvester

  • Lid
  • Steunpunt: Nee
Speedtouch 120 (g?)
« Reactie #2 Gepost op: 2007/04/06, 21:54:11 »
Excuus, bericht zat op de verkeerde plek, zie
draadloos speedtouch 121g, hoe?

steeloxp

  • Gast
Speedtouch 120 (g?)
« Reactie #3 Gepost op: 2007/04/17, 19:38:45 »
Tja, bij mijn vorige linux bak had ik een speedtouch 121g, daar had ik het zo voor elkaar. Maar die Speedtouch 120 (zonder G) geeft hij dus wel aan hardware present e.d. Maar het lampje blijft gewoon uit...

Iemand nog tips?