Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen thumbnails meer in Thunar en viewer  (gelezen 109 keer)

Offline poj

  • Lid
  • Steunpunt: Nee
geen thumbnails meer in Thunar en viewer
« Gepost op: 2015/08/25, 16:47:35 »
Hoi,

Ergens zal ik het wel zelf uitgezet of opgeschoond hebben, maar ik heb geen thumbnails meer in thunar. Maar ook niet meer in de standaard afbeeldingsviewer. Heeft iemand enig idee hoe ik ze weer tevoorschijn krijg?

Ik gebruik xubuntu 14.04 64 bits.

Alvast bedankt,

Jop
« Laatst bewerkt op: 2015/08/25, 16:59:43 door poj »

Offline poj

  • Lid
  • Steunpunt: Nee
Re: geen thumbnails meer in Thunar en viewer
« Reactie #1 Gepost op: 2015/08/25, 19:53:15 »
Hoe heb jij de instellingen daar staan dan?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: geen thumbnails meer in Thunar en viewer
« Reactie #2 Gepost op: 2015/08/25, 20:28:18 »
Beeld > Pictogram-weergave
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline poj

  • Lid
  • Steunpunt: Nee
Re: geen thumbnails meer in Thunar en viewer
« Reactie #3 Gepost op: 2015/08/25, 20:55:53 »
Inderdaad, nog even herstarten en dan werkt het weer ...

Wel raar dat een gekoppelde partitie als externe bron kennelijk wordt gezien door thunar. Ik had het op "alleen plaatselijke bestanden"staan, maar dat werkte dus kennelijk niet, met "altijd" wel.