Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Computer traag net na boot  (gelezen 186 keer)

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Computer traag net na boot
« Gepost op: 2015/08/19, 10:14:49 »
Mijn computer is sinds een tijdje wat traag net na het booten. Programma's die ik net na boot wil starten doen er even over (tiental seconden) om op te starten. Als de pc langer aanstaat dan openen de programma's meteen, ik heb een recente pc met een intel i3-4160 en een SSD.

Ik heb zelf het idee dat het gekomen is sinds ik de automatische trim bij booten aangezet heb, dit om de SSD te sparen. Weet iemand of dit dan normaal gedrag is?

Ik heb Pjotr's handleiding gebruikt voor de SSD optimalisatie
https://sites.google.com/site/computertip/ssd
« Laatst bewerkt op: 2015/08/19, 10:18:19 door valk »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Computer traag net na boot
« Reactie #1 Gepost op: 2015/08/19, 10:38:37 »
Mijn computer is sinds een tijdje wat traag net na het booten. Programma's die ik net na boot wil starten doen er even over (tiental seconden) om op te starten. Als de pc langer aanstaat dan openen de programma's meteen, ik heb een recente pc met een intel i3-4160 en een SSD.

Ik heb zelf het idee dat het gekomen is sinds ik de automatische trim bij booten aangezet heb, dit om de SSD te sparen. Weet iemand of dit dan normaal gedrag is?

Ik heb Pjotr's handleiding gebruikt voor de SSD optimalisatie
https://sites.google.com/site/computertip/ssd
Dat is vermoedelijk normaal: hij is dan blijkbaar nog niet klaar met trimmen..... Je kunt dat nakijken door "top" uit te voeren in een terminalvenster, vlak na de opstart.

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Computer traag net na boot
« Reactie #2 Gepost op: 2015/08/19, 10:47:32 »
Dat is vermoedelijk normaal: hij is dan blijkbaar nog niet klaar met trimmen..... Je kunt dat nakijken door "top" uit te voeren in een terminalvenster, vlak na de opstart.

OK, bedankt voor de tip, dat ga ik even nakijken!
Verder zie ik dat het systeembelasting programma ook wat traag laadt, maar dat hoort er mogelijk ook bij.