Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: CanoScan Lide 210 reageert niet  (gelezen 1498 keer)

Offline djdg

  • Lid
  • Steunpunt: Nee
CanoScan Lide 210 reageert niet
« Gepost op: 2015/08/16, 14:51:34 »
Ik heb een Canon CanoScan Lide210 scanner die onder Ubuntu 14.04.03 totaal geen teken van leven geeft als ik de usb-kabel in de pc steek, er gebeurd helemaal niks. Hij is al een aantal jaren niet meer gebruikt, en daarvoor nauwelijks. Onder Windows 7 geeft het programma ScanGear, na installatie van de laatste drivers en op het moment dat ik op scannen klik, de volgende foutmelding:

Er is een interne fout opgetreden.
Het scannerstuurprogramma wordt afgesloten.
Code:5,202,52

Er is in Windows wel wat meer leven in de scanner (je hoort de lichtbalk eventjes bewegen) maar vooralsnog wordt er niks gescand.

Weet iemand raad?
« Laatst bewerkt op: 2015/08/16, 14:55:23 door djdg »

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: CanoScan Lide 210 reageert niet
« Reactie #1 Gepost op: 2015/08/16, 15:43:53 »
Code:5,202,52

Met die code in een zoekprogramma kom ik hier uit. De oplossing die daar staat scheen de juiste te zijn, dus.....  ;)

Offline djdg

  • Lid
  • Steunpunt: Nee
Re: CanoScan Lide 210 reageert niet
« Reactie #2 Gepost op: 2015/08/16, 18:04:42 »
De code krijg ik in Windows, maar ik wil 'm in Ubuntu draaien, maar daargebeurd er niks. Ik had zelf al wat vooronderzoek gedaan en de link gezien. In Windows veranderde er na de gevolgde stappen niets.

djdg@djdg:~$ sudo sane-find-scanner

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not fetch string descriptor: Pipe error
could not fetch string descriptor: Operation timed out
could not fetch string descriptor: Operation timed out
found USB scanner (vendor=0x04a9, product=0x190a) at libusb:001:002
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

lsusb:

Bus 006 Device 002: ID 8087:8000 Intel Corp.
Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 004: ID 046d:c069 Logitech, Inc. M500 Laser Mouse
Bus 003 Device 003: ID 046d:c328 Logitech, Inc.
Bus 003 Device 002: ID 2109:3431 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 002: ID 8087:8008 Intel Corp.
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 04a9:190a Canon, Inc. CanoScan LiDE 210
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
« Laatst bewerkt op: 2015/08/16, 18:09:46 door djdg »

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: CanoScan Lide 210 reageert niet
« Reactie #3 Gepost op: 2015/08/17, 09:14:47 »
Het zou een USB-probleem kunnen zijn. Ik zou alle USB-apparaten er eens afhalen, behalve
je scanner en het dan nog eens proberen (af en toe rebooten).  Verder zou je die scanner eens
op een andere USB-poort kunnen aansluiten. Ik zie dat je verschillende Hubs hebt (USB2 en USB3).

Het is maar een suggestie. Ik heb zelf een Lide110 en die werkt prima onder Mint17
« Laatst bewerkt op: 2015/08/17, 09:16:59 door aartje »

Offline djdg

  • Lid
  • Steunpunt: Nee
Re: CanoScan Lide 210 reageert niet
« Reactie #4 Gepost op: 2016/04/25, 00:45:03 »
Net weer even gechecked nadat ik Ubuntu 16.04 geïnstalleerd heb.

could not fetch string descriptor: Pipe error
found USB scanner (vendor=0x04a9 [Canon], product=0x190a [CanoScan], chip=GL124) at libusb:003:012

Op de site van Canon staat nu ook dat hij niet in linux ondersteund wordt. Voor mij is de kous af, hij gaat in de verkoop, want hij wordt wel in Windows 10 ondersteund.

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: CanoScan Lide 210 reageert niet
« Reactie #5 Gepost op: 2016/04/25, 10:48:02 »
Ik heb zelf een Lide 110 die het prima onder Mint17.3 doet. Er is een andere thread
waar het over de Lide 100 gaat (allemaal dezelfde engine) en die staat hier:

https://forum.ubuntu-nl.org/index.php?topic=96755.0

Het lijkt me heel sterk dat die scanners het opeens niet meer zouden doen.
Misschien had het ook geholpen als je bij de installatie de scanner al had aangesloten,
maar dat weet ik niet zeker.