Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: soms na opstarten geen muis (ubuntu 14.04)  (gelezen 212 keer)

Offline BramB

  • Lid
soms na opstarten geen muis (ubuntu 14.04)
« Gepost op: 2015/07/23, 17:22:53 »
Beste mede-ubuntu'ers

Zonet starte ik men laptop na een lange dag werken en merkte ik dat er geen muis zichtbaar was.

ik kon via de gsm even googlen en vond deze oplossing die ik via crtl-alt-t in de terminal kon ingeven:
gsettings set org.gnome.settings-daemon.plugins.cursor active false

deze bracht mijn cursor alvast terug maar hier was geen beweging in te krijgen.
Het viel tot nu toe slechts twee maal voor en na een volledige reboot is het weer voorbij maar ik pols toch graag even of ik dit op één of andere manier kan vermijden.

Het gaat om een laptop met Vierde generatie Intel® Core™ i3-4005U processor (3 MB cache, 1,7 GHz) en Intel® HD Graphics 4400 kaart.

Alvast zeer bedankt!

mvg

Bram



Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: soms na opstarten geen muis (ubuntu 14.04)
« Reactie #1 Gepost op: 2015/07/23, 17:27:26 »
Zoek eens op je laptop model of je meer gebruikers vind met het probleem.

Misschien kun je proberen een losse muis erin te steken of juist eruit halen (even wachten) dan er weer in drukken.

Een paar keer lsusb in de terminal kun je ook proberen.

http://askubuntu.com/questions/450449/ubuntu-14-04-no-cursor-after-fresh-instalation
Hier staan meerdere tips in, probeer deze eens uit.
« Laatst bewerkt op: 2015/07/23, 17:30:50 door jan11000 »

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: soms na opstarten geen muis (ubuntu 14.04)
« Reactie #2 Gepost op: 2015/07/23, 17:28:40 »
gsettings set org.gnome.settings-daemon.plugins.cursor active false

Vind ik wel grappig, daarmee zet je de muis uit. Om dat op te lossen
sudo gsettings set org.gnome.settings-daemon.plugins.cursor active true
http://ubuntuforums.org/showthread.php?t=2192493

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: soms na opstarten geen muis (ubuntu 14.04)
« Reactie #3 Gepost op: 2015/07/23, 17:34:00 »
ubuntu 14.04+after boot+mouse frozen
Met google hier op zoeken en proberen.

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: soms na opstarten geen muis (ubuntu 14.04)
« Reactie #4 Gepost op: 2015/07/23, 18:34:58 »
Ik heb op een laptop ook datzelfde probleem, soms./

Remedie: muis even uittrekken en terug inpluggen, en dat werkt altijd goed.
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline partyrabbit

  • Lid
  • Steunpunt: Ja
Re: soms na opstarten geen muis (ubuntu 14.04)
« Reactie #5 Gepost op: 2015/07/23, 21:25:54 »
Ik heb op een laptop ook datzelfde probleem, soms./

Remedie: muis even uittrekken en terug inpluggen, en dat werkt altijd goed.

Ook hier heel soms dat probleem. 12.04 LTS. Naar slaapstand en weer terug wil ook weleens helpen.
I ♥ Linux