Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bij installatie van Ubuntu heb ik geen internet. Bij Debian wel  (gelezen 434 keer)

Offline bartveurink

  • Lid
  • Steunpunt: Nee
Bij de installatie word in het tray icon aangegeven dat ik internet heb. Maar als ik op installeren klik word er weergeven dat er geen verbinding is. Eerst een teken van wel internet, maar daarna valt hij weg. Er komt een kruisje te staan. In het tray icon word nog steeds weergeven dat er wel internet is. In Debian en windows werkt internet wel.
Ik heb gekeken met lspci wat het probleem is. Zie hieronder het resultaat. Misschien gebruikt Ubuntu een verkeerde driver. Het is nl. een oud systeem.
00:0f.0 Ethernet controller [0200]: NVIDIA Corporation MCP73 Ethernet [10de:07dc] (rev a2)
Subsystem: Acer Incorporated [ALI] Device [1025:0137]
Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 44
Memory at fea73000 (32-bit, non-prefetchable) [size=4K]
I/O ports at c880 [size=8]
Memory at fea7e800 (32-bit, non-prefetchable) [size=256]
Memory at fea7e400 (32-bit, non-prefetchable) [size=16]
Capabilities: [44] Power Management version 2
Capabilities: [50] MSI: Enable+ Count=1/8 Maskable+ 64bit+
Kernel driver in use: forcedeth
Hieronder het resultaat van lspci met Debian:
00:0f.0 Ethernet controller [0200]: NVIDIA Corporation MCP73 Ethernet [10de:07dc] (rev a2)
        Subsystem: Acer Incorporated [ALI] Device [1025:0137]
        Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 43
        Memory at fea73000 (32-bit, non-prefetchable) [size=4K]
        I/O ports at c880 [size=8]
        Memory at fea7e800 (32-bit, non-prefetchable) [size=256]
        Memory at fea7e400 (32-bit, non-prefetchable) [size=16]
        Capabilities: [44] Power Management version 2
        Capabilities: [50] MSI: Enable+ Count=1/8 Maskable+ 64bit+
        Kernel driver in use: forcedeth

Ik zie dat IRQ nummer verschilt. Wat kan ik daarmee?
« Laatst bewerkt op: 2015/07/16, 17:44:19 door bartveurink »


Offline bartveurink

  • Lid
  • Steunpunt: Nee
Re: Bij installatie van Ubuntu heb ik geen internet. Bij Debian wel
« Reactie #2 Gepost op: 2015/07/21, 13:15:48 »
Na de installatie is er gewoon internet. Live-dvd gaf aan dat er geen internet is. Toch was er wel internet. Ik denk dat het komt door een hele trage verbinding. Ubuntu deed er te lang over om verbinding te maken.