Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wifi werkend krijgen op Elitebook 8730w onder Mint.  (gelezen 1439 keer)

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Gepost op: 2015/07/14, 16:20:12 »
Na de installatie van een nieuwe harde schijf heb ik Mint 17.1 'Rebecca' geïnstalleerd op een HP Elitebook 8730w. Helaas krijg ik wifi niet werkend. Er zit een hardwareknop bovenaan mijn toetsenbord, maar als ik erop druk veranderd er niks. De wifi staat nu uit en ik krijg 'em niet aan.

Dus wou ik het eens proberen met een dongle, helaas is dit de enige dongle die ik momenteel liggen heb, een Sitecom Wi-Fi usb 3.0 adapter, AC1200. Ik vrees dat er nog geen drivers voor Linux zijn voor dat spul. Heeft er iemand een idee hoe ik eventueel wifi werkend krijg op deze laptop?
« Laatst bewerkt op: 2015/07/14, 16:22:46 door Pattattezak »


Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #2 Gepost op: 2015/07/14, 17:39:28 »
Je geeft te weinig info om een goed onderbouwd antwoord te geven.  ;)
Maar, iets wat bij mij soms helpt: in de BIOS Wifi uit/aan zetten....raar maar waar.

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #3 Gepost op: 2015/07/14, 18:00:26 »
RikRik,
Hartelijk dank!! Het ledlampje heeft een seconde opgelicht van die usb-dongel. Maar ik kan hem nog altijd niet aanzetten:


Je geeft te weinig info om een goed onderbouwd antwoord te geven.  ;)
Maar, iets wat bij mij soms helpt: in de BIOS Wifi uit/aan zetten....raar maar waar.
Mijn excuses, misschien had ik er nog moeten bij vermelden dat er een 32 bit Cinnamon werd geïnstalleerd?? ;)
Die bios van HP, dat is even wennen, maar wat bedoelt u precies? ;)
« Laatst bewerkt op: 2015/07/14, 18:23:52 door Pattattezak »

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #4 Gepost op: 2015/07/14, 18:50:22 »
rtl8812au is een probleem in Linux, misschien is het een beter idee om een andere wifi-adapter te kopen.

Offline VuurVosje

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #5 Gepost op: 2015/07/14, 19:22:06 »
Je geeft te weinig info om een goed onderbouwd antwoord te geven.  ;)
Maar, iets wat bij mij soms helpt: in de BIOS Wifi uit/aan zetten....raar maar waar.
Mijn excuses, misschien had ik er nog moeten bij vermelden dat er een 32 bit Cinnamon werd geïnstalleerd?? ;)
Die bios van HP, dat is even wennen, maar wat bedoelt u precies? ;)

Ik heb het al een paar keer meegemaakt dat wifi in de bios op enabled stond, maar na een install niet werkte, uit/aan zetten en wifi werkte wel.
Technische specs zou handig zijn; vooral de interne en externe wifi kaart/chip.


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #6 Gepost op: 2015/07/14, 19:34:33 »
Lever ons eerst eens wat meer informatie over wat voor draadloze chipset het gaat.

- Start een terminalvenster;
- Maak het terminalvenster schermvullend, om afgekapte regels te voorkomen;
Daarna in de terminal (kopieer en plak):
inxi -Fxz
(als je intikt: de letter F is een hoofdletter)

Druk op Enter.

Kopieer en plak de uitvoer in je volgende bericht.

Doe hetzelfde met de volgende terminalopdracht:
sudo rfkill list all

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #7 Gepost op: 2015/07/14, 20:57:16 »
Ik hoop dat de terminal opdrachten van Pjotr de nodige informatie verschaffen over de hardware. Het Interne wifi kaartje draagt een Intel label.Zou het helpen als ik dit verwijder?
De eerste terminal opdracht:
inxi -Fxz
System:    Host: XXXXX-HP-EliteBook-8730w Kernel: 3.13.0-54-generic i686 (32 bit, gcc: 4.8.2)
           Desktop: Gnome Distro: Linux Mint 17.1 Rebecca
Machine:   System: Hewlett-Packard (portable) product: HP EliteBook 8730w version: F.08
           Mobo: Hewlett-Packard model: 30EC version: KBC Version 91.1E
           Bios: Hewlett-Packard version: 68PAD Ver. F.08 date: 09/26/2008
CPU:       Dual core Intel Core2 Duo CPU T9400 (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 10108.7
           Clock Speeds: 1: 1600.00 MHz 2: 800.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV635/M86 [Mobility Radeon HD 3670] bus-ID: 01:00.0
           X.Org: 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1680x1050@60.0hz
           GLX Renderer: Gallium 0.4 on AMD RV635 GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card-1: Advanced Micro Devices [AMD/ATI] RV635 HDMI Audio [Radeon HD 3600 Series] driver: snd_hda_intel bus-ID: 01:00.1
           Card-2: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-54-generic
Network:   Card-1: Intel Ultimate N WiFi Link 5300 driver: iwlwifi ver: in-tree: bus-ID: 03:00.0
           IF: wlan0 state: down mac: <filter>
           Card-2: Intel 82567LM Gigabit Network Connection driver: e1000e ver: 2.3.2-k port: 80c0 bus-ID: 00:19.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 160.0GB (3.6% used) 1: id: /dev/sda model: Hitachi_HTS54251 size: 160.0GB
Partition: ID: / size: 73G used: 5.5G (8%) fs: ext4 ID: swap-1 size: 2.14GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 36.0C mobo: 30.0C gpu: 51.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 158 Uptime: 4 min Memory: 366.7/1995.6MB Runlevel: 2 Gcc sys: 4.8.4 Client: Shell inxi: 1.8.4
De tweede terminal opdracht:
sudo rfkill list all
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: yes
1: hp-wifi: Wireless LAN
Soft blocked: no
Hard blocked: yes
2: hp-bluetooth: Bluetooth
Soft blocked: yes
Hard blocked: yes
3: hp-gps: GPS
Soft blocked: yes
Hard blocked: yes
4: phy1: Wireless LAN
Soft blocked: no
Hard blocked: no
Zoals jullie kunnen zien heb ik de bluetooth functie op het moederbord uitgeschakeld omdat ik ooit eens gelezen heb dat dit problemen kon geven. De interne wifi uit en opnieuw ingeschakeld via de bios is ook reeds gebeurd maar er is geen verandering opgetreden.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #8 Gepost op: 2015/07/14, 21:05:13 »
Een "hard block" is lastig..... Probeer de wifi aan te zetten met de betreffende Fn-toetscombinatie. Of zet de wifi op "altijd aan" in het BIOS/UEFI.

Kijk ook hier eens wat de knop nummer 21 doet:
http://www8.hp.com/h20195/v2/getpdf.aspx/c04142172.pdf?ver=12

Ook te proberen:
sudo rfkill unblock all

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #9 Gepost op: 2015/07/14, 21:14:33 »
Pattattezak,

Punt een:
Als je nog Windows heb staan op de HD ...
Kan je eerst de Wifi aanzetten via de tip-toets 'knop 21', link van Pjotr.
Ik ben bang dat deze niet zal werken met Linux.

Ps:
Kijk eens of urfkill je kan helpen, zit tuseen de pakketten van Mint.
http://www.freedesktop.org/wiki/Software/urfkill/

Punt twee:
Ik heb (nog) geen WiFi met een RTL8812AU chipset ....
Maar als je je geroepen voelt, mag je dit deb pakketje eens uitproberen.
Weet niet of tip-toets 21 hier op ook van invloed is.
Ik hoor het wel of het wel/niet werkt.
« Laatst bewerkt op: 2015/07/14, 21:19:49 door MauRice2 »
MvG,
MauRice
Registered Linux user: 473556

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #10 Gepost op: 2015/07/14, 21:39:27 »
In aanvulling op mijn eerdere bericht, is ook dit het proberen waard:
http://chrismay.org/2009/03/23/trying-to-find-the-wifi-switch-on-the-hp-elitebook-8730w/

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #11 Gepost op: 2015/07/15, 09:02:33 »
In aanvulling op mijn eerdere bericht, is ook dit het proberen waard:
http://chrismay.org/2009/03/23/trying-to-find-the-wifi-switch-on-the-hp-elitebook-8730w/
Dat is dus de oplossing, het kabeltje verwijderen. Dit heb ik reeds geprobeerd, maar toen stond de bluetooth in het bios nog aan en weigerde "knop 21" dienst. Ik heb internet via het interne wifi kaartje, de usb stick hoort toe aan een andere computer. (Een windows machine met oostblokkers, mocht Linux nu eens marktleider worden in de game-industrie ... Just keep on dreaming ...  ;)) Hartelijk dank iedereen voor de geboden hulp!!

Nog een klein vraagje, wat als de eigenaar van deze laptop zich stoort aan het constant oranje-blauw flikkerende wifi ledlampje, bestaat er daar een oplossing voor? Voor mij is dit geen erg, maar ik moet deze laptop nu ook maar perfect installeren voor de eigenaar zijn gebruik; met behulp van Pjotr zijn website.  :)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #12 Gepost op: 2015/07/15, 10:10:59 »
In aanvulling op mijn eerdere bericht, is ook dit het proberen waard:
http://chrismay.org/2009/03/23/trying-to-find-the-wifi-switch-on-the-hp-elitebook-8730w/
Dat is dus de oplossing, het kabeltje verwijderen. Dit heb ik reeds geprobeerd, maar toen stond de bluetooth in het bios nog aan en weigerde "knop 21" dienst. Ik heb internet via het interne wifi kaartje, de usb stick hoort toe aan een andere computer. (Een windows machine met oostblokkers, mocht Linux nu eens marktleider worden in de game-industrie ... Just keep on dreaming ...  ;)) Hartelijk dank iedereen voor de geboden hulp!!

Nog een klein vraagje, wat als de eigenaar van deze laptop zich stoort aan het constant oranje-blauw flikkerende wifi ledlampje, bestaat er daar een oplossing voor? Voor mij is dit geen erg, maar ik moet deze laptop nu ook maar perfect installeren voor de eigenaar zijn gebruik; met behulp van Pjotr zijn website.  :)
Mooi zo! Goed dat het is gelukt.  :)

Over het knipperende lampje: probeer dit eens:
sudo apt-get install gksu leafpad
Daarna:
gksudo leafpad /etc/modprobe.d/knipperlicht-uit.conf
Voeg de volgende tekst toe in dat lege tekstbestand:
options iwlwifi led_mode=1
Opslaan en sluiten.

Herstart je computer. Helpt dat?
« Laatst bewerkt op: 2015/07/15, 10:15:25 door Pjotr »

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #13 Gepost op: 2015/07/15, 10:13:33 »
Inderdaad, mooi dat het is opgelost, super gedaan Pjotr!!

Offline Pattattezak

  • Lid
  • Steunpunt: Nee
Re: Wifi werkend krijgen op Elitebook 8730w onder Mint.
« Reactie #14 Gepost op: 2015/08/06, 13:30:24 »
Graag wil ik even laten weten dat ik de eigenaar van de laptop niet meer heb gehoord. Geen nieuws = goed nieuws?!! Of de oplossing aangeboden door Pjotr werkt, zal dus niet geweten worden. Het belangrijkste is dat de eindgebruiker tevreden is van zijn systeem en dat ik deze laptop niet meer zal terug krijgen wegens "ongewenste & ongevraagde" software.  :)