Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Raar beeld  (gelezen 5870 keer)

dean3009

  • Gast
Raar beeld
« Gepost op: 2007/04/02, 21:52:00 »
Hallo,
Ik heb de 64-bit en gewone pc versie van Ubuntu besteld via ShipIt en is vandaag aangekomen. Ik heb geboot vanaf de Live CD en veranderde de taal naar Nederlands. Dan starte ik Ubuntu op. Dan kwam er een raar beeld. Eerst met allemaal groene verticale strepen en achteraf kwamen er nog een paar strepen bij. Het blijft zo en gaat niet weg. Dit is zowel met de gewone PC versie als met de 64-bit versie. Dit zijn mijn PC specs:(er staat al DreamLinux en Vista op in dual boot maar wil DreamLinux vervangen door Ubuntu)
CPU: Intel Pentium 630 @ 3Ghz
RAM: 1024MB van Consair
HD: 160GB in Raid 0
VGA: XFX Geforce 6800GS XXX
Hoe kan ik dit oplossen? Alvast bedankt.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Raar beeld
« Reactie #1 Gepost op: 2007/04/02, 22:20:48 »
werkt de cd in een andere pc wel?
Verschijnt er een error voor het beeld vol groene strepen komt?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

dean3009

  • Gast
Raar beeld
« Reactie #2 Gepost op: 2007/04/02, 22:26:20 »
Bedankt voor je snelle reactie. Het komt gewoon na dat hij gedaan heeft met laden van de 'dingen'. Dus ik start Ubuntu gewoon op vanaf de Live CD, hij laad en dan komt het. Geen error. Vorige maand had ik Kubuntu gedownload en daarmee had ik hetzelfde probleem op deze PC. Met die Kubuntu (vorige maand) heb ik het ook geprobeert op een ouwere PC (pentium II) en die lade het wel, alleen maar een blauw beeld en de Taskbar maar er kwamen geen groene strepen enz. Alvast bedankt.

Guus

  • Gast
Raar beeld
« Reactie #3 Gepost op: 2007/04/02, 22:41:49 »
ik heb geen idee of het werkt maar probeer eens de resolutie veranderen als je de Live CD opstart, standaard staat deze op VGA (640x480)

dean3009

  • Gast
Raar beeld
« Reactie #4 Gepost op: 2007/04/03, 11:40:42 »
Hartelijk bedank Guus. Probleem opgelost dankzij jou :D. Ik heb hem eens op 1024x768x32 gezet en ik kreeg geen groene strepen meer, maar ik krijg Ubuntu niet gestart (en hij is geinstalleerd)(ik krijg zoiets van ALERT, /dev/hde2 doesnt exist! :s), waarscijnlijk omdat het de 64bit versie is (ik heb nogtans een 64bit moederbord + 64bit processor), ik zie Windows Vista nu ook niet meer in de Dual Boot... Ik zit nu even op de laptop van mijn zus. Maar ik ga eens proberen met de gewone pc versie en dan Vista weer in de dual boot te krijgen. Bedankt voor alle reacties. En vooral die van Guus :).

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Raar beeld
« Reactie #5 Gepost op: 2007/04/03, 12:03:20 »
Je harde waar is waarschijnlijk te nieuw voor 6.06. Driverprobleem. Probeer eens een nieuwere versie, die nieuwere drivers aan boord heeft. Bij voorkeur 7.04, die officieel pas uitkomt op 19 april. Je kunt nu alvast de bèta eens uitproberen.

Pak de generieke i386 32-bitsversie, want veel programma's werken nog niet op 64 bits, zoals de Adobe Flash Player (voor Youtube en zo).

CD branden op lage snelheid, 12 x of zo, maximaal halve snelheid. De volgepropte Ubuntu CD is zeer gevoelig voor brandfouten.

Hier haal je de bèta:
http://releases.ubuntu.com/feisty/ubuntu-7.04-beta-desktop-i386.iso

Groet, Pjotr.

dean3009

  • Gast
Raar beeld
« Reactie #6 Gepost op: 2007/04/03, 12:38:52 »
Bedankt voor je reactie, maar zou u ook weten hoe ik weer Vista kan booten? Mijn broer heeft Vista even meegenomen voor op zijn pc te installeren (niet bij mij thuis). Ik vraag dan wel even of hij Vista terug wil brengen. Je hebt de cd nodig zeker? Zo ja, wat moet je dan doen met de cd? Vista staat er nog op maar komt dus niet in de dual boot. Ik moet waarschijnlijk de 'booter' van Vista weer herstellen? Alvast bedankt voor jullie reacties.
-------Edit--------
Ik heb swap en de root van Ubuntu verwijdert en nu krijg ik error 22 als hij GRUB laadt, maar hoe moet ik die grub verwijdere en de loader van Vista weer krijgen? Alvast bedankt.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Raar beeld
« Reactie #7 Gepost op: 2007/04/03, 12:59:05 »
Nee niet vista opnieuw installeren want dan is je grub weer weg.

Ik denk dat je eerst jezelf eens een beetje moet inlezen, wat-waar-hoe.

In Ubuntu-Linux gebruiken we het programma Grub als boot-loader.
Dit zeer geavanceerde proggie gaat in je MBR zitten zoals vroeghur Windows in je MBR zat.
Je MBR zit op je harddisk en hier word de primaire info gelezen door de bios die op je moederbord zit.

Goed nu je dit weet begrijp je ook dat Grub zelf bijhoud wat er allemaal op je pc geinstalleerd word.
Dit houd hij bij in een lijstje en dit lijstje zie je tijdens het booten van de pc.

NOTE: In Linux bestaat alles uit tekst file's, je kan dus alles met de hand veranderen en naar je wensen instellen, letterlijk alles.
Dit is heel anders dan in Windows waar alles gecompileerde .exe file's zijn waar je nix in kan veranderen.

Goed dit lijstje heet menu.lst
En je vind dit lijstje in :
/boot/grub/menu.lstop je harddisk.
Dit lijstje kan je bewerken met de tekstverwerken gedit

Meer zaken die nu erg interesant zijn voor je lees je HIER

Het komt uiteindelijk hierop nee dat je ff moet kijken waar vista nu geinstalleerd is en dit weer moet invoegen in de menu.lst

en nogmaals probeer je zo links en rechts wat in te lezen dat scheelt je een boel kopzorgen.

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Raar beeld
« Reactie #8 Gepost op: 2007/04/03, 13:09:39 »
Citaat
Ik heb swap en de root van Ubuntu verwijdert en nu krijg ik error 22 als hij GRUB laadt
DIT SOORT DINGEN MOET JE DUS NOOIT DOEN !

NOOIT maar dan ook NOOIT in LINUX  zaken met de hand verwijderen.

De enigste manier op nu alles te herstellen is Ubuntu opnieuw installeren en dan maar hopen dat hij vista opnieuw vind en automatisch meeneemt, anders moet je straks handmatig aan de gang.

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

dean3009

  • Gast
Raar beeld
« Reactie #9 Gepost op: 2007/04/03, 13:20:35 »
lol, sorry. Ben nieuw met Ubuntu. Ik ben nu Ubuntu aan het installeren en ik ga Windows Vista in de menu.lts toevoegen. Die NIFaq op Wiki helpt me er een beetje mee. Alvast bedankt. Ik hoop dat het hierachter gaat lukken. En als het niet lukt ga ik die feisty eens uitproberen.
Owjah, ik zie geen muis in de installatie van Ubuntu, is wel lastig maar had dit in DreamLinux ook (die dreamlinux s*x) maar heb dit opgelost door iets in een config file aan te passen.. Maar is heel lastig met die installatie.
----Edit----
Het is nu geinstalleerd en hij blijft nu op Waiting for root file system... staan. Hierachter kwam; Booting 'Ubunut, kernel 2.6.15-26-386

root (hd0,1) enz....

Uncompressing Linux... Ok, booting the kernel.
ALERT! /dev/hde2 does not exist. Dropping to a shell!

BusyBox blabla

/bin/sh: can't access tty; job control turned off
en dan kan ik iets typen.. Help :(
Moet ik dan toch die feisty installeren?

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Raar beeld
« Reactie #10 Gepost op: 2007/04/03, 14:12:18 »
Nee je hoeft Feisty niet te installeren.

Omdat je 2x overnieuw geinstalleerd heb zal Grub wel een beetje in de war geraakt zijn.

Oplossing is vrij simpel, laat het werk voor je doen.

Wanneer je GRUB beschadigt is en je PC niet meer wil booten kan je met dit toffe proggie je GRUB helemaal repareren.

Super Grub Disk Restore Grub in de MBR automatisch en veel meer!

Dit is een website die nog wat handige tips heeft over Super_Grub en hoe je een floppy of cd maakt om van te booten.

Hier download je de Super Grub Floppy of CD

Of doe het zelf:

Grub repareren gaat ook erg makkelijk met de Gparted LiveCD :

Stap 1. Start de computer vanaf de Gparted LiveCD
Stap 2. Open een terminalschermpje.
Stap 3. Typ sudo gruben druk op Enter.
Dit start Grub zelf op.
Stap 4. Typ root (hd0,0)en druk op Enter
LET OP:
Je typt hd0,0 als je rootpartitie op hda1 staat.
Staat die rootpartitie bijvoorbeeld op hda6, dan is de terminaltoverspreuk  root (hd0,5) .
Hiermee vertel je Grub waar de actieve Linuxpartitie zit.
Dus staat je rootpartitie op hda1 dan typ je hd0,0
Staat die op hda6  dan typ je hd0,5
Dus altijd 1tje lager.


Stap 5. Typ  setup (hd0)en druk op Enter.
Hiermee installeer je Grub (opnieuw) in de MBR.
Stap 6. Verlaat Grub door  quitin te tikken en op Enter te drukken.
Klaar


SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Raar beeld
« Reactie #11 Gepost op: 2007/04/03, 14:14:41 »
Of onze Wiki:
https://wiki.ubuntu.com/NlFaq?highlight=%28nlfaq%29#head-ca959a7c7f0ae292fe40468c1bd30b6a4074e6e0

@Gandyman: die oude instructie van mij is niet helemaal correct: het moet zijn: sudo grub
Anders werkt het niet bij SATA schijven.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Raar beeld
« Reactie #12 Gepost op: 2007/04/03, 14:35:29 »
Hersteld  

BTW dat linkje had ik geloof ik al 2 postjes terug aan hem gegeven. [wink]

maar bovenal, eerst lezen.

eigenlijk geld voor het hele leven:

Kijken-Denken-Doen

Dan gaat het allemaal het beste en scheelt een boel ellende.

En dean3009 ???

Ik bedoel het niet kwaad hoor??
Ik probeer je alleen maar te helpen.
Maar lees veel hier en in de Wiki, daar leer je het meeste van.
En probeer eerst hier op het forum te zoeken met de zoekfunctie.

Dingen die je moet zoeken vergeet je niet zo snel en je leert er sneller van.


:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

dean3009

  • Gast
Raar beeld
« Reactie #13 Gepost op: 2007/04/03, 14:37:46 »
Bedankt :) Ik heb het nu gedaan en hij zit nu weer aan Waiting for root file system... Ik edit dit postje wel even als het gelukt/niet gelukt is. Alvast bedankt.

----Edit----
Het is gewoon weer hetzelfde.. Van de ALERT! /dev/hde2 does noy exist. Dropping to a shell!

----Edit----
De root is hde2 dus ik moet toch root (hd0,1) doen?
Owjah, dat progje wil niet downloaden :s ik krijg gewoon een wit scherm.

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Raar beeld
« Reactie #14 Gepost op: 2007/04/03, 14:51:27 »
Citaat
/dev/hde2
hde2 ???
Lijkt me dat het moet zijn hda2 ?

en heb je die Supergrub herstel floppy geprobeerd ??

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

dean3009

  • Gast
Raar beeld
« Reactie #15 Gepost op: 2007/04/03, 14:54:46 »
Ik heb geen floppy dus ik ga die cd proberen maar als ik erop klik voor te downloaden krijg ik gewoon een wit scherm. Even zoeken op google dan :D En nee het is hde2 :s Snap het ook niet.. Misschien omdat hij in raid 0 staat. Ik vind nergens een goede link. Ik krijg op die site die je me gaf gewon wit scherm :s..

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Raar beeld
« Reactie #16 Gepost op: 2007/04/03, 15:04:23 »
wit scherm ????
Der is meer niet goed bij je mien jong :P

http://forjamari.linex.org/frs/?group_id=61
http://supergrub.forjamari.linex.org/

Deze 2 linken werken normaal hoor ??

Correctie,
Ik las je post niet goed.
Die engelse versie doet het idd niet de duitse wel'.


SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

dean3009

  • Gast
Raar beeld
« Reactie #17 Gepost op: 2007/04/03, 15:06:44 »
Jawel ze werken maar als ik op die bovenste link op zoon link druk voor het bestand te downloaden krijg ik een wit scherm :s. Dus als ik naar http://forjamari.linex.org/frs/?group_id=61 ga en ik klik bijvoorbeeld op http://forjamari.linex.org/frs/download.php/533/sgd_0.9588.iso.gz dan krijg ik een wit scherm...
Ik kan de floppy links downloaden maar ik heb geen flopy dus ik heb de cd rom versie nodig maar die kan ik dus niet downloadn...

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Raar beeld
« Reactie #18 Gepost op: 2007/04/03, 15:17:39 »
Nieuwe Link voor de  CD KLIK

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

dean3009

  • Gast
Raar beeld
« Reactie #19 Gepost op: 2007/04/03, 15:42:31 »
Bedankt. Ik heb nu GRUB gefix met SGD en ben op di moment Ubuntu aan het laden.. Ik hoop we dat het lukt hoor of ik word gek :P Alvast bedankt
---Edit----
Omg ik word gek :P ALWEER hetzelfde probleem!!! Pfff.. Wat moet 'k nu doen?
---Edit----
Pfff, ik heb echt geen zin mer, het blijft gwoon altijd dezelde error!! grrr

--edit---
ik zit nu weer op vista, ik kan er wel naar booten via die cd maar anders niet...

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Raar beeld
« Reactie #20 Gepost op: 2007/04/03, 16:03:38 »
Wanneer je wilt weten hoe de partitie's heten, start je op met de live cd en typ je in Terminal:
sudo fdisk -lVervolgens de menu.lst met de hand bijwerken.
zoals in die wiki staat beschreven.

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

dean3009

  • Gast
Raar beeld
« Reactie #21 Gepost op: 2007/04/03, 16:09:45 »
Ok, ik zal proberen.. Maar hoe los ik dat van ALERT! ezn.. op?  Ik heb wat geprutst met die SGD en boot nu alweer van Ubuntu.. maar weer zelfde probleem met die f*cking ALERT! Sh*t. Krijg er et schijt van :P.. Gelukkig kan ik nog van Vista boote via die cd....
Ik heb sudo fdisk -l en er staat:
   Device Boot      Start         End      Blocks   Id  System
/dev/hde1   *           1        3824    30714880    7  HPFS/NTFS
/dev/hde2            3829        5096    10185210   83  Linux
/dev/hde3            5097        5162      530145   82  Linux swap / Solaris
/dev/hde4            5163       19930   118618112+   f  W95 Ext'd (LBA)
/dev/hde5            5163       19930   118618112    7  HPFS/NTFS
Voila, ik hoop dat je er wat aan hebt, en het is toch juist die hde2... dus het is toch hd0,1...

---Edit---
Ik heb dus gewoon hetzelfde probleem als in dit topic: http://forum.ubuntu-nl.org/topic/3459
Hier een screenshot die ik krijg achter Waiting for root file system:

Is de screenshot vanuit het topic maar is toch hetzelfde... (alleen de nummers enzo van de HD's niet )
Ik ga het topic nog even rond neuzen en zoeken naar een oplossing, alvast bedankt..

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Raar beeld
« Reactie #22 Gepost op: 2007/04/03, 17:39:32 »
hde betekent dat je maar liefst 5 fysieke harde schijven in je PC hebt hangen.... allemachtig....  :-)

In Grub moet de instructie dan zijn (hd4,1) en niet (hd0,1).

dean3009

  • Gast
Raar beeld
« Reactie #23 Gepost op: 2007/04/03, 17:41:44 »
Ok ik zal eens proberen, maar hij boot Ubuntu, maar Ubuntu geeft fouten aan (zie screenie)...

En moet het dan ook zijn, setup (hd4)???

---Edit---
Ik heb dus 4 partities, 1 voor Windows Vista, 1 voor Opslagruimte (NTFS), 1 voor Swap en 1 voor Linux zelf...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Raar beeld
« Reactie #24 Gepost op: 2007/04/03, 17:48:31 »
Maar hoe zit het nou, heb je echt 5 verschillende harde schijven hangen in je kast? Ik heb nog nooit iemand gezien met hde........  
1e harde schijf: hda
2e harde schijf: hdb
enzovoorts.

Ik heb het dus niet over partities (virtuele harde schijven), maar over fysieke.