Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 2 dingen die mij niet lukken (in Evolution en in Synaptic  (gelezen 268 keer)

Offline Harry07

  • Lid
  • Steunpunt: Nee
2 dingen die mij niet lukken (in Evolution en in Synaptic
« Gepost op: 2015/06/18, 21:46:21 »
Wie kan mij helpen dit op te lossen?

1. Ik krijg bij openen Evolution de vraag om het wachtwoord voor de 'standaard sleutelbos' niet uitgeschakeld.
2. En ik krijg bij gebruik van het Synaptic pakketbeheer regelmatig deze mededeling:
W: GPG-fout: http://www.duinsoft.nl debs InRelease: De volgende ondertekeningen konden niet geverifieerd worden omdat de publieke sleutel niet beschikbaar is: NO_PUBKEY E18CE6625CB26B26
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline MKe

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #1 Gepost op: 2015/06/19, 06:47:15 »
1. Ik heb zelf geen Unity, maar: zoek in de dash naar  Wachtwoorden en Sleutels. Verander daar Bij Login het wachtwoord naar een lege string. Let op, de keyring is er met een reden. Door dit te doen worden je wachtwoorden onversleuteld opgeslagen en deze actie wordt dus ten zeerste afgeraden als veiligheid enigszins belangrijk voor je is!

2. Zit je achter een firewall? Dan kan hij soms geen publieke sleutel krijgen.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #2 Gepost op: 2015/06/19, 08:34:42 »
2: je moet de key toevoegen:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys E18CE6625CB26B26

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #3 Gepost op: 2015/06/19, 09:47:58 »
Helemaal Top! Johan!  8-) Probleempje 2 is nu opgelost.
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #4 Gepost op: 2015/06/19, 13:37:20 »

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #5 Gepost op: 2015/06/19, 13:46:39 »
@vanadium

Ik kom er (nog) niet uit  :-[
Bij het opstarten van de pc vraagt hij geen ww voor de sleutelbos maar alleen bij het opstarten van Evolution.
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #6 Gepost op: 2015/06/19, 15:31:46 »
... omdat evolution toegang vraagt tot de login sleutelbos. Is bij jou automatische login ingesteld, of moet je je paswoord ingeven bij het opstarten?

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #7 Gepost op: 2015/06/19, 15:38:16 »
Bij het opstarten van de pc zelf hoef ik niets in te geven. Alleen als Evolution actief maak om te gebruiken, dan vraagt ie er om (anders haalt ie geen mail binnen).
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #8 Gepost op: 2015/06/19, 16:03:50 »
Wel, dan gebeurt er wel degelijk wat ik dacht. Je lost dit op door het passwoord van de login sleutelbos af te zetten. Achtergrond: bij een gewone login wordt naderhand de login sleutelbos automatisch geopend met hetzelfde paswoord als dat van je login. Als je automatisch inlogt, dan geef je je loginpaswoord niet door, waardoor de login sleutelbos niet automatisch kan geopend worden.

Remedie:
Citaat
Start het programma "Password and keys" (type "seahorse" in de Dash, dat zal zeker ook in de nederlandse versie werken). Rechtsklik "login" in het linker paneel en kies "Change password" ("Wijzig paswoord"). Vul als nieuw paswoord niets in.
Laat het weten als je iets in die instructies niet begrijpt.

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #9 Gepost op: 2015/06/19, 16:39:13 »
Fijn dat je mij helpt  :)

Seahorse heb ik eerst moeten installeren. Nu zie ik ook 'wachtwoorden en sleutels' bij Instellingen staan. Na diverse pogingen verder te komen, zie ik niet wat jij bedoeld. Heb hieronder een screenshot voor je geplaatst:
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #10 Gepost op: 2015/06/19, 18:26:27 »
Je hebt daar al het goede scherm te pakken (ik heb evenwel een Engelse versie).

1) In het linkerpaneel onder "Wachtwoorden" heb je je eerste blauwe foldertje (een "sleutelbos") met ernaast "Standaard...". In de engelse versie noemt dat foldertje "Login". Klik erop met de rechter muisknop, kies in het menu "Change password" (tweede optie, in het nederlands wellicht "Wijzig wachtwoord").

2) Een dialoog verschijnt: "Enter the old password...". Geef hier je Ubuntu login wachtwoord in (standaard wordt als wachtwoord van deze "sleutelbos", dit foldertje, je login paswoord gebruikt).

3) In de volgende dialoog kan je een nieuw paswoord instellen: laat hier de twee velden leeg en klik op de "Verder" knop. Nu krijg je een waarschuwing dat géén paswoord nemen niet veilig is, maar aangezien dat is wat je wil, klik je op "verder". Klaar.

Het paswoord is nu verwijderd, en bij de volgende opstart zal evolution mooi opstarten zonder dat je paswoord wordt gevraagd.

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #11 Gepost op: 2015/06/19, 19:15:09 »
@vanadium

Het is nu voor elkaar! Vriendelijk dank voor je aandacht én hulp  :) :)
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: 2 dingen die mij niet lukken (in Evolution en in Synaptic
« Reactie #12 Gepost op: 2015/06/19, 22:22:30 »
Graag gedaan! seahorse blijkt dus niet standaard aanwezig in xubuntu. Natuurlijk was het daardoor wat moeilijker voor jou om mijn eerste instructies te volgen.