Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen schijf?  (gelezen 337 keer)

Offline Ron3

  • Lid
    • vanmeijer.nl
  • Steunpunt: Nee
Geen schijf?
« Gepost op: 2015/06/17, 14:30:01 »
Ik wil Ubuntu server x64 installeren op een daarvoor geschikte machine (PC) maar helaas wordt de harde (SATA) schijf niet gezien.
PC: 1 Gb RAM, 250 Gb HDD,  2.4 GB AMD Athlon 64 Processor.

Onmiddellijk bij het initialiseren gaat het al fout, er staat:

mount: mounting /dev/sda on /media failed: Invalid argument
unmount: can't unmount /media: Invalid argument

De schijf wordt gezien door de Bios en er staat nog steeds Windows op wat ook start wanneer ik kies voor "Vanaf de eerste harde schijf opstarten" aan het begin van de cyclus.

Wat gaat hier nou fout?
« Laatst bewerkt op: 2015/06/17, 14:35:47 door Ron3 »

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: Geen schijf?
« Reactie #1 Gepost op: 2015/06/17, 15:00:40 »
ik vermoed dat het te maken heeft met de ntfs indeling van de partities en dat daarvoor eerst een  linux tooltje moet worden geinstalleerd [ ntfs-progs   of   ntfs-3g ]. Zie ook : Cannot access internal HDD error mounting /dev/sdb2 (NTFS signature is missing)


Offline Ron3

  • Lid
    • vanmeijer.nl
  • Steunpunt: Nee
Re: Geen schijf?
« Reactie #2 Gepost op: 2015/06/17, 16:05:53 »
Werelds, de boel is aan het installeren.
Dit vergeet ik nooit meer  ;)

Ron