Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 1404 start niet goed op na installatie  (gelezen 206 keer)

Ubuntu 1404 start niet goed op na installatie
« Gepost op: 2015/06/12, 10:07:43 »
Ik heb ubuntu 1404 naast Windows 7 geïnstalleerd op een Toshiba laptop, na jaren hierop met plezier op 1204 naast windows7 gedraaid te hebben.
Bij het opstarten van het nieuwe 1404 kom ik in "de bekende desktop-omgeving", waarin verder wordt gegaan met installatie-stappen. Deze stappen wordt onderbroken omdat er geen of te weinig geheugen op de schijf zou zijn(?) (Er is ca 200Gb ter beschikking) Na/met deze foutmelding kom ik niet verder.
Via esc bij het opstarten kan ik wel in een demo-modus komen, waarin ik stapsgewijs door de installatie kan. Hierin maakt Ubuntu partities e.d. aan. Dit strand steeds op geen/te-weinig plek(?). Hetzelfde gebeurd als ik dit 'handmatig probeer'.
Iemand een idee?


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Ubuntu 1404 start niet goed op na installatie
« Reactie #1 Gepost op: 2015/06/12, 10:25:31 »
Post hier eens een schermafdruk van GParted, vanuit de uitprobeersessie van de DVD. Posten kan o.a. met behulp van www.postimage.org

Re: Ubuntu 1404 start niet goed op na installatie
« Reactie #2 Gepost op: 2015/06/13, 14:27:51 »
Ik heb het niet geïnstalleerd vanaf een dvd. Ik heb in windows 7 Ubuntu 14.04.02 LTS gedownload; http://www.ubuntu.com/download/desktop
Zou dit de oorzaak zijn? Zou ik dan een 'data-dvd' oid van deze download in windows 7 moeten maken?
En Gparted? Wat is dat? Iets anders dan een screenshot?
(Ik dacht overigens een email van een reactie te krijgen, maar dit kwam blijkbaar niet door & niet in spam)
De installatie na download heb ik geprobeerd via de demo modus via esc binnen enkele seconden na opstart