Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: op tilt  (gelezen 442 keer)

Offline EJ23

  • Lid
op tilt
« Gepost op: 2015/06/09, 11:42:28 »
hallo mensen, kan iem mij helpen.
Ik krijg een raar scherm (zie bijlage) en kan dan niets meer doen...
ook ctrl-alt-backspace werkt niet,,,
Ik heb Trusty Tahr (lts) en tot een paar dagen geleden tot volle tevredenheid...
Any one??

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: op tilt
« Reactie #1 Gepost op: 2015/06/09, 11:52:20 »
Dat is een vastloper, de computer is niet stuk.
Eerst de computer uit zetten door de POWER-knop (= aan/uit knop)  vijf seconden ingedrukt te houden.

Oorzaken kunnen heel divers zijn.
Eerst meer gegevens nodig van het systeem.

Start de computer op met Ubuntu en geef ons een systeemoverzicht met inxi :
https://sites.google.com/site/computertip/samsung-n150


Offline EJ23

  • Lid
Re: op tilt
« Reactie #2 Gepost op: 2015/06/09, 13:12:42 »
Ik heb Trusty Tahr al zeker 5 maanden draaien zonder problemen...
hier is inxi-Fxz bijgevoegd

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: op tilt
« Reactie #3 Gepost op: 2015/06/09, 13:21:31 »
1)   Alsjeblieft, doe ons een plezier en plak de output van inxi als tekst:
Als men een instructie-regel op de website plakt in de terminal gebruikt men
         SHIFT + CTRL + V    in de terminal

Als men een instructie-regel vanuit de terminal wil kopieren en plaatsen op de site gebruikt men (eerst selecteren met de muis) en dan:
         SHIFT + CTRL + C    in de terminal

Dat zijn terminal handgheidjes, op de website zelf gebruik je de normale toets-combinaties
         CTRL + V        en
         CTRL + C


2)   En als je het plaatst in je bericht, zet het dan als code (zie de knop "#"  in het bericht-menu )


3)   Kijk naar de opmerkingen van Femke :
Wel alles na installatie gedaan   [ ... ]  zie onze wiki: http://wiki.ubuntu-nl.org/Installatie

Offline Henkp

  • Lid
  • Steunpunt: Nee
Re: op tilt
« Reactie #4 Gepost op: 2015/06/09, 20:56:21 »
@EZ-man,

Gaat dit niet een beetje te ver?, is die afbeelding dan niet goed leesbaar voor je?,
Voor mij in ieder geval wel.

Sorry maar dit vind ik echt te ver gaan.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: op tilt
« Reactie #5 Gepost op: 2015/06/09, 21:06:50 »
Probeer dit eens:
sudo apt-get install nvidia-173 nvidia-settingsHerstart daarna je computer.

Offline EJ23

  • Lid
Re: op tilt
« Reactie #6 Gepost op: 2015/06/10, 11:20:43 »
Sofar no luck...onderstaande inxi-overzicht en resultaat van install nvidia-173 nvidia-settings


evert@evert:~$ inxi -Fxz
System:    Host: evert Kernel: 3.16.0-38-generic i686 (32 bit, gcc: 4.8.2)
           Desktop: Xfce 4.11.8 (Gtk 2.24.23) Distro: Ubuntu 14.04 trusty
Machine:   System: Hewlett-Packard product: Presario V6000 (RM485EA#ABH) version: Rev 1
           Mobo: Quanta model: 30B7 version: 65.2C Bios: Hewlett-Packard version: F.42 date: 03/09/2009
CPU:       Dual core AMD Turion 64 X2 Mobile TL-50 (-MCP-) cache: 512 KB flags: (lm nx pae sse sse2 sse3 svm) bmips: 3214.62
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz
Graphics:  Card: NVIDIA C51 [GeForce Go 6150] bus-ID: 00:05.0
           X.Org: 1.16.0 drivers: nouveau (unloaded: fbdev,vesa) Resolution: 1280x800@60.1hz
           GLX Renderer: Gallium 0.4 on NV4E GLX Version: 2.1 Mesa 10.3.2 Direct Rendering: Yes
Audio:     Card: NVIDIA MCP51 High Definition Audio driver: snd_hda_intel bus-ID: 00:10.1
           Sound: Advanced Linux Sound Architecture ver: k3.16.0-38-generic
Network:   Card-1: NVIDIA MCP51 Ethernet Controller driver: forcedeth port: 30e0 bus-ID: 00:14.0
           IF: eth0 state: down mac: <filter>
           Card-2: Ralink RT5370 Wireless Adapter driver: rt2800usb ver: 2.3.0 usb-ID: 001-003
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 167.0GB (7.0% used) 1: id: /dev/sda model: TOSHIBA_MK1234GS size: 120.0GB temp: 46C
           2: USB id: /dev/sdc model: USB_Flash_Memory size: 31.2GB temp: 0C 3: USB id: /dev/sdb model: Cruzer_Blade size: 15.7GB temp: 0C
Partition: ID: / size: 18G used: 11G (65%) fs: ext4 ID: swap-1 size: 1.00GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 52.0C mobo: N/A gpu: 69.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 163 Uptime: 1:00 Memory: 389.0/938.6MB Runlevel: 2 Gcc sys: 4.8.2
           Client: Shell (bash 4.3.11) inxi: 1.9.17
 
en
install nvidia-173 nvidia-setting geeft......

Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
 nvidia-173 : Vereisten: xorg-video-abi-11 maar het is niet installeerbaar of
                         xorg-video-abi-12 maar het is niet installeerbaar of
                         xorg-video-abi-13 maar het is niet installeerbaar of
                         xorg-video-abi-14 maar het is niet installeerbaar of
                         xorg-video-abi-15
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: op tilt
« Reactie #7 Gepost op: 2015/06/10, 11:30:55 »
Probeer dan dit eens:
sudo apt-get install nvidia-304 nvidia-settings

Offline EJ23

  • Lid
Re: op tilt
« Reactie #8 Gepost op: 2015/06/10, 14:20:34 »
Thanks, Pjotr....Dit gaat wel goed..

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: op tilt
« Reactie #9 Gepost op: 2015/06/10, 15:02:10 »
Mooi zo....  :)

Ik vermoed dat de nvidia-173 te oud is voor je 3.16-kernel. Vandaar dat je de nieuwere nvidia-304 nodig had.