Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Nou... das schrikken dan .....  (gelezen 3888 keer)

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Gepost op: 2005/09/09, 13:30:34 »
Volgens Distrowatch te weten gekomen dat een preview uit is van Ubuntu breezy (5.10).

De sources.list geupdated zo dat alle verwijzigingen naar hoary zijn omgezet naar breezy, de backports uitgeschakeld.

Hierna apt-get update gedaan en een dist-upgrade.

Na verloop van tijd waren alle packages opgehaald en werd begonnen met installeren. Na ongeveer een 15 minuten kreeg ik een foutmelding dat dpkg een 'broken pipe' had waarna de upgrade werd be
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #1 Gepost op: 2005/09/09, 14:49:29 »
Zet alles in de sources weer op breezy, doe dpkg --confige --pending en dpkg --configure -a

Zo heb ik de warty-hoary upgrade overleefd terwijl acpi-geklooi me dwong steeds hard te resetten :)

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #2 Gepost op: 2005/09/09, 17:30:37 »
OK heb ik gedaan. Weer ge-updated en ge-upgraded. Krijg nu bij apt-get geen foutmeldingen meer maar er is wel wat in de soep:

Bij het booten van de nieuwe kernel (oude trouwens ook) stopt het systeem bij de melding dat remote filessystems worden gemount. Met Ctrl+C gaat het systeem verder.

De GDM start niet op (probeert een aantal keren) en klaagt dat bepaalde symbols niet kunnen worden gevonden en dat de keyboard driver gevonden in de overigens nog oude xorg.conf niet kan worden gevonden. Zie hieronder:
X Window System Version 6.8.2 (Ubuntu 6.8.2-60 20050908122818 root@terranova.warthogs.hbd.com)
Release Date: 9 February 2005
X Protocol Version 11, Revision 0, Release 6.8.2
Build Operating System: Linux 2.6.12 i686 [ELF]
Current Operating System: Linux kajadamachine 2.6.12-8-686 #1 Tue Aug 30 22:56:41 BST 2005 i686
Build Date: 08 September 2005
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.6.12-8-686 (buildd@rothera) (gcc version 3.4.5 20050809 (prerelease) (Debian 3.4.4-6ubuntu6)) #1 Tue Aug 30 22:56:41 BST 2005
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Sep  9 17:15:21 2005
(==) Using config file: "/etc/X11/xorg.conf"
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o":  No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o":  No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o":  No symbols found
(EE) Failed to load module "keyboard" (module does not exist, 0)
(EE) R128(0): No DFP detected
Skipping "/usr/X11R6/lib/modules/libfb.a:fbmmx.o":  No symbols found
(EE) No Input driver matching `keyboard'
No core keyboard

Fatal server error:
failed to initialize core devices

Please consult the The X.Org Foundation support
at http://wiki.X.Org
 for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
Daarnaast werkt dpkg --configure xserver-xorg niet. Het lijkt mij dat ik dit moet gebruiken om de juiste keyboarddriver in te stellen.

Overigens, dit is mijn xorg.conf:
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands:
#
#   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
#   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'
#   sudo dpkg-reconfigure xserver-xorg

Section "Files"
FontPath "unix/:7100" # local font server
# if the local font server has problems, we can fall back on these
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "ATI Technologies, Inc. Rage 128 Pro Ultra (TR)"
#Driver "ati"
Driver "r128"
BusID "PCI:1:0:0"
EndSection

Section "Monitor"
Identifier "SyncMaster"
Option "DPMS"
HorizSync 30-81
VertRefresh 56-75
EndSection

Section "Screen"
Identifier "Default Screen"
Device "ATI Technologies, Inc. Rage 128 Pro Ultra (TR)"
Monitor "SyncMaster"
DefaultDepth 16
SubSection "Display"
Depth 1
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #3 Gepost op: 2005/09/09, 20:27:06 »
Doe je iets met nfs?

Voor gdm:
sudo aptitude purge gdm x-window-system-core
sudo aptitude install ubuntu-desktop

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #4 Gepost op: 2005/09/10, 11:40:14 »
Ik doe zelf niets met nfs. Eerder wel gedaan maar heb besloten om alles via samba te benaderen. Er staat niet meer van in de fstab.
Wat ik wel gemerkt heb is dat bij start van runlevel 2 (overige trouwens ook) dat nfs-common wordt gestart maar met een 'fail' wordt be
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #5 Gepost op: 2005/09/11, 13:57:17 »
Package NFS ook gepurged?
Zet de samba schijven *niet* op auto: een bug in de volgorde van de initscripts zorgt ervoor dat hij deze eerder wil mounten dan dat het netwerk beschikbaar is.

Dat met die fonts zou ik niet weten, als software freedom day over is zal ik kijken.

Die HDIO_SET_MULTICOUNT ken ik verder niet, kun je iets meer context geven?

jaap

  • Gast
Nou... das schrikken dan .....
« Reactie #6 Gepost op: 2005/09/11, 17:00:27 »
I zou het *bijzonder* aantrekkelijk vinden om te weten hoe ik naar een hogere versie van Ubuntu kan upgraden, zonder nieuwe installatie

Is er een ' formule' die mij naar Breezy brengt :-)

*J@@P*

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #7 Gepost op: 2005/09/11, 19:07:54 »
Citaat van: Dennis
Package NFS ook gepurged?
Ja, niets van nfs ge
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #8 Gepost op: 2005/09/12, 17:03:29 »
Voor jaap:
zie https://wiki.ubuntu.com/BreezyUpgrade (voor quick_snack misschien ook handig, staat iets over nfs)

Kun je iets meer data geven over die HDIO melding, zoals de regels die ervoor en erna komen.

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #9 Gepost op: 2005/09/12, 19:45:48 »
Wat betreft nfs gebeuren: ik had de portmap-deamon nog ge
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #10 Gepost op: 2005/09/12, 21:21:28 »
Opnieuw opgestart en het volgende geconstateerd:
- de HDIO_SET enz. melding blijft
- de "Mounting remote filesystems" melding blijft ook maar het systeem gaat nu wel gewoon verder. :rolleyes:
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #11 Gepost op: 2005/09/14, 18:53:48 »
Post je fstab eens mee.
Ik krijg sinds breezy (van de week upgrade gedaan) ook die HDIO error, lijkt onschuldig.

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #12 Gepost op: 2005/09/14, 21:43:45 »
Hier komt ie dan.....
# /etc/fstab: static file system information.
#
#            
proc            /proc           proc    defaults        0       0
/dev/hda2       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0
/dev/hda1       /mnt/windows    vfat    umask=000       0       0
//davidux/uitwisseling  /mnt/uitwisseling       smbfs   credentials=/root/.smbcred,dmask=775,fmask=664,uid=nobody,gid=users     0       0
//davidux/bedrijf       /mnt/bedrijf    smbfs   credentials=/root/.smbcred,dmask=2775,fmask=664,uid=nobody,gid=users    0       0
//davidux/gedeelde_map  /mnt/deltamap   smbfs   credentials=/root/.smbcred,dmask=775,fmask=664  0       0
//davidux/mp3   /mnt/deltamp3   smbfs   credentials=/root/.smbcred,dmask=775,fmask=664  0       0
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #13 Gepost op: 2005/09/16, 18:21:18 »
Bij de opties noauto toevoegen kan helpen :)

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Nou... das schrikken dan .....
« Reactie #14 Gepost op: 2005/09/16, 19:17:49 »
Hoe bedoel je? Bij het mounten van de shares? Deze geven geen problemen.
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...