Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Jack werkt niet meer op nieuwe ubuntu installatie  (gelezen 86 keer)

Offline Rutgerwlf

  • Lid
    • Rutger Wolf
  • Steunpunt: Nee
Jack werkt niet meer op nieuwe ubuntu installatie
« Gepost op: 2015/06/01, 19:15:46 »
Goedendag,

ik ben geupgrade van 14.10 naar 15.04, voornamelijk om ardour 3 te kunnen gebruiken.
Onder 14.10 werkte mijn Saffire PRO 14 prima met jack, maar onder 15.04 krijg ik een error:

Mon Jun  1 19:17:44 2015: ERROR: firewire ERR: Could not prepare streaming device!
Mon Jun  1 19:17:44 2015: ERROR: Cannot attach audio driver
Mon Jun  1 19:17:44 2015: ERROR: JackServer::Open failed with -1
Cannot connect to server socket err = Bestand of map bestaat niet
Cannot connect to server request channel
jack server is not running or cannot be started
Mon Jun  1 19:17:44 2015: ERROR: Failed to open server
Mon Jun  1 19:17:44 2015: ERROR: Segmentation Fault!
Mon Jun  1 19:17:44 2015: ERROR: info.si_signo = 11
Mon Jun  1 19:17:44 2015: ERROR: info.si_errno = 0
Mon Jun  1 19:17:44 2015: ERROR: info.si_code  = 1 (SEGV_MAPERR)
Mon Jun  1 19:17:44 2015: ERROR: info.si_addr  = 0x7fba081fe7c6
Mon Jun  1 19:17:44 2015: ERROR: reg[00]       = 0x00000000000000d4
Mon Jun  1 19:17:44 2015: ERROR: reg[01]       = 0x00007fba083094d5
Mon Jun  1 19:17:44 2015: ERROR: reg[02]       = 0x00007fb9d4000030
Mon Jun  1 19:17:44 2015: ERROR: reg[03]       = 0x0000000000000000
Mon Jun  1 19:17:44 2015: ERROR: reg[04]       = 0x00007fba0d0b3660
Mon Jun  1 19:17:44 2015: ERROR: reg[05]       = 0x00000000018be420
Mon Jun  1 19:17:44 2015: ERROR: reg[06]       = 0x00007fba0830b69a
Mon Jun  1 19:17:44 2015: ERROR: reg[07]       = 0x0000000000000000
Mon Jun  1 19:17:44 2015: ERROR: reg[08]       = 0x0000000000000000
Mon Jun  1 19:17:44 2015: ERROR: reg[09]       = 0x0000000000000000
Mon Jun  1 19:17:44 2015: ERROR: reg[10]       = 0x00007fba0858a6e0
Mon Jun  1 19:17:44 2015: ERROR: reg[11]       = 0x00000000018be420
Mon Jun  1 19:17:44 2015: ERROR: reg[12]       = 0x0000000000000000
Mon Jun  1 19:17:44 2015: ERROR: reg[13]       = 0x0000000000000000
Mon Jun  1 19:17:44 2015: ERROR: reg[14]       = 0x00007fba0caa5c4d
Mon Jun  1 19:17:44 2015: ERROR: reg[15]       = 0x00007fb9e77fde50
Mon Jun  1 19:17:44 2015: ERROR: reg[16]       = 0x00007fba081fe7c6
Mon Jun  1 19:17:44 2015: ERROR: reg[17]       = 0x0000000000010206
Mon Jun  1 19:17:44 2015: ERROR: reg[18]       = 0x0000000000000033
Mon Jun  1 19:17:44 2015: ERROR: reg[19]       = 0x0000000000000014
Mon Jun  1 19:17:44 2015: ERROR: reg[20]       = 0x000000000000000e
Mon Jun  1 19:17:44 2015: ERROR: reg[21]       = 0x0000000000005a07
Mon Jun  1 19:17:44 2015: ERROR: reg[22]       = 0x00007fba081fe7c6

Zoektocht op internet suggereert compatibiliteitsproblemen, maar dat lijkt me sterk, het heeft immers gewerkt.
Kaart wordt ook keurig door de Ffado mixer herkent.

iemand een idee?
« Laatst bewerkt op: 2015/06/01, 19:18:59 door Rutgerwlf »