Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie eID voor belastingsaangifte  (gelezen 258 keer)

Offline Marieke

  • Lid
Installatie eID voor belastingsaangifte
« Gepost op: 2015/05/26, 20:19:49 »
Ik wou dit (http://eid.belgium.be/nl/je_eid_gebruiken/de_eid-middleware_installeren/linux/) installeren voor mijn belastingsaangifte maar ik weet helemaal niets over Ubuntu en ik begrijp nog niet de helft van de uitleg.
Ik denk dat ik de eerste stap al goed gedaan heb ( Installeer het "eID-archive" pakket), maar die stap daarna snap ik niet, en het lukt ook nog steeds niet.
Kan iemand mij verder helpen aub?
Danku
Marieke

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Re: Installatie eID voor belastingsaangifte
« Reactie #1 Gepost op: 2015/05/26, 20:28:03 »
Hallo Marieke,
Daar is hier op het forum een topic over. En daar lees ik de volgende tip:
Citaat
Open het softwarecentrum en installeer de eid- viewer (grafische tool om je eid te testen en je pin code b.v. te veranderen) én het pakket eid- mw (de middleware nodig om eid te doen draaien)  .

Daarna moet je je Firefox (of Chromium, maar dat is een pak lastiger om te doen) nog de certificaten bewerken zoals opgegeven op de eid-site.

Offline Willibuntu

  • Lid
  • Steunpunt: Nee
Re: Installatie eID voor belastingsaangifte
« Reactie #2 Gepost op: 2015/05/26, 21:25:14 »
1. download en installeer eid-archive uit http://eid.belgium.be/nl/je_eid_gebruiken/de_eid-middleware_installeren/linux/
2. Terminal: sudo apt-get update
3. Terminal: sudo apt-get install eid-viewer eid-mw
4. Firefox: https://addons.mozilla.org/nl/firefox/addon/belgium-eid/
« Laatst bewerkt op: 2015/05/26, 21:26:54 door Willibuntu »

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Installatie eID voor belastingsaangifte
« Reactie #3 Gepost op: 2015/05/27, 21:31:48 »
......... maar ik weet helemaal niets over Ubuntu en ik begrijp nog niet de helft van de uitleg.

Omdat dit je allereerste bericht op dit forum is: gebruik je überhaupt wel (Linux) Ubuntu en zo ja, welke versie dan?