Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Update Mint Mate 17.1 32bit geeft foutmelding.  (gelezen 190 keer)

Offline aartje

  • Lid
  • Steunpunt: Nee
Update Mint Mate 17.1 32bit geeft foutmelding.
« Gepost op: 2015/05/24, 12:19:56 »
Vandaag deed ik op mijn Samsung N210 netbook een update van Mint17.1 32bit
Er moest 105 MB opgehaald worden en alles liep goed. Alleen bleef er op het laatst
een foutmelding over:

W: Kon http://security.ubuntu.com/ubuntu/pool/main/linux/linux-libc-
dev-3.13.0-53.88_i386.deb niet ophalen

En alleen het pakket :
Niveau 5:   Linux 3.13.0-53.88 (Linux Kernel Headers fo development)
bleef over als niet ge-update

Zijn er meer die dit zien ? En wat zou de oorzaak kunnen zijn ?


Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Update Mint Mate 17.1 32bit geeft foutmelding.
« Reactie #1 Gepost op: 2015/05/24, 12:58:28 »
Mogelijk is de spiegelserver (nog) niet geheel bijgewerkt. Vanavond nog eens proberen?

Overigens is dat pakket nutteloos, als je de standaardkernel van Mint hebt (3.13.0-37). Die kernel headers zijn alleen van belang voor 3.13.0-53. Installeren kan dan geen kwaad, maar enig effect heeft het niet. :)

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Update Mint Mate 17.1 32bit geeft foutmelding.
« Reactie #2 Gepost op: 2015/05/24, 13:12:44 »
Mogelijk is de spiegelserver (nog) niet geheel bijgewerkt. Vanavond nog eens proberen?

Overigens is dat pakket nutteloos, als je de standaardkernel van Mint hebt (3.13.0-37). Die kernel headers zijn alleen van belang voor 3.13.0-53. Installeren kan dan geen kwaad, maar enig effect heeft het niet. :)

Bedankt Pjotr. Ik had al het vermoeden dat ik geduld moest hebben, ik probeer het over een paar dagen
nog eens en kijk dan of het wel lukt.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Update Mint Mate 17.1 32bit geeft foutmelding.
« Reactie #3 Gepost op: 2015/05/24, 14:10:31 »
Kan het zijn dat je Linux Mint niet iedere dag draait. Want dan kan het nodig zijn voordat je gaat updaten, dat je eerst in Updatebeheer moet klikken op Verversen. Dat heb ik hier zojuist gedaan in Linux Mint 17.1 amd64. Hier werd onder andere linux-libc-dev  3.13.0-53.89 ge├»nstalleerd. Dan zou het best kunnen dat 3.13.0-53.88 inmiddels verwijderd is van de server. Dit kun je controleren via commando apt-cache show linux-libc-dev | grep Version [Enter]

Bij mij komt hieruit
jolo@conroe ~ $ apt-cache show linux-libc-dev | grep Version
Version: 3.13.0-53.89
Version: 3.13.0-24.46

Ik heb 'm trouwens op de Engelse spiegelserver staan.

Edit: Die apt-cache commando kun je het beste doen, nadat je in Mint' Updatebeheer hebt geklikt op Verversen.
« Laatst bewerkt op: 2015/05/24, 14:23:34 door jolo »
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: Update Mint Mate 17.1 32bit geeft foutmelding.
« Reactie #4 Gepost op: 2015/05/24, 18:57:32 »
Bedankt Jolo, ik krijg er hetzelfde uit en nu krijg ik geen foutmelding meer.
Ik moet dus leren wat meer geduld te hebben.......