Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geluidskaart configuratie lukt niet  (gelezen 113 keer)

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Geluidskaart configuratie lukt niet
« Gepost op: 2015/05/13, 14:45:39 »
Ik heb sinds een dag een Creative 5.1 Inspire 5100 setje aan de geluidskaart van mijn Shuttle hangen. Een openbaring na mijn simpele Logitech boxjes. Dat had ik jaren eerder moeten doen enzo :D

Maar nou is het geluid van het front en rear rechterkanaal " choppy". Linker en rechter box wisselen. Ligt niet aan de boxjes. Mijn koptelefoon op de uitgang van de geluidskaart gezet: dat effect is daar al aanwezig. Dus de in de Subwoofer ingebouwde versterker is dan ook OK.

Dan lijkt mij dat die geluidskaart niet goed geconfigureerd zal zijn. Wisselen is er niet bij, het is geen losse kaart en die kan er trouwens ook niet in. Nou heb ik wel een beetje ervaring met geluidskaart-configuratie, maar het is wat weggezakt. Ik kom er niet helemaal uit en dus graag wat assistentie.

De Shuttle is een SN95G5 en draait op Xubuntu 15.04. De geluidskaart is een Realtek ALC655. Klik hier voor de specs.

Wat checks voor zo ver ik dat snap:
just@Xub1504-Shuttle-JV:~$ sudo aplay -l
[sudo] password for just:
**** Lijst van PLAYBACK hardware-apparaten ****
kaart 0: CK8S [NVidia CK8S], apparaat 0: Intel ICH [NVidia CK8S]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: CK8S [NVidia CK8S], apparaat 2: Intel ICH - IEC958 [NVidia CK8S - IEC958]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0

Hij ziet een Intel CK8S?? Foute kaartherkenning?

Volgende check:

spci -v | grep -A7 -i "audio"
00:06.0 Multimedia audio controller: NVIDIA Corporation nForce3 250Gb AC'97 Audio Controller (rev a1)
Subsystem: Holco Enterprise Co, Ltd/Shuttle Computer Device a551
Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 21
I/O ports at e100 [size=256]
I/O ports at e200 [size=128]
Memory at ee004000 (32-bit, non-prefetchable) [size=4K]
Capabilities: <access denied>
Kernel driver in use: snd_intel8x0

Nou vond ik  hier een verhaal over deze geluidskaart.

Kernel driver snd-atiixp? OK!

Even een sudo modprobe snd-atiixp Niks. En dan ook dat options snd-atiixp ac97_codec=0 in /etc/modprobe.d/alsa-base.conf?

Nog niks. Tot zover is dit wel een beetje bekend terrein voor me. Zonder resultaat helaas. Moet ik nou misschien die verkeerde driver snd_intel8x0 blokkeren? Iets met een blacklist ofzo?
Steunpunt Zoetermeer e.o.   PC of laptop nog XP of Vista? Probeer kosteloos Ubuntu of Xubuntu! Met:
  Boekje "Werken met Xubuntu" 3000+ downloads!
     Het Helpmij Magazine Juni 2017