Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: veilige commando's?  (gelezen 211 keer)

Offline kfboerne

  • Lid
  • Steunpunt: Nee
veilige commando's?
« Gepost op: 2015/05/10, 18:20:27 »
os = Xubuntu 14.04

Ik kwam de commando's 'sudo apt-get autoremove' en 'sudo apt-get clean' tegen en vroeg mij af of die 'zomaar' veilig te gebruiken zijn? Wanneer ik sudo apt-get autoremove doe, dan kan er 756 MB(!) diskruimte wordt vrijgemaakt. Dat lijkt me wat erg veel... Heb al wat rondgegoogled, maar een echt duidelijk antwoord kan ik zo snel niet vinden. Dus voordat ik m'n systeem om zeep help, eerst maar even hier checken =D
Thnx!

Een boek doet het altijd...

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: veilige commando's?
« Reactie #1 Gepost op: 2015/05/10, 18:59:05 »
Bij mij is dat de afgelopen 10 jaar maar één keer fout gegaan, maar dat was met een alpha versie.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline pederoco

  • Lid
  • Steunpunt: Nee
Re: veilige commando's?
« Reactie #2 Gepost op: 2015/05/10, 19:31:23 »
Installeer synaptic :
sudo apt-get install synapticEn dan kan je zien wat er daadwerkelijk verwijderd gaat worden.
Misschien is het dan wat duidelijker.
mvg,  Peter
Desktop: xubuntu 16.04.3 / xubuntu-minimal 16.04.3
Laptop: xubuntu-minimal 16.04.3
"No windows in the house but somehow there's more light..."

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: veilige commando's?
« Reactie #3 Gepost op: 2015/05/11, 18:35:13 »
Kfboerne,

De opdracht 'sudo apt-get clean / autoclean' is alleen om de cache van apt-get leeg te maken,
'sudo apt-get autoremove' verwijderd alle pakketten die op het moment niet weer nodig zijn.
Ooit eens ge-installeerd als een verreiste van progje X.

Meer info 'man apt-get': http://manpages.ubuntu.com/manpages/utopic/man8/apt-get.8.html
MvG,
MauRice
Registered Linux user: 473556

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: veilige commando's?
« Reactie #4 Gepost op: 2015/05/11, 23:22:37 »
Nou werk ik pas een kleine maand met Xubuntu 14.04. Is het dan al mogelijk dat er 756 MB aan data overbodig is geworden?

Wanneer ik in Synaptic kijk, dan geeft die aan dat er slechts 1 enkel pakket overbodig is ter grootte van 87Kb. Dat is wel even wat anders dan 756MB. (Ik heb overigens de afgelopen veel apps geinstalleerd om te kijken of ik er wat mee kon. Veel heb ik via Synaptic ook weer verwijderd)

Ik heb via apt-get -s autoremove even een simulated autoremove gedaan en dit is de output :

NOTE: This is only a simulation!
      apt-get needs root privileges for real execution.
      Keep also in mind that locking is deactivated,
      so don't depend on the relevance to the real current situation!
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages will be REMOVED:
  ash cli-common dockmanager gir1.2-gconf-2.0 gir1.2-keybinder-3.0
  gir1.2-panelapplet-4.0 gnome-applets-data gnome-media gnome-session-canberra
  gnome-session-common gnome-system-monitor gstreamer0.10-gconf hyphen-en-us
  ipcalc libaudclient2 libdbus-glib2.0-cil libdbus2.0-cil libgconf2.0-cil
  libgdiplus libglib2.0-cil libgnome-desktop-2-17 libgnome-keyring1.0-cil
  libgnome-media-profiles-3.0-0 libgnomedesktop2.20-cil libgsoap4
  libgtk2.0-cil libimlib2 libkeybinder-3.0-0 liblua5.1-0 libmono-addins0.2-cil
  libmono-cairo4.0-cil libmono-corlib4.0-cil libmono-corlib4.5-cil
  libmono-data-tds4.0-cil libmono-i18n-west4.0-cil libmono-i18n4.0-cil
  libmono-posix4.0-cil libmono-security4.0-cil libmono-sharpzip4.84-cil
  libmono-sqlite4.0-cil libmono-system-configuration4.0-cil
  libmono-system-core4.0-cil libmono-system-data4.0-cil
  libmono-system-drawing4.0-cil libmono-system-enterpriseservices4.0-cil
  libmono-system-runtime-serialization-formatters-soap4.0-cil
  libmono-system-security4.0-cil libmono-system-transactions4.0-cil
  libmono-system-web-applicationservices4.0-cil
  libmono-system-web-services4.0-cil libmono-system-web4.0-cil
  libmono-system-xml-linq4.0-cil libmono-system-xml4.0-cil
  libmono-system4.0-cil libmono-web4.0-cil libnotify0.4-cil
  libreoffice-help-en-gb libreoffice-help-en-us libreoffice-help-nl
  libreoffice-l10n-en-gb libreoffice-l10n-en-za libreoffice-l10n-nl
  librsvg2-2.18-cil libvncserver0 libwnck2.20-cil libxmmsclient6
  linux-headers-3.16.0-30 linux-headers-3.16.0-30-generic
  linux-headers-3.16.0-34 linux-headers-3.16.0-34-generic
  linux-headers-generic-lts-utopic linux-image-3.16.0-30-generic
  linux-image-3.16.0-34-generic linux-image-extra-3.16.0-30-generic
  linux-image-extra-3.16.0-34-generic linux-image-generic-lts-utopic
  lxde-icon-theme mono-4.0-gac mono-gac mono-runtime mono-runtime-common
  mono-runtime-sgen mythes-en-au openoffice.org-hyphenation partclone
  partimage pigz python-mpd python-mutagen wakeonlan
0 upgraded, 0 newly installed, 90 to remove and 0 not upgraded.
Remv ash [0.5.7-4ubuntu1]
Remv libwnck2.20-cil [2.26.0-8]
Remv librsvg2-2.18-cil [2.26.0-8]
Remv cli-common [0.9] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv dockmanager [0.1.0-0ubuntu2] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gir1.2-panelapplet-4.0 [1:3.8.0-1ubuntu12.2] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gir1.2-gconf-2.0 [3.2.6-0ubuntu2] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gir1.2-keybinder-3.0 [0.3.0-0ubuntu1] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gnome-applets-data [3.5.92-0ubuntu3] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gnome-media [3.4.0-1ubuntu2] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gnome-session-canberra [0.30-0ubuntu3] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gnome-session-common [3.9.90-0ubuntu12.1] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gnome-system-monitor [3.8.2.1-2ubuntu1] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv gstreamer0.10-gconf [0.10.31-3+nmu1ubuntu5] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv hyphen-en-us [2.8.6-3ubuntu2] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv ipcalc [0.41-4] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libaudclient2 [3.4.3-1] [libgtk2.0-cil:amd64 libnotify0.4-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libnotify0.4-cil [0.4.0~r3032-7] [libgtk2.0-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libdbus-glib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libdbus-glib2.0-cil [0.6.0-1] [libgtk2.0-cil:amd64 libdbus2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libdbus2.0-cil [0.8.0-1] [libgtk2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libgconf2.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libgconf2.0-cil [2.24.2-3] [libgtk2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libmono-system-web-services4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libgtk2.0-cil:amd64 libmono-system-web4.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libmono-system-web4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libgtk2.0-cil:amd64 libmono-web4.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libmono-web4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libgtk2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libglib2.0-cil:amd64 libgnomedesktop2.20-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libgnomedesktop2.20-cil [2.26.0-8] [libgtk2.0-cil:amd64 libgnome-keyring1.0-cil:amd64 libglib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libgtk2.0-cil [2.12.10-5] [libgnome-keyring1.0-cil:amd64 libglib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libmono-system-drawing4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libgnome-keyring1.0-cil:amd64 libglib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libgdiplus [2.11+git20131008.9732566-5ubuntu1] [libgnome-keyring1.0-cil:amd64 libglib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libgnome-keyring1.0-cil [1.0.0-4] [libglib2.0-cil:amd64 libmono-addins0.2-cil:amd64 ]
Remv libglib2.0-cil [2.12.10-5] [libmono-addins0.2-cil:amd64 ]
Remv libgnome-desktop-2-17 [1:2.32.1-2ubuntu1] [libmono-addins0.2-cil:amd64 ]
Remv libgnome-media-profiles-3.0-0 [3.0.0-1ubuntu2] [libmono-addins0.2-cil:amd64 ]
Remv libgsoap4 [2.8.16-2] [libmono-addins0.2-cil:amd64 ]
Remv libimlib2 [1.4.6-2] [libmono-addins0.2-cil:amd64 ]
Remv libkeybinder-3.0-0 [0.3.0-0ubuntu1] [libmono-addins0.2-cil:amd64 ]
Remv liblua5.1-0 [5.1.5-5ubuntu0.1] [libmono-addins0.2-cil:amd64 ]
Remv libmono-addins0.2-cil [1.0+git20130406.adcd75b-3]
Remv libmono-cairo4.0-cil [3.2.8+dfsg-4ubuntu1.1]
Remv libmono-corlib4.0-cil [3.2.8+dfsg-4ubuntu1.1]
Remv libmono-system-xml-linq4.0-cil [3.2.8+dfsg-4ubuntu1.1]
Remv libmono-system-web-applicationservices4.0-cil [3.2.8+dfsg-4ubuntu1.1]
Remv libmono-system4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-xml4.0-cil:amd64 libmono-system-data4.0-cil:amd64 libmono-sqlite4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-system-configuration4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-system-xml4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-system-data4.0-cil:amd64 libmono-sqlite4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-system-configuration4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-sqlite4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-system-data4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-system-configuration4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-system-data4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-system-configuration4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-system-enterpriseservices4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-system-configuration4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-system-transactions4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-system-configuration4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-system-configuration4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv mono-runtime [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-corlib4.5-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv mono-runtime-sgen [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-corlib4.5-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv mono-runtime-common [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-corlib4.5-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv mono-gac [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-corlib4.5-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv mono-4.0-gac [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-corlib4.5-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-system-security4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-system-security4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-corlib4.5-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-corlib4.5-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-i18n-west4.0-cil:amd64 libmono-data-tds4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-data-tds4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-i18n-west4.0-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-i18n-west4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-i18n4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-i18n4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-system-core4.0-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-system-core4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 libmono-posix4.0-cil:amd64 ]
Remv libmono-posix4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-security4.0-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 ]
Remv libmono-security4.0-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-sharpzip4.84-cil:amd64 libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 ]
Remv libmono-sharpzip4.84-cil [3.2.8+dfsg-4ubuntu1.1] [libmono-system-runtime-serialization-formatters-soap4.0-cil:amd64 ]
Remv libmono-system-runtime-serialization-formatters-soap4.0-cil [3.2.8+dfsg-4ubuntu1.1]
Remv libreoffice-help-en-gb [1:4.2.8~rc2-0ubuntu1~trusty1]
Remv libreoffice-help-en-us [1:4.2.8~rc2-0ubuntu1~trusty1]
Remv libreoffice-help-nl [1:4.2.8~rc2-0ubuntu1~trusty1]
Remv libreoffice-l10n-en-gb [1:4.2.8~rc2-0ubuntu1~trusty1]
Remv libreoffice-l10n-en-za [1:4.2.8~rc2-0ubuntu1~trusty1]
Remv libreoffice-l10n-nl [1:4.2.8~rc2-0ubuntu1~trusty1]
Remv libvncserver0 [0.9.9+dfsg-1ubuntu1.1]
Remv libxmmsclient6 [0.8+dfsg-9]
Remv linux-headers-3.16.0-30-generic [3.16.0-30.40~14.04.1]
Remv linux-headers-3.16.0-30 [3.16.0-30.40~14.04.1]
Remv linux-headers-3.16.0-34-generic [3.16.0-34.47~14.04.1]
Remv linux-headers-3.16.0-34 [3.16.0-34.47~14.04.1]
Remv linux-headers-generic-lts-utopic [3.16.0.37.29]
Remv linux-image-extra-3.16.0-30-generic [3.16.0-30.40~14.04.1]
Remv linux-image-3.16.0-30-generic [3.16.0-30.40~14.04.1]
Remv linux-image-extra-3.16.0-34-generic [3.16.0-34.47~14.04.1]
Remv linux-image-3.16.0-34-generic [3.16.0-34.47~14.04.1]
Remv linux-image-generic-lts-utopic [3.16.0.37.29]
Remv lxde-icon-theme [0.5.0-1]
Remv mythes-en-au [2.1-5.4]
Remv openoffice.org-hyphenation [0.7.1]
Remv partclone [0.2.51-1ubuntu3]
Remv partimage [0.6.8-2.2ubuntu1]
Remv pigz [2.3-2]
Remv python-mpd [0.3.0-4]
Remv python-mutagen [1.22-1ubuntu2]
Remv wakeonlan [0.41-11]

Wel wat veel om eerlijk te zijn en totaal anders dan het ene pakketje dat Synaptic aangeeft, te weten libdvdcss2.

Maar misschien zie ik iets verkeerd? Echter ik ben liever voorzichtig en gebruik het gezonde verstand ipv klakkeloos commando's uitvoeren.

[Moderator Edit: even code tags geplaatst: het houdt het overzicht wat mooier, en het leest makkelijker voor iedereen. ]
« Laatst bewerkt op: 2015/05/12, 09:13:20 door Joris Donders »
Een boek doet het altijd...

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: veilige commando's?
« Reactie #5 Gepost op: 2015/05/12, 08:49:23 »
Had je de site van Pjotr al gelezen? Maak je computer veilig schoon: https://sites.google.com/site/computertip/schoon

Offline kfboerne

  • Lid
  • Steunpunt: Nee
Re: veilige commando's?
« Reactie #6 Gepost op: 2015/05/12, 16:50:33 »
Pjotr's  site behoort tot mijn favorieten ;). Ik had over het schoonmaken het meeste reeds gelezen, maar over de kernels was me weer ontschoten. Ik lees dat iedere kernel zo'n 100MB vertegenwoordigt. Wellicht dat er daardoor zo'n 756 MB verwijderd kan worden?? Hoewel ik niet geloof dat ik in een maand iets van 5 kernels heb versleten ^-^. Kortom, ik ben even voorzichtig.

Mocht iemand aan de hand van de output redelijk kunnen beoordelen dat alles wat hier staat veilig verwijderd kan worden, dan stel ik het zeer op prijs om dat te vernemen, omdat ik zelf over onvoldoende kennis beschik om dat goed te kunnen beoordelen.

 Ik heb verder wat rondgesurft en kwam daar ook opmerkingen tegen zoals 'Autoremove is a weapon in the wrong hands' ???
Een boek doet het altijd...