Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Spotify en Ubuntu 15.04  (gelezen 262 keer)

Offline TopGear

  • Forumteam
  • Steunpunt: Ja
Spotify en Ubuntu 15.04
« Gepost op: 2015/05/07, 21:12:55 »
Om Spotify werkend te krijgen onder Ubuntu 15.04 dien je het volgende doen. De eerste drie commando's zijn logisch. Je voegt de Spotify-repo toe, je zorgt ervoor dat de pakketten geaccepteerd worden en daarna installeer je Spotify zelf.
sudo add-apt-repository "deb http://repository.spotify.com stable non-free"sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 94558F59sudo apt-get install spotify-clientSamengevat:
sudo add-apt-repository "deb http://repository.spotify.com stable non-free" && sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 94558F59 && sudo apt-get install spotify-client
Maar dan: hoogstwaarschijnlijk, als je Spotify tracht te starten, gebeurt er niets. Via de terminal zie je het volgende:
TopGear@Ubybakkie:~$ spotify
spotify: error while loading shared libraries: libgcrypt.so.11: cannot open shared object file: No such file or directory

Daarvoor moet je het pakket libgcrypt11_1.5.3-2ubuntu4.2_*.deb installeren. En dat kan zo:
x32
cd ~ && wget https://launchpad.net/ubuntu/+archive/primary/+files/libgcrypt11_1.5.3-2ubuntu4.2_i386.deb && sudo dpkg -i libgcrypt11_1.5.3-2ubuntu4.2_i386.deb
x64
cd ~ && wget https://launchpad.net/ubuntu/+archive/primary/+files/libgcrypt11_1.5.3-2ubuntu4.2_amd64.deb && sudo dpkg -i libgcrypt11_1.5.3-2ubuntu4.2_amd64.deb

Bovenstaande is dan ook de reden dat ik deze post hier neerzet. 't is net dat ene pakket dat je nodig hebt. Happy streaming!

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Spotify en Ubuntu 15.04
« Reactie #1 Gepost op: 2015/05/07, 22:05:57 »
Lukt het allemaal niet; of je wenst geen dergelijke ingrepen te doen, dan kan je makkelijk vanuit je browser toch nog streamen (mits account premium, of via Facebook gratis)

https://play.spotify.com/browse
Gubuntu 17.04 wegens verdwijnen Unity binnenkort