Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Startup blijft hangen op Hotplug subsystem  (gelezen 757 keer)

Gast

  • Gast
Startup blijft hangen op Hotplug subsystem
« Gepost op: 2006/03/02, 17:35:53 »
Hallo,

Ben pas begonnen met Linux/Ubuntu op Dell Latitude LS. Bij het opstarten blijft het systeem soms hangen op "starting hotplug subsystem". Soms loopt ie wel door. De touchpad wordt prima herkend en ondersteund, maar USB of PS2 muis niet (PS2 keyboard weer wel).
Hoe kan ik ervoor zorgen dat systeem niet blijft hangen op Hotplug Subsystem en hoe kan ik de PS2 muis goed krijgen?

Merci!

Rob

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Startup blijft hangen op Hotplug subsystem
« Reactie #1 Gepost op: 2006/03/02, 18:19:27 »
Kijk eens in /var/log/syslog /var/log/messages en /var/log/usb of je iets over usb of hotplug ziet.

Gast

  • Gast
Startup blijft hangen op Hotplug subsystem
« Reactie #2 Gepost op: 2006/03/02, 21:09:21 »
Heb volgende gevonden:

In /var/log/syslog.0
Mar  2 18:45:05 localhost kernel: [4294677.686000] usbcore: registered new driver usbfs
Mar  2 18:45:05 localhost kernel: [4294677.686000] usbcore: registered new driver hub
Mar  2 18:45:05 localhost kernel: [4294677.691000] USB Universal Host Controller Interface driver v2.2
Mar  2 18:45:05 localhost kernel: [4294710.470000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5

In /var/log/messages.0
Mar  2 18:45:05 localhost kernel: [4294677.686000] usbcore: registered new driver usbfs
Mar  2 18:45:05 localhost kernel: [4294677.686000] usbcore: registered new driver hub
Mar  2 18:45:05 localhost kernel: [4294677.691000] USB Universal Host Controller Interface driver v2.2
Mar  2 18:45:05 localhost kernel: [4294710.470000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
Mar  2 18:45:05 localhost kernel: [4294710.533000] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4

var/log/usb bestaat niet

Rob

Gast

  • Gast
Startup blijft hangen op Hotplug subsystem
« Reactie #3 Gepost op: 2006/03/04, 14:13:22 »
Sinds ik een USB muis qqngesloten heb,werkt het wel...hoewel die het in eerste instantie ook niet deed. Anyway, dit probleem is opgelost, op naar het volgende!

Rob