Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Hoe kan ik Documentweergave selecteren, om een PDF te openen, onder Mint17  (gelezen 284 keer)

Offline cees2729

  • Lid
  • Steunpunt: Nee
Hoe kan ik (onder Mint 17) Documentweergave selecteren, om een PDF te openen.
In bijgaand menu is de enige keuze "Teksteditor" en "Ander ..."
Waar en onder welke naam kan ik "Documentweergave" selecteren ?

Offline EZ-man

  • Lid
  • Steunpunt: Nee
Dag Cees,
in het plaatje dat je hierboven hebt toegevoegd kan je bij
Wat moet firefox doen met dit bestand :   kiezen voor Openen met 
En daar kies je voor document viewer.

Offline cees2729

  • Lid
  • Steunpunt: Nee
Ja dat begrijp ik. Maar waar en onder welke naam ?
Ja zou eigenlijk een lijstje, met uitvoerbare programma's verwachten.
In de linker kolom, heb ik "ergens" wel scripts en uitvoerbare programma's gevonden.
Maar niet "Documentweergave"

Als ik (buiten Firefox om) de ge-down-loade (of down geloade? ) file aanklik, gaat Documentweergave wel voor me aan de slag!

bedankt voor je snelle reactie trouwens EZ-man   
« Laatst bewerkt op: 2015/05/03, 16:17:04 door cees2729 »

Offline cees2729

  • Lid
  • Steunpunt: Nee
Dank je Femke.
Moest even bedenken wat je met FF bedoelde (FireFox)
Settings aangepast (zie plaksel)
FF opnieuw opgestart.
Maar kan alleen nog uit "Teksteditor" kiezen, verder niets. (net zoals bij het openen van dit draadje)

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Cees,

Volgens mij heeft het veel gelijkenis met dit draadje....
https://forum.ubuntu-nl.org/index.php?topic=88438.0

Als er daadwerkelijk iets fout zit met die PDF en/of website ...
Zo te zien heb jij wel de mogelijkheid om de goede progje "Document Viewer Evince" te kiezen en de instelling aanvinken zodat het bewaard wordt.
MvG,
MauRice
Registered Linux user: 473556

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Evince is de document weergave.
1 x Xuby 14.04.5 Lts 64 bits.1 x 16.04.5 Lts. 2 x Xuby 18.04.1 Lts 64 bits. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.

Offline cees2729

  • Lid
  • Steunpunt: Nee
@Maurice2
Bij mij werkt het  precies het het zelfde zoals jij in die andere link melde
Een duidelijk geval van "Uitzonderingen die de regel bevestigt".

Ik heb verschillende distro's op verschillende HD.
Een daarvan, waar ik nu achter zit, is openSuSE 13.2
De eerste link (www.falco.nl/bestanden/content/5212_67_falcoperfo-straatmeubilair.pdf) wordt dus niet geopend in Firefox.
Wel is de aangeboden progje op het mee te openen correct "Okular".
Maar het aanvink mogelijkheid "Do this automatically for the files like this from now on" is hier ook uit-ge-grijst.

De tweede link (http://media.leidenuniv.nl/legacy/eigenschappen.pdf) wordt wel prima weergeven, ook met Ubuntu 14.04.2

De eerste link, wordt gedownload, daarna aanklikken (=O.K.)
De tweede wordt direct geopend door documentweergave

@Tom
Waar  kan ik Evince vinden en aan FireFox bekent maken?
« Laatst bewerkt op: 2015/05/03, 20:01:29 door cees2729 »

Offline cees2729

  • Lid
  • Steunpunt: Nee
Okee, doe het volgende:

zoek een .pdf op die je al op je pc hebt staan.
Klik met rechtermuisknop en kies eigenschappen.
Daarna klik Openen met.....kies daar Documentweergave
(als die er niet tussen staat, dan moet je openen met andere toepassing kiezen en dan daarna moet je navigeren naar /usr/bin/envice)

Dan sluit je en dan opent in ieder geval alle .pdf's die op je pc staan met Documentweergave

In het lijstje eronder, staat envice niet.  Of . . . . is het voldoende dat "Documentweergave" vermeld staat?
« Laatst bewerkt op: 2015/05/03, 20:08:41 door cees2729 »

Offline cees2729

  • Lid
  • Steunpunt: Nee
@Tom en @Femke

O.K. bedankt
Het werkt.
« Laatst bewerkt op: 2015/05/03, 20:16:12 door cees2729 »