Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Feisty (beta) wil niet booten......  (gelezen 4031 keer)

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Gepost op: 2007/03/31, 15:39:18 »
Tot nu toe had ik weinig problemen met Feisty. Maar sinds 'n upgade van alpha naar beta wil het systeem niet meer starten (blijft hangen bij begin boot). Ook een verse install wil niet booten. Iemand enig idee?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #1 Gepost op: 2007/03/31, 15:41:22 »
Gewoon wachten helpt soms. Bij mij blijft Feisty in de opstart vaak enkele minuten hangen (halverwege de oranje opstartbalk). Volgens mij netwerk zoeken of zo. Daarna start hij gewoon door.

CrazyCentaur

  • Gast
Feisty (beta) wil niet booten......
« Reactie #2 Gepost op: 2007/03/31, 15:41:47 »
Wat zie je aan meldingen op je beeldscherm?

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #3 Gepost op: 2007/03/31, 15:49:35 »
Yep, daar kwam ik net achter: na enige tijd ging het booten verder. Blijft hangen bij iets als : ata 2.01 configured for UDMA/33

CrazyCentaur

  • Gast
Feisty (beta) wil niet booten......
« Reactie #4 Gepost op: 2007/03/31, 16:51:14 »
De harde schijf ... een oude zo te zien.  Meer nieuws?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #5 Gepost op: 2007/03/31, 17:26:17 »
Als de computer eenmaal opgestart is moet je even /var/log/syslog doorneuzen.
Daar zal je vast wel iets tegenkomen waar hij zo lang mee bezig is tijdens het opstarten

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #6 Gepost op: 2007/03/31, 17:52:14 »
Ik denk dat het hier ergen fout gaat:
.........
Mar 31 15:46:04 ubuntu kernel: [   27.183508] ata1.00: ATA-6: WDC WD600LB-55DNA0, 77.07W77, max UDMA/100
Mar 31 15:46:04 ubuntu kernel: [   27.183513] ata1.00: 117231408 sectors, multi 16: LBA48
Mar 31 15:46:04 ubuntu kernel: [   27.191489] ata1.00: configured for UDMA/100
Mar 31 15:46:04 ubuntu kernel: [   27.191502] scsi1 : ata_piix
Mar 31 15:46:04 ubuntu kernel: [   27.678989] ata2.00: ATAPI, max UDMA/33
Mar 31 15:46:04 ubuntu kernel: [   27.842476] ata2.01: ATAPI, max UDMA/33
Mar 31 15:46:04 ubuntu kernel: [   28.006463] ata2.00: configured for UDMA/33
Mar 31 15:46:04 ubuntu kernel: [   57.959373] ata2.01: qc timeout (cmd 0xef)
Mar 31 15:46:04 ubuntu kernel: [   57.959383] ata2.01: failed to set xfermode (err_mask=0x4)
Mar 31 15:46:04 ubuntu kernel: [   57.959388] ata2: failed to recover some devices, retrying in 5 secs
Mar 31 15:46:04 ubuntu kernel: [   63.774755] ata2.00: configured for UDMA/33
Mar 31 15:46:04 ubuntu kernel: [   93.727649] ata2.01: qc timeout (cmd 0xef)
Mar 31 15:46:04 ubuntu kernel: [   93.727660] ata2.01: failed to set xfermode (err_mask=0x4)
Mar 31 15:46:04 ubuntu kernel: [   93.727666] ata2.01: limiting speed to UDMA/33:PIO3
Mar 31 15:46:04 ubuntu kernel: [   93.727670] ata2: failed to recover some devices, retrying in 5 secs
Mar 31 15:46:04 ubuntu kernel: [   99.543010] ata2.00: configured for UDMA/33
Mar 31 15:46:04 ubuntu kernel: [  129.495926] ata2.01: qc timeout (cmd 0xef)
Mar 31 15:46:04 ubuntu kernel: [  129.495936] ata2.01: failed to set xfermode (err_mask=0x4)
Mar 31 15:46:04 ubuntu kernel: [  129.495941] ata2.01: disabled
Mar 31 15:46:04 ubuntu kernel: [  129.495944] ata2: failed to recover some devices, retrying in 5 secs
Mar 31 15:46:04 ubuntu kernel: [  134.492148] ata2.00: failed to set xfermode (err_mask=0x40)
Mar 31 15:46:04 ubuntu kernel: [  134.492154] ata2: failed to recover some devices, retrying in 5 secs
Mar 31 15:46:04 ubuntu kernel: [  140.147773] ata2.00: configured for UDMA/33
Mar 31 15:46:04 ubuntu kernel: [  140.147932] scsi 0:0:0:0: Direct-Access     ATA      WDC WD600LB-55DN 77.0 PQ: 0 ANSI: 5
Mar 31 15:46:04 ubuntu kernel: [  140.150192] scsi 1:0:0:0: CD-ROM            PHILIPS  DVDR1648P1       P2.4 PQ: 0 ANSI: 5

CrazyCentaur

  • Gast
Feisty (beta) wil niet booten......
« Reactie #7 Gepost op: 2007/03/31, 18:36:24 »
Ramana, zitten er twee harde schijven in? Zo ja, dan is de tweede volgens mij naar zijn grootje.

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #8 Gepost op: 2007/04/01, 09:08:13 »
Citaat van: CrazyCentaur
Ramana, zitten er twee harde schijven in? Zo ja, dan is de tweede volgens mij naar zijn grootje.
Nee, een schijf. Alles werk prima op Feisty-alpha op hda5 en met het bootprobleem op hda1 (heb Feisty er dus 2x op staan). Het probleem ontstaat dus bij een upgrade naar Feisty-beta. Andere OS's hebben nergens last van.  

Ik geloof ook dat meer mensen er last van hebben, maar een oplossing ben ik nog niet tegengekomen.

CrazyCentaur

  • Gast
Feisty (beta) wil niet booten......
« Reactie #9 Gepost op: 2007/04/01, 10:24:55 »
Je zegt dat je een upgrade hebt gedaan van alpha naar beta. Dat is toch wat gevaarlijk. Heb je het al geprobeerd met een clean install van Feisty Beta? Zoals bij zovelen, loopt het bij mij vlekkeloos.

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #10 Gepost op: 2007/04/01, 10:58:36 »
Citaat van: CrazyCentaur
Je zegt dat je een upgrade hebt gedaan van alpha naar beta. Dat is toch wat gevaarlijk. Heb je het al geprobeerd met een clean install van Feisty Beta? Zoals bij zovelen, loopt het bij mij vlekkeloos.
Ik heb beide geprobeerd.... Ik vermoed dat het met de laatste versie van de kernel te maken heeft..

Geef het nu (even) op, veel te mooi weer om binnen te zitten...

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #11 Gepost op: 2007/04/01, 20:53:02 »
Het is niet de kernel. Kennelijk is er iets veranderd in de hardware-herkenning....
Wie heeft een oplossing?

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #12 Gepost op: 2007/04/02, 19:17:36 »
Is waarschijnlijk 'n vervelende bug in: mdadm, initramfs of udev en schijnt oplosbaar met:

the "udevsettle --timeout 10" at the end of
/usr/share/initramfs-tools/scripts/init-premount/udev works too.
We have now several solutions to propose to udev and dmraid packagers.

I tried "udevsettle" and it is a much better solution. It should be
"udevsettle --timeout=10"

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #13 Gepost op: 2007/04/03, 19:34:52 »
Nog steeds geen succes. Heb nu een update gedaan met vastzetting van udev en initramfs...
Tja, misschien toch maar weer terug naar Mandriva?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #14 Gepost op: 2007/04/03, 19:37:01 »
.... of twee weken wachten op de finale versie van Feisty.....

Overigens zijn al mijn PC's meervoudig opstartbaar, ik kan kiezen uit Dapper, Edgy en Feisty. Is er een probleem op de één, dan heb ik altijd nog de keuze...

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #15 Gepost op: 2007/04/04, 18:55:48 »
Citaat van: pjotr123
.... of twee weken wachten op de finale versie van Feisty.....

Overigens zijn al mijn PC's meervoudig opstartbaar, ik kan kiezen uit Dapper, Edgy en Feisty. Is er een probleem op de één, dan heb ik altijd nog de keuze...
Ik heb ook meerdere systemen, en bij Kubuntu kan ik altijd terugkeren naar een image van vorige maand.
Nu maar hopen dat het probleem in de finale versie is opgelost.....

Dan heb ik mooi even tijd om Pardus aan de tand te voelen.

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #16 Gepost op: 2007/04/12, 21:25:01 »
Heel mooi, deze bug is uit Feisty verdwenen. Even een weekje gewacht en weer een update gedaan. alles werkt geweldig!

Theejoo

  • Gast
Feisty (beta) wil niet booten......
« Reactie #17 Gepost op: 2007/04/13, 08:54:00 »
NetworkManager applet 0.6.4 van feisty geeft aan Geen Netwerkverbinding hihihi en toch is er internet.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #18 Gepost op: 2007/04/13, 09:10:12 »
Citaat van: Theejoo
NetworkManager applet 0.6.4 van feisty geeft aan Geen Netwerkverbinding hihihi en toch is er internet.
deze bug is reeds gemeld, en een fix release komt er aan!

Theejoo

  • Gast
Feisty (beta) wil niet booten......
« Reactie #19 Gepost op: 2007/04/13, 10:20:01 »
Wist ik niet Leo?  in de tijd dat ik dit poste werd er een update binnen gehaald, nu na instaleren en terug opstarten is dit bugje weg, en ook mijn schijven die gemont waren loool afwachten tot de volgende update.

Azalin

  • Gast
Feisty (beta) wil niet booten......
« Reactie #20 Gepost op: 2007/04/20, 18:07:09 »
Voor mensen die dus met de Live CD en met een alternate install de melding krijgen:

ata2.01: failed to set xfermode (err_mask=0x4)

of iets dat er op lijkt dan is de fix de volgende (net uitgetest omdat mijn vriendin haar SATA aansluiting dus liep te rommelen):

Reeds geinstalleerd systeem:
voeg "piix" toe aan "/etc/initramfs-tools/modules"
dan in een terminal het volgende commando: "sudo update-initramfs -u"
Nog te installeren met Live CD:
voeg "break=top" toe aan de kernel cmdline via het bootgfx menu
wanneer je in de busybox prompt komt voer je het volgende uit: "modprobe piix".
Vervolgens "exit" uit de shell en hij zou moete doorstarten.
Na installatie moet de eerste work-around toegepast worden aangezien deze work-around alleen voor de live cd is.
Bron: https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/106864

update: break-top vervangen met break=top

Offline Tim van Akkerveeken

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #21 Gepost op: 2007/04/20, 22:57:42 »
Citaat van: Azalin
Voor mensen die dus met de Live CD en met een alternate install de melding krijgen:

ata2.01: failed to set xfermode (err_mask=0x4)

of iets dat er op lijkt dan is de fix de volgende (net uitgetest omdat mijn vriendin haar SATA aansluiting dus liep te rommelen):

Reeds geinstalleerd systeem:
voeg "piix" toe aan "/etc/initramfs-tools/modules"
dan in een terminal het volgende commando: "sudo update-initramfs -u"
Nog te installeren met Live CD:
voeg "break-top" toe aan de kernel cmdline via het bootgfx menu
wanneer je in de busybox prompt komt voer je het volgende uit: "modprobe piix".
Vervolgens "exit" uit de shell en hij zou moete doorstarten.
Na installatie moet de eerste work-around toegepast worden aangezien deze work-around alleen voor de live cd is.
Bron: https://bugs.launchpad.net/ubuntu/+source/linux-source-2.6.20/+bug/106864
ik ben nog bezig maar er zit een typo in break-top moet zijn break=top
als ik nog iets tegen kom laat ik het weten

gegroet TivAk

Azalin

  • Gast
Feisty (beta) wil niet booten......
« Reactie #22 Gepost op: 2007/04/21, 00:21:20 »
Ah, typo in break-top = break=top dat zou misschien verklaren waarom ik het met die oplossing niet de Live CD aan de praat kreeg maar wel na een alternate install en de andere work-around voor elkaar had ... Thanks voor het melden!

Offline Tim van Akkerveeken

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #23 Gepost op: 2007/04/23, 18:56:17 »
nou pff eindelijk aan de 7.04 een beetje fantsoenlijk aan de gang het probleem bij mij zit hem in de nieuwe kernel op de een of de andere manier ziet hij met de nieuwe kernel mijn sata schijven ipv sda als hde en daar loopt hij op vast. ik draai nu de 2.6.17-11-generic kernel ipv de 2.6.20-15-generic kernel ik ga kijken met een vriend of ik de nieuwe kernel kan recompilen en hem dan wel aan de gang krijg.

ill keep you posted.

gegroet TivAk

Offline Ramana

  • Lid
  • Steunpunt: Nee
Feisty (beta) wil niet booten......
« Reactie #24 Gepost op: 2007/04/23, 19:17:52 »
Citaat van: TivAk
nou pff eindelijk aan de 7.04 een beetje fantsoenlijk aan de gang het probleem bij mij zit hem in de nieuwe kernel op de een of de andere manier ziet hij met de nieuwe kernel mijn sata schijven ipv sda als hde en daar loopt hij op vast. ik draai nu de 2.6.17-11-generic kernel ipv de 2.6.20-15-generic kernel ik ga kijken met een vriend of ik de nieuwe kernel kan recompilen en hem dan wel aan de gang krijg.

ill keep you posted.

gegroet TivAk
Ja, ik heb hetzelfde gedaan.. en nu is alles weer ok. Het is inderdaad de kernel die problemen heeft met het herkennen van sommige ide-schijven...  Ik denk dat dit voor Ubuntu niet leuk is, heel wat mensen moeten hier last van hebben....