Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Krijg geen verbinding met Chromium of Chrome  (gelezen 256 keer)

Offline Lambiek

  • Lid
Krijg geen verbinding met Chromium of Chrome
« Gepost op: 2015/04/05, 21:27:47 »
Onlangs Lunix Mint 17.1 Mate geïnstalleerd. Browser Firefox. Dit functioneert goed. Wil graag een tweede browser . Chromium met software beheer gedownload en Chrome via de officiële Google site . Maar met beide krijg ik geen verbinding met internet. 1x een melding gehad, wordt niet door uw hardware ondersteund, dit lijkt me stug. ASUS moederbord, AMD Athlon XP 2400+, RAM 3000 MiB. WD IDE 160 GiB. Iemand een tip?

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Krijg geen verbinding met Chromium of Chrome
« Reactie #1 Gepost op: 2015/04/06, 10:33:59 »
Misschien omdat je ze beide geïnstalleerd hebt? Bij mij draait chromium goed onder 17.1, maar het Google verhaal heb ik niet gedaan. Misschien kun je dat eerst eens verwijderen?
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>geheel gestopt met Win (behalve op de HP Touch)>Elementary Loki.

Offline Lambiek

  • Lid
Re: Krijg geen verbinding met Chromium of Chrome
« Reactie #2 Gepost op: 2015/04/06, 17:54:40 »
Dank voor je reactie. Firefox heb ik mee geïnstalleerd met L.M. 17.1 Firefox Deze geoptimaliseerd, daarna Chromium geïnstalleerd met software beheer. Maar verbinding maken ho maar. Chromium eraf gehaald en Chrome vanaf de Google site gedownload . Het zelfde probleem.

Re: Krijg geen verbinding met Chromium of Chrome
« Reactie #3 Gepost op: 2015/04/11, 21:45:02 »
Ik heb ook een Chrome/Chromium-probleem met L.M. 17.1 XFCE : als ik tussen verschillende toepassingen schakel en terug naar de browser wil, "vervaagt" de titelbalk, adresbalk, etc... als ik er met de muispijl over beweeg dan komt ie langzaam terug. Even minimaliseren en terug maximaliseren helpt tijdelijk maar het probleem komt steeds terug. Ook xfwm4 --replace geeft geen soelaas.... heel erg jammer want ik vind Linux Mint 17.1 XFCE verder veruit de mooiste en de soepelste....
« Laatst bewerkt op: 2015/12/25, 14:33:55 door Baldwinus FL »

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Krijg geen verbinding met Chromium of Chrome
« Reactie #4 Gepost op: 2015/04/11, 23:43:04 »
Je kan natuurlijk via een liveUSB kunnen controleren of het probleem dan ook aanwezig is, om lang zoeken te vermijden, is een herinstallatie misschien de beste oplossing als het met de liveUSB wel goed gaat.
 Ik ben jullie probleem nog niet eerder tegengekomen, al heel wat PC's voorzien van Mint  ;)